Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (92,707 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Glisp

Mods folder not working

Recommended Posts

Glisp

So for some reason my mod folder won't work, Why is modding GTA V so f*cking complicated? I set it up properly according to a guide, but none of my add-on vehicles or pedestrians are working. I don't understand what I'm doing wrong. Please help me.

Share this post


Link to post
Share on other sites
LeeC2202

You know, from the perspective of someone who tries to help people when they can, these kinds of posts are absolutely infuriating. They are 99% guaranteed to make someone close the page, the minute they have finished reading your post. I sat here for 5 minutes wondering whether to do precisely that.

 

You think modding GTA V is complicated, even with a guide? Trust me, modding GTA V is nothing compared to trying to troubleshoot a problem with zero information. It's like going to a garage and saying "My car doesn't work" and expecting them to just fix it.

 

So pretend you're in my shoes for one minute, look at your post and ask yourself "What information is in that post, that gives me any information about your game (like the version), your setup (how you have the game installed), which guide you have followed, what errors are being logged, which parts of modding the game do work etc...".

 

You said "I don't understand what I'm doing wrong", to which I would say "How am I supposed to know what you are doing wrong, when you haven't told me what you have done?". Already I have probably taken 10x longer to write my reply than you did to ask the question and I'm not the one who needs the help.

 

People won't ask question after question, in an attempt to drag information out of you, that should already be here... their time is too valuable to do that with every troubleshooting thread on the forums. So the less info you provide, the more chance people will ignore the request for help. To get help, you need to give people help first and that means give them useful information.

Share this post


Link to post
Share on other sites
meimeiriver

So for some reason my mod folder won't work, Why is modding GTA V so f*cking complicated? I set it up properly according to a guide, but none of my add-on vehicles or pedestrians are working. I don't understand what I'm doing wrong. Please help me.

 

 

Like Lee said, first explain what you did, and then maybe we can tell what you did wrong.

 

And clearly you didn't "set it up properly according to a guide," or you'd have had a working mods folder by now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.