Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (86,340 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Sign in to follow this  
RazZx

Mouse stutter lag

Question

RazZx

Hi guys

 

Since i have a new computer i have this issue with my mouse

its stutters when i move it, its so annoying..

 

i changed the input in every setting..

nothing works. weird thing is i deleted my setting.xml file in my folder

went back in the game and it worked perfect

i changed the default settings and everything went well for a day or 2.

 

suddenly the stutter was back, so i deleted the settings.xml file again

changed settings and it keeps stuttering.

can anyone help me out with this problem?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
AiraCobra

Hi guys

 

Since i have a new computer i have this issue with my mouse

its stutters when i move it, its so annoying..

 

i changed the input in every setting..

nothing works. weird thing is i deleted my setting.xml file in my folder

went back in the game and it worked perfect

i changed the default settings and everything went well for a day or 2.

 

suddenly the stutter was back, so i deleted the settings.xml file again

changed settings and it keeps stuttering.

can anyone help me out with this problem?

Is it only in game or is it across the whole system such as broswing on internet, milling around on desktop ect?

Share this post


Link to post
Share on other sites
  • 0
RazZx

 

Hi guys

 

Since i have a new computer i have this issue with my mouse

its stutters when i move it, its so annoying..

 

i changed the input in every setting..

nothing works. weird thing is i deleted my setting.xml file in my folder

went back in the game and it worked perfect

i changed the default settings and everything went well for a day or 2.

 

suddenly the stutter was back, so i deleted the settings.xml file again

changed settings and it keeps stuttering.

can anyone help me out with this problem?

Is it only in game or is it across the whole system such as broswing on internet, milling around on desktop ect?

 

 

thank you for your supply

 

Its only in the game, deleting the XML file worked for a day or 2. when its load without the xml file things are good, it doesn't matter what i change in settings it will causes this mouse issue. or do you think its windows related?

Share this post


Link to post
Share on other sites
  • 0
AiraCobra

I'm sorry i'm not able to help you, If it was across your whole system i might be able to help but i don't know about when it's on a specific program.

 

Sorry

Share this post


Link to post
Share on other sites
  • 0
A.C.M.

when i tried windows 10 with gta 5 it had this issue so i guess you have win 10, if yes then get back on windows 7 pro and don't move until it is no longer supported by essential programs, by then win 10 may have sorted out it's problems!

Edited by ACM-Jan

Share this post


Link to post
Share on other sites
  • 0
RazZx

I'm sorry i'm not able to help you, If it was across your whole system i might be able to help but i don't know about when it's on a specific program.

 

Sorry

Its the only game i play on my system. Don't know if it's Windows related. On my desktop it's fine as far as I can tell.

 

Any help would be grateful.

when i tried windows 10 with gta 5 it had this issue so i guess you have win 10, if yes then get back on windows 7 pro and don't move until it is no longer supported by essential programs, by then win 10 may have sorted out it's problems!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.