Jump to content

D3D9.dll,a trouble creating file...


BlueberryPlayer

Recommended Posts

BlueberryPlayer

Hi guys,i have some problems trying to install graphic modifications on my GTA SA,Like enb series,Ultrathing,Or SAGFX,It must be some incompatibility on my graphic card,but ultrathing or enb or sagfx worked on my old pc (Yes,it was a bad pc,so my aunt did bought a lenovo 110s laptop for me,let me specify)

 

1.60 Ghz Proccesor...

2 GB Ram

DirectX12

I Have a intel HD Graphics card With 1064 MB,Too impressive for a intel graphics card,but you know,it's the first time...

So what do you think i can do? i could not have trouble with a enb or ultrathing,my laptop runs perfectly some high model cars.

Link to comment
Share on other sites

BlueberryPlayer

WTF?? I wasn't meant to post this there,this is buggy.

Ahhh,Now i understand,they changed it on universal 3d universe modding becuz i posted it on the wrong GTA SA Category

Edited by BlueberryPlayer
Link to comment
Share on other sites

DragonSC7601

What's your OS? (Windows)

I heard there are some incompatiblity of ENB Series with Windows 8/8.1/10.

Link to comment
Share on other sites

BlueberryPlayer

Windows 10 64 Bits..


I have a 1064 Mb intel card,tried to fix it with the intel display managment tool,but #0001 (The intel adapter does not appear,i tried to click on the arrow on the right of 0000,but the 0000 only appears)

Capture.PNG

Link to comment
Share on other sites

BlueberryPlayer

But this replaces directx12?? or it's just a old fix adding patch??

Link to comment
Share on other sites

BlueberryPlayer

so,i installed it,let me restart my pc and notice you of any changes.

Link to comment
Share on other sites

BlueberryPlayer

I think it's working,but this error appears when i run the game

Assertion failed:0 File src myldirect3d9.cpp line 86

Link to comment
Share on other sites

BlueberryPlayer

Is this error prevents opening of game or you can play the game?

Prevents opening of the game

Link to comment
Share on other sites

I can't help you, unfortunately, but please don't post one reply after the other. Use the EDIT feature, or post everything altogether. Thank you :)

  • Like 1
Link to comment
Share on other sites

BlueberryPlayer

I can't help you, unfortunately, but please don't post one reply after the other. Use the EDIT feature, or post everything altogether. Thank you :)

Ahh,Now i understand

 

 

SCDragon Said:This error prevents opening or let's you play the game (--- (I don't know how to use this right so i did type it myself)

So yes,it only prevents opening of the game,it must be some buggy thing there..

Edited by BlueberryPlayer
Link to comment
Share on other sites

DragonSC7601

I'm sorry, I don't know proper fix because I don't have Windows 10 64-bit. (XP 32-bit rocks! :lol:)

And this game too old for this OS.

But I could recommend this: If your disk have 2 partitions, you can install Windows 7 on other partition or install it completely!

Your system is low already, if you want play old games you have to downgrade.

Or give it a chance: it's updating DirectX (unlike I posted before):

https://www.microsoft.com/en-us/download/details.aspx?id=35

Edited by DragonSC
Link to comment
Share on other sites

BlueberryPlayer

I'm sorry, I don't know proper fix because I don't have Windows 10 64-bit. (XP 32-bit rocks! :lol:)

And this game too old for this OS.

But I could recommend this: If your disk have 2 partitions, you can install Windows 7 on other partition or install it completely!

Your system is low already, if you want play old games you have to downgrade.

Or give it a chance: it's updating DirectX (unlike I posted before):

https://www.microsoft.com/en-us/download/details.aspx?id=35

Awwww... Microsoft is intolerant on their systems when we are talking of old games...

I don't like downgrading..... it makes me feel old and unconfortable.... afraid of possible viruses too.. antiviruses are perfomance eating monsters..

Edited by BlueberryPlayer
Link to comment
Share on other sites

BlueberryPlayer

Last, i'll forward you to this topic:

http://gtaforums.com/topic/863512-can-enbs-for-gta-sa-work-on-windows-10/

I hope this fix your problem.

I'm supposed to use Ultrathing,Not ENB,remind the intel display managment tool problem.

The display managment tool does not find #0001 (My display adapter) on the place where it says display settings for managment adapter,i think something is going wrong with my graphics card...

Edited by BlueberryPlayer
Link to comment
Share on other sites

DragonSC7601

I don't like downgrading..... it makes me feel old and unconfortable.... afraid of possible viruses too.. antiviruses are perfomance eating monsters..Awwww... Microsoft is intolerant on their systems when we are talking of old games...

 

 

If you're careful, you don't get any viruses. BTW, I using Windows XP (yeah, you saw true, XP) and I did'nt get any viruses and I don't using any antivirus software. Because my CPU is Pentium 4 and they're "performance eating monsters" as you said. Could I upgrade to 7 or stay with that? IDK...

Link to comment
Share on other sites

BlueberryPlayer

 

I don't like downgrading..... it makes me feel old and unconfortable.... afraid of possible viruses too.. antiviruses are perfomance eating monsters..Awwww... Microsoft is intolerant on their systems when we are talking of old games...

 

 

If you're careful, you don't get any viruses. BTW, I using Windows XP (yeah, you saw true, XP) and I did'nt get any viruses and I don't using any antivirus software. Because my CPU is Pentium 4 and they're "performance eating monsters" as you said. Could I upgrade to 7 or stay with that? IDK...

 

Do what you want,but i think the intel display managment tool problem is giving me a clue of what is happening..

Link to comment
Share on other sites

DragonSC7601

 

Last, i'll forward you to this topic:

http://gtaforums.com/topic/863512-can-enbs-for-gta-sa-work-on-windows-10/

I hope this fix your problem.

I'm supposed to use Ultrathing,Not ENB,remind the intel display managment tool problem.

The display managment tool does not find #0001 (My display adapter) on the place where it says display settings for managment adapter,i think something is going wrong with my graphics card...

Can you upload screenshot of "Display adapters" in Device Management please? Maybe your graphics card drivers doesn't installed correctly.

Link to comment
Share on other sites

BlueberryPlayer

 

 

Last, i'll forward you to this topic:

http://gtaforums.com/topic/863512-can-enbs-for-gta-sa-work-on-windows-10/

I hope this fix your problem.

I'm supposed to use Ultrathing,Not ENB,remind the intel display managment tool problem.

The display managment tool does not find #0001 (My display adapter) on the place where it says display settings for managment adapter,i think something is going wrong with my graphics card...

Can you upload screenshot of "Display adapters" in Device Management please? Maybe your graphics card drivers doesn't installed correctly.

 

LOL,dude,my laptop is new,the graphics card drivers did come on the laptop before i turned it on,but here's the screenshot

thump_9771871capture.png

Link to comment
Share on other sites

DragonSC7601

But this image's resolution is too low and are you tried Intel's original "Display Settings"? (right click on the desktop, it must be there)

And the program that you trying to use is old (made in 2010) and it doesn't work on Windows 10, and Ultra Thing, it's outdated, you don't have chance using UltraThing with Windows 10/8/8.1.

Edited by DragonSC
Link to comment
Share on other sites

BlueberryPlayer

But this image's resolution is too low and are you tried Intel's original "Display Settings"? (right click on the desktop, it must be there)

And the program that you trying to use is old (made in 2010) and it doesn't work on Windows 10, and Ultra Thing, it's outdated, you don't have chance using UltraThing with Windows 10/8/8.1.

That's weird,the first time i installed GTA SA On this laptop i think ultrathing worked.. the v.2.6 reffix version... And display settings are nothing but a computer screen configurator...

Link to comment
Share on other sites

BlueberryPlayer

Wait,Enb series is running!!! someone close this,IT'S SOLVED!

Link to comment
Share on other sites

  • 2 years later...
FlawiDaFlowinci
On 7/23/2017 at 1:00 PM, BlueberryPlayer said:

Wait,Enb series is running!!! someone close this,IT'S SOLVED!

How did you do it? 

  • Like 1
Link to comment
Share on other sites

  • 6 months later...
wwwwandrarijaz
On 7/23/2017 at 9:30 PM, BlueberryPlayer said:

Wait,Enb series is running!!! someone close this,IT'S SOLVED!

yo man please tell how did you do thsiss

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.