Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (84,897 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Sign in to follow this  
GTA3Rockstar

Emojis kind of work

Question

GTA3Rockstar

Is there anyway to make them show up after using the main text box at the bottom of the page?

 

What I mean is, they don't show up in your post unless; A - You click on the Options button first, before posting. B - You edit your post and click Use Full Editor and then put them in there or C - Use the mobile version of the website.

 

 

Not a big deal but just weird how they don't show up if you don't use one of those options first. Windows 10 has emojis if you bring up their touch keyboard

 

🤔 (this one showed up the first time when posting a new topic)

Edited by GTA3Rockstar

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
Vanzant

:die::cry::rampage::*(:cool: These? Or are you speaking of custom ones?

 

They showed up for me on PC using Firefox.

 

 

Share this post


Link to post
Share on other sites
  • 0
GTA3Rockstar

:die::cry::rampage::*(:cool: These? Or are you speaking of custom ones?

 

They showed up for me on PC using Firefox.

 

 

 

 

No, the actual emojis on phones and such.

 

🍆💦💦💦💦

Share this post


Link to post
Share on other sites
  • 0
Jimmy

 

:die::cry::rampage::*(:cool: These? Or are you speaking of custom ones?

 

They showed up for me on PC using Firefox.

 

No, the actual emojis on phones and such.

 

I've tried this before. The forum doesn't parse the emoji's from phones. It'd be nice to have support for all the emoji's from Droid and iOS.

Share this post


Link to post
Share on other sites
  • 0
GTA3Rockstar

 

 

:die::cry::rampage::*(:cool: These? Or are you speaking of custom ones?

 

They showed up for me on PC using Firefox.

 

No, the actual emojis on phones and such.

 

 

 

 

I've tried this before. The forum doesn't parse the emoji's from phones. It'd be nice to have support for all the emoji's from Droid and iOS.

 

 

 

I mean, they do show up on Win 10 and phones, but they don't get posted if you use the chat box at the bottom of the page on computers.

 

The text boxes from the one on the bottom and the one used in the Edit/New Topic/Options must have a different coding to allow them to be posted/shown.

 

uVTKChr.png

Edited by GTA3Rockstar

Share this post


Link to post
Share on other sites
  • 0
universetwisters

They show up for me

 

Also remember when emojis used to be called smileys and you had to download them from a site that gave you a virus?

Share this post


Link to post
Share on other sites
  • 0
GTA3Rockstar

They show up for me

 

 

 

 

Of course they show up, that's not the issue.

 

 

The issue is, if you use the reply box at the bottom of the page and insert the emojis, they don't get posted when you hit Post.

 

To get them posted, it's either to: Edit your post and insert them there, Use the Options button first before posting, making a new topic or using the mobile version of the forums.

 

 

So, the reply box at the bottom of the page must have a different coding compared to the other ones, which don't allow them to get posted.

Share this post


Link to post
Share on other sites
  • 0
Parik

Let's see

assuming this is what you mean by reply box

LnjgRSA.png


Animals & Nature

See-No-Evil Monkey
Hear-No-Evil Monkey
Speak-No-Evil Monkey
Collision
Sweat Droplets
Dashing Away
Dizzy
Monkey Face
Monkey
Gorilla
Dog Face
Dog
Poodle
Wolf Face
Fox Face
Cat Face
Cat
Lion Face
Tiger Face
Tiger
Leopard
Horse Face
Horse
Unicorn Face
Cow Face
Ox
Water Buffalo
Cow
Pig Face
Pig
Boar
Pig Nose
Ram
Ewe
Goat
Camel
Two-Hump Camel
Elephant
Rhinoceros
Mouse Face
Mouse
Rat
Hamster Face
Rabbit Face
Rabbit
Chipmunk
Bat
Bear Face
Koala
Panda Face
Paw Prints
Turkey
Chicken
Rooster
Hatching Chick
Baby Chick
Front-Facing Baby Chick
Bird
Penguin
Dove
Eagle
Duck
Owl
Frog Face
Crocodile
Turtle
Lizard
Snake
Dragon Face
Dragon
Spouting Whale
Whale
Dolphin
Fish
Tropical Fish
Blowfish
Octopus
Spiral Shell
Crab
Shrimp
Squid
Snail
Butterfly
Bug
Ant
Honeybee
Lady Beetle
Spider
Spider Web
Scorpion
Bouquet
Cherry Blossom
White Flower
Rosette
Rose
Wilted Flower
Hibiscus
Sunflower
Blossom
Tulip
Seedling
Evergreen Tree
Deciduous Tree
Palm Tree
Cactus
Sheaf of Rice
Herb
☘ Shamrock
Four Leaf Clover
Maple Leaf
Fallen Leaf
Leaf Fluttering in Wind
Mushroom
Chestnut
Globe Showing Europe-Africa
Globe Showing Americas
Globe Showing Asia-Australia
Globe With Meridians
New Moon
Waxing Crescent Moon
First Quarter Moon
Waxing Gibbous Moon
Full Moon
Waning Gibbous Moon
Last Quarter Moon
Waning Crescent Moon
Crescent Moon
New Moon Face
First Quarter Moon With Face
Last Quarter Moon With Face
☀ Sun
Full Moon With Face
Sun With Face
White Medium Star
Glowing Star
Shooting Star
☁ Cloud
Sun Behind Cloud
⛈ Cloud With Lightning and Rain
Sun Behind Small Cloud
Sun Behind Large Cloud
Sun Behind Rain Cloud
Cloud With Rain
Cloud With Snow
Cloud With Lightning
Tornado
Fog
Wind Face
Rainbow
☂ Umbrella
Umbrella With Rain Drops
High Voltage
❄ Snowflake
☃ Snowman
Snowman Without Snow
☄ Comet
Fire
Droplet
Water Wave
Christmas Tree
Sparkles
Tanabata Tree
Pine Decoration

 

Share this post


Link to post
Share on other sites
  • 0
GTA3Rockstar

Exactly.

 

They show up in the bottom reply box, but when you post, they disappear (as shown by your spoiler). They only show up in your post when you use the other ways I mentioned.

Share this post


Link to post
Share on other sites
  • 0
Kirsty

The emoji integration with Chrome probably isn't completely compatible with our current forum software version or something. Some are still white boxes for me, but then I can see random ones in topic titles.

 

v4.... :p

Share this post


Link to post
Share on other sites
  • 0
GTA3Rockstar

The emoji integration with Chrome probably isn't completely compatible with our current forum software version or something. Some are still white boxes for me, but then I can see random ones in topic titles.

 

v4.... :p

 

 

I don't think it's chrome (because I can see them on chrome, just not colorized), but rather it being Windows (or outdated IOS/Android versions, maybe?). Win 10 has emoji support and I believe 7 8 and 8.1 do as well, considering you can use the Touch Keyboard to insert them.

 

 

 

 

Either way, still missing my point lol

 

 

If you use the reply box at the bottom, and if it has an emoji inserted in it when clicking Post, it will NOT show up. In order for emojis to be inserted in your post, you have to edit it(then using full editor) or click the Options button first. They also show up when making new topics, as you have said and if you are using the mobile version of the forums on your phone.

 

 

 

EDIT - Here's what I mean

 

SGlBGm1.png

 

And

 

AvwloQ3.png

 

 

So, something must be in the coding of the reply box at the bottom of the topic that's preventing them from showing up, compared to the other ones that do allow them to show.

 

 

This turned into a bigger deal than I thought. lol

Edited by GTA3Rockstar

Share this post


Link to post
Share on other sites
  • 0
Affalterbach

👉🏻👌🏻?

 

Yeah, didnt show up on the first try.

Edited by Affalterbach

Share this post


Link to post
Share on other sites
  • 0
Ghost Pulaski

🕇♄📧 s♄🅾w u🅿 f🅾® Ⓜ📧

Share this post


Link to post
Share on other sites
  • 0
Lennart -

When I zoom into emojis, they disappear for me until i reload the page.

Mobile/Full version/zoomed in

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.