Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    2. News

    1. Red Dead Redemption 2

    1. GTA Online

      1. After Hours
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

NoRinForYou

Help with ENB Please :( White cars and too bright.

Recommended Posts

NoRinForYou

Hello, i placed in the TITLE what my problem is but i will go into depth here.

so today i installed a lightweight ENB (Archangel ENB) that worked for me :D but i decided i want to see how far i can go with my FPS if i set a few things on... turns out.. but when i enable Effects (see my settings) the game becomes VERY BRIGHT. i tried to lower Bloom effects but it still remains bright and painful to the eyes :(

 

/\/\/ A R C H A N G E L \/\/\
/\/\/ E N B \/\/\

[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=

[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=0
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
AdditionalConfigFile=

[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=0
DepthBias=110
EnableDepthOfField=0

[iNPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106

[REFLECTION]
ReflectionPower=10
ChromePower=1
UseCurrentFrameReflection=1
ReflectionQuality=1
ReflectionSourceSpecular=15
ReflectionSourceTFactor=10
UseAdditiveReflection=0
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=0
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=0
IBLAmount=0.7
IBLPower=1.2

[bLOOM]
BloomPowerDay=11
BloomFadeTime=1000
BloomConstantDay=5
BloomQuality=1
BloomScreenLevelDay=10
BloomCurveDay=3
BloomPowerNight=20
BloomConstantNight=5
BloomCurveNight=3
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=0
BloomAdaptationMultiplier=0
BloomAllowOversaturation=0
BloomMaxLimit=20

[sSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=0
DarkeningLevel=45
BrighteningLevel=1
IlluminationLevel=10
AdditiveIlluminationLevel=20
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=20
UseForAlphaTest=1
UseForAlphaBlend=1

[colorCORRECTION]
DarkeningAmountDay=43
ScreenLevelDay=0
ScreenLevelNight=25
DarkeningAmountNight=24
GammaCurveDay=1
GammaCurveNight=3
ColorSaturationDay=2
ColorSaturationNight=2
UsePaletteTexture=1

[WATER]
UseWaterDeep=0
WaterDeepness=15
WaterQuality=2

[sHADOW]
ShadowFadeStart=150
ShadowFadeEnd=180
ShadowAmountDay=60
ShadowAmountNight=50
ShadowScreenLevelDay=50
ShadowScreenLevelNight=50
ShadowQuality=2
UseShadowFilter=1
FilterQuality=1
ShadowBlurRange=2

[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=0
ForceDisplayRefreshRate=1s
DisplayRefreshRateHz=60

[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=60
MotionBlurRotation=60

[PERPIXELLIGHTING]
SpecularColorMin=16
SpecularColorMax=92
SpecularColorMultiplier=100
SpecularGlossinessMin=10
SpecularGlossinessMax=96
SpecularGlossinessMultiplier=100

[DEPTHOFFIELD]
DOFQuality=0
DOFNumberOfPasses=3
DOFFocusRange=660
DOFBlurinessRange=7

these are my settings. which one is causing the very bright FX? if it is Bloom then how do i lower it?


Update: the white car problem gets temporarily fixed when i turn off "shader 3_0" but i play with my render distance set around 4-140 around those numbers the car turns white again and only uses its textures when i go past 300 :(

Edited by NoRinForYou

Share this post


Link to post
Share on other sites
NightMARE

Do these changes, may work

[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=1
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=1
SpecularGlossinessMultiplier=100

Share this post


Link to post
Share on other sites
NoRinForYou

if that was for my brightness problem , then sorry but it didn't work and car still becomes white. for now i wanna solve the brightness first cause its hurting my eyes

:(

Share this post


Link to post
Share on other sites
NightMARE

Try this, may work. I think it's a problem with enbpalette texture. If you can please upload the enbpalette.bmp

 

[EFFECT]
EnableBloom=0

 

[sSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=0
DarkeningLevel=45
BrighteningLevel=0
IlluminationLevel=1
AdditiveIlluminationLevel=1
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=20
UseForAlphaTest=1
UseForAlphaBlend=1

 

[colorCORRECTION]

DarkeningAmountDay=-10
ScreenLevelDay=0
ScreenLevelNight=25
DarkeningAmountNight=10
GammaCurveDay=1
GammaCurveNight=3
ColorSaturationDay=0
ColorSaturationNight=1
UsePaletteTexture=0


car still becomes white.

There are truly many reasons for this.

 

If what I told in the above post doesn't work, Try this -

[REFLECTION]
ReflectionPower=10
ChromePower=1
UseCurrentFrameReflection=1
ReflectionQuality=1
ReflectionSourceSpecular=1
ReflectionSourceTFactor=1
UseAdditiveReflection=0
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=0
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=0
IBLAmount=0.7
IBLPower=1.2

 

If you are using a new timcyc.dat, it might be a problem within it. You can use fastman92's timcyc editor and change color correction settings. Hope this works ;)

Share this post


Link to post
Share on other sites
NoRinForYou

Try this, may work. I think it's a problem with enbpalette texture. If you can please upload the enbpalette.bmp

 

[EFFECT]

EnableBloom=0

 

[sSAO]

UseFilter=0

OcclusionQuality=0

FilterQuality=0

DarkeningLevel=45

BrighteningLevel=0

IlluminationLevel=1

AdditiveIlluminationLevel=1

UseAmbientOcclusion=1

UseIndirectLighting=1

FadeDistance=20

UseForAlphaTest=1

UseForAlphaBlend=1

 

[colorCORRECTION]

DarkeningAmountDay=-10

ScreenLevelDay=0

ScreenLevelNight=25

DarkeningAmountNight=10

GammaCurveDay=1

GammaCurveNight=3

ColorSaturationDay=0

ColorSaturationNight=1

UsePaletteTexture=0

car still becomes white.

There are truly many reasons for this.

 

If what I told in the above post doesn't work, Try this -

[REFLECTION]

ReflectionPower=10

ChromePower=1

UseCurrentFrameReflection=1

ReflectionQuality=1

ReflectionSourceSpecular=1

ReflectionSourceTFactor=1

UseAdditiveReflection=0

ReflectionDepthBias=100

UseLowResReflection=0

ReflectionSinglePass=1

UseEnvBump=0

EnvBumpAmount=100

EnvBumpOffset=100

ReflectionFlip=0

IBLAmount=0.7

IBLPower=1.2

 

Here

 

about this;

 

[EFFECT]

EnableBloom=0

 

[sSAO]

UseFilter=0

OcclusionQuality=0

FilterQuality=0

DarkeningLevel=45

BrighteningLevel=0

IlluminationLevel=1

AdditiveIlluminationLevel=1

UseAmbientOcclusion=1

UseIndirectLighting=1

FadeDistance=20

UseForAlphaTest=1

UseForAlphaBlend=1

 

[colorCORRECTION]

DarkeningAmountDay=-10

ScreenLevelDay=0

ScreenLevelNight=25

DarkeningAmountNight=10

GammaCurveDay=1

GammaCurveNight=3

ColorSaturationDay=0

ColorSaturationNight=1

this doesn't make my car turn white. but what i was (kinda going for) was Low Bloom, i turn on Bloom and load my save, change render distance to 200 below all the cars ( and my car ) turn white :O and the blooms brightness kinda becomes painful to the eyes so.... it doesn't really change much , It's like i'm turning Effects of actually :O will check out the second one :D

 

If you are using a new timcyc.dat, it might be a problem within it. You can use fastman92's timcyc editor and change color correction settings. Hope this works ;)

 

sure if all things fail :) but one question, based off the images. how do i use this to fix my White Car problem? is there like some sort of option i can use there to fix it ? :O just asking

 

 

Edited by NoRinForYou

Share this post


Link to post
Share on other sites
NightMARE

Yep, you will first have to download fastman92's timecyc editor. Make sure you have cleo installed. Then all you gotta do is type in TIMECYC while in-game (like cheats).

After that a menu appears. Use arrow keys to scroll down to Next Page. Press Space and find Color Correction 1 and 2 options. Press Space and tweak the settings ;)

Share this post


Link to post
Share on other sites
NoRinForYou

Yep, you will first have to download fastman92's timecyc editor. Make sure you have cleo installed. Then all you gotta do is type in TIMECYC while in-game (like cheats).

After that a menu appears. Use arrow keys to scroll down to Next Page. Press Space and find Color Correction 1 and 2 options. Press Space and tweak the settings ;)

hmm... maybe i am mistaken, but i think the cars dont just become white like bright shiny white... its like they lose their textures when i set renedering below 300 (also i really don't know how to use this tool tbh xD , but i'm trying.. if all else fails i think its best if i go find another ENB that might work for me )

Share this post


Link to post
Share on other sites
NightMARE

Can you please post an in-game screenshot so that i can understand the problem more specifically?

Share this post


Link to post
Share on other sites
NoRinForYou

Can you please post an in-game screenshot so that i can understand the problem more specifically?

Err.. yeah sorry didn't think about that..

 

 

here :^D

cFLUFCS.jpg

 

 

That is with render distance set around 40-200 . it fixes itself above 300 D^: but my game runs hella slow past 190 x'D that is why i set render distance to 40-170

Edited by NoRinForYou

Share this post


Link to post
Share on other sites
NightMARE

Are you using colormod?

Share this post


Link to post
Share on other sites
NightMARE

Bro, I just tested this enb and it looks sh*t! Please, get a new enb - there are plenty more cool enbs out there! That's all I can recommend

Share this post


Link to post
Share on other sites
NoRinForYou

Bro, I just tested this enb and it looks sh*t! Please, get a new enb - there are plenty more cool enbs out there! That's all I can recommend

yeah , i know there are better ones out there, i chose this one cause it doesn't FPS kill my game honestly.

 

 

My Specs are

 

Intel 945 ( PHGDG Modded Drivers , Omega 1.0 512 vram )

Intel Dual Core (1.83hz)

2gb ram

 

i set this game up in 40-190 Render Distance so i can play with mods properly. so far i get 20-30 fps with distance around 40-190 ^_^

 

 

Anywhay ---- maybe name one i could search up ? xD

 

 

 

ALSO I FOUND THE SOLUTION:

 

the reason it became white was because of the Reflections effect. sad though, i liked how they looked when things reflected on it x'D and yeah --- i looked up the ENB again only to find out that the author left a note on the desc; "sorry about the brightness its because of the color mod" . _ . i'm stupid xD

Edited by NoRinForYou

Share this post


Link to post
Share on other sites
NightMARE

 

Bro, I just tested this enb and it looks sh*t! Please, get a new enb - there are plenty more cool enbs out there! That's all I can recommend

yeah , i know there are better ones out there, i chose this one cause it doesn't FPS kill my game honestly.

 

 

My Specs are

 

Intel 945 ( PHGDG Modded Drivers , Omega 1.0 512 vram )

Intel Dual Core (1.83hz)

2gb ram

 

i set this game up in 40-190 Render Distance so i can play with mods properly. so far i get 20-30 fps with distance around 40-190 ^_^

 

 

Anywhay ---- maybe name one i could search up ? xD

 

Well, you can try ENB R.E.A.L (I don't know the author's name). Its made for low pcs and looks pretty good. Just google up GTA SA enb for low pc and you will get tons of results.

 

ALSO I FOUND THE SOLUTION:

 

the reason it became white was because of the Reflections effect. sad though, i liked how they looked when things reflected on it x'D and yeah --- i looked up the ENB again only to find out that the author left a note on the desc; "sorry about the brightness its because of the color mod" . _ . i'm stupid xD

 

Yeah, I guessed it right. Its a bit hard to configure colormod correctly XD

Share this post


Link to post
Share on other sites
NoRinForYou

 

 

Bro, I just tested this enb and it looks sh*t! Please, get a new enb - there are plenty more cool enbs out there! That's all I can recommend

yeah , i know there are better ones out there, i chose this one cause it doesn't FPS kill my game honestly.

 

 

My Specs are

 

Intel 945 ( PHGDG Modded Drivers , Omega 1.0 512 vram )

Intel Dual Core (1.83hz)

2gb ram

 

i set this game up in 40-190 Render Distance so i can play with mods properly. so far i get 20-30 fps with distance around 40-190 ^_^

 

 

Anywhay ---- maybe name one i could search up ? xD

 

Well, you can try ENB R.E.A.L (I don't know the author's name). Its made for low pcs and looks pretty good. Just google up GTA SA enb for low pc and you will get tons of results.

 

ALSO I FOUND THE SOLUTION:

 

the reason it became white was because of the Reflections effect. sad though, i liked how they looked when things reflected on it x'D and yeah --- i looked up the ENB again only to find out that the author left a note on the desc; "sorry about the brightness its because of the color mod" . _ . i'm stupid xD

 

Yeah, I guessed it right. Its a bit hard to configure colormod correctly XD

 

Alright I'ma just mark this as SOLVED, ima just PM you about the ENBs' and etc

Share this post


Link to post
Share on other sites
Freddy Stanlee

hi, i know this problem was solved already. im just a newbie to enb mod, i have just installed it, and it works, but i got the same problem with the overbrightness that hurt my eyes too. can you give me a detailed solution step to fix that brightness? please, need your help

Share this post


Link to post
Share on other sites
Cr0w
Posted (edited)

Well...Seeing that the OP was last online like 9 months ago, you'll probably never get a reply from him, try reading what he said, maybe there's a solution.

Edited by Cr0w

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.