Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Grinch_

Project Props

Recommended Posts

firedihm

I just want to thank you guys for your hard work. Majority of such large-scale projects always get abandoned mid-development in this community.

Share this post


Link to post
Share on other sites
Grinch_

I just want to thank you guys for your hard work. Majority of such large-scale projects always get abandoned mid-development in this community.

Lack of motivation/support(response) bro.

Share this post


Link to post
Share on other sites
Grinch_

Opened up a album Here.

And everyone please vote in the topic polls to let me know about the feedback.

Share this post


Link to post
Share on other sites
SHIFAAU9 / SHIFAAH9

Opened up a album Here.

And everyone please vote in the topic polls to let me know about the feedback.

1. Not bad. actually really nice, Keep Up the Good Work Inan

2. Done (voted)

Share this post


Link to post
Share on other sites
notabuster

This mod crashed on GTA:SA. The problem is: conflicted IDs. @Inan-Ahammad you must use FLA. and set the ID limit DFF and TXD to 40000 or 60000. you must make the IDs start from 20000.

Share this post


Link to post
Share on other sites
Grinch_

This mod crashed on GTA:SA. The problem is: conflicted IDs. @Inan-Ahammad you must use FLA. and set the ID limit DFF and TXD to 40000 or 60000. you must make the IDs start from 20000.

Well,bro.Its not this mods fault.Pp uses the IDs which are not used by original game.I also checked SAxVCxLC & UG.They also haven't touched these IDs.So it's already compatible with those.But since other map mods might use these ids.Game crash wouldn't be something unexpected.I am trying to make a easy IPL renumberer which will come included with this mod and help to fix these such issues with other map modifications.

 

Still Some conflict remains in usage of OLA & FLA together.But the easiest solve is this.

 

Mark all the lines of FLA with # so,that it doesn't modify that line which OLA is configuring.Check the same limit names for this.

 

I will try to fix these very soon...it's just until next update?

 

 

------------------------------------------------------------------

 

Well,at this point found some collision issues which I'm unable to figure out a solve.Any help about this is really appreciated.

Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
Tk armakar

well done brother...........

looking forward to work on rockstar universe.... :r*::lol:

keep up

Share this post


Link to post
Share on other sites
MrFinger

My game crashing at the loading screen please help!!!

Share this post


Link to post
Share on other sites
Grinch_

My game crashing at the loading screen please help!!!

Which Game Build?SA or VC or SAxVCxLC Build?

Are you using on original game?Do you have any other mods installed?

Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
Grinch_

Update v5.1

Update Notes:

 

1.Previous v5.0 wasn't working for all.fixed it in v5.1.Remember to remove v5.0 files before v5.1 installation.

2.Updated the vehicle generator script.

3.Some under the hood changes.

4.Decresed zip size.

 

Thanks notabuster,kkjj & MrFinger for bug reporting.this should work fine now.check main post for link

 

 

edit:another bug fix coming pretty soon.

Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
notabuster

You could use Mirillis Action for recording. And use Sony Vegas for video editing.

You said your video is 1GB. Don't use that sh*t Fraps. Use Mirillis Action. Or Bandicam. Or Nvidia shadowplay.

Share this post


Link to post
Share on other sites
Grinch_

You could use Mirillis Action for recording. And use Sony Vegas for video editing.

You said your video is 1GB. Don't use that sh*t Fraps. Use Mirillis Action. Or Bandicam. Or Nvidia shadowplay.

No need to video recorder now.Cause the latest build is already up.Will do it when I get some more progress. Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
firedihm

So, what was the problem in 5.0? Missing .col?

Share this post


Link to post
Share on other sites
MrFinger

It works now, but when I load a save game it starts a new game.And there's also collision problems.

Share this post


Link to post
Share on other sites
Grinch_

So, what was the problem in 5.0? Missing .col?

IMG related bro.Which was making the game to crash.

It works now, but when I load a save game it starts a new game.And there's also collision problems.

Was working the full day about the collision problem.Solved it already on my pc.Just some more adjustments and the game will be playable fully. Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
Grinch_

Update 5.3 - More bug Fixes

 

1.Updated the cleo script.

2.Fixed the collision bugs.

3.Added project2dfx.

more....

 

remove previous builds before installion.

 

Thanks to kkjj.

Share this post


Link to post
Share on other sites
MrFinger

The new update causes me a crash at loading screen...

Share this post


Link to post
Share on other sites
Grinch_

The new update causes me a crash at loading screen...

A small mistake.

I will update the files.

 

But what you have to do is goto

 

Data\maps\project-props\

 

Then rename the project-props.IMG to PP.img

And move it to models folder.

 

Then open data\gta.dat

And change that IMG files location to

IMG MODELS\PP.IMG.

It should work for you.If it doesn't you always have the option to download the fixed one.

 

Sry. for all of this.I had to be quick cause I am the only one working but have very short time.

 

 

Edit:thanks link again updated.

Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
SHIFAAU9 / SHIFAAH9

inan u would have not been alone if both my net and PC were good.

we would have done it awesomely together, But life is all way's kicking where it should not..

Share this post


Link to post
Share on other sites
Grinch_

inan u would have not been alone if both my net and PC were good.

we would have done it awesomely together, But life is all way's kicking where it should not..

Np bro.If you want you can suggest me some more ideas or point out some bugs/odd things.That will also help me a lot.

 

 

--------------------------

Anyways anyone who wanna join is always welcomed.

Share this post


Link to post
Share on other sites
MrFinger

Alright it works now, but when I load a save game it starts a new game.Any solution?

Share this post


Link to post
Share on other sites
Grinch_

Alright it works now, but when I load a save game it starts a new game.Any solution?

Firstly remove the Cleo plugin and test.

 

If it doesn't work sent me the save for testing?

Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
SHIFAAU9 / SHIFAAH9

inan why do u use MED when there is 3Ds MAX...? (just saying from some screen shots)

Share this post


Link to post
Share on other sites
Grinch_

inan why do u use MED when there is 3Ds MAX...? (just saying from some screen shots)

Well,I use Med & SA MP.

 

Even though I said UG map is. Modified using 3Ds MAX.Its scripts are buggy and take a definite amount of time to load.On the other hand these map editors are buggy but extremely faster in comparison with 3ds max.And just as simple task as placing objects.It would be a lot of trouble using 3ds max.Import,export etc.And also these editors comes with some handy features.Thats why bro.

 

 

Edit:Really liked your support guys.This might be the first day of so many replays!Thanks everyone.

Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
MrFinger

 

Firstly remove the Cleo plugin and test.

 

If it doesn't work sent me the save for testing?

I removed the cleo script and that sh*t stills.

 

here

 

PS.I tested this at all my saves that I have.

Share this post


Link to post
Share on other sites
Grinch_

 

Firstly remove the Cleo plugin and test.

 

If it doesn't work sent me the save for testing?

I removed the cleo script and that sh*t stills.

 

here

 

PS.I tested this at all my saves that I have.

Are you using original game or modded?

Try removing all the Cleo/ask plugins except the OLA ones.Cause if you remove it game will crash.

 

Also check if this is happening after Pp installing or was it happening even before.If it's happening after installation try removing Grgx.asi.

 

Tell me if it helps.

Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
MrFinger
Are you using original game or modded?

Try removing all the Cleo/ask plugins except the OLA ones.Cause if you remove it game will crash.

 

Also check if this is happening after Pp installing or was it happening even before.If it's happening after installation try removing Grgx.asi.

 

Tell me if it helps.

None of these solutions worked.

 

And this happens after installing PP

Share this post


Link to post
Share on other sites
Grinch_

 

Are you using original game or modded?

Try removing all the Cleo/ask plugins except the OLA ones.Cause if you remove it game will crash.

 

Also check if this is happening after Pp installing or was it happening even before.If it's happening after installation try removing Grgx.asi.

 

Tell me if it helps.

None of these solutions worked.

 

And this happens after installing PP

Its late night and i am really frustrated today by working non stop on PC.I have downloaded your save.I will test it tomorrow and tell you the solution ok.

Share this post


Link to post
Share on other sites
MrFinger

 

Its late night and i am really frustrated today by working non stop on PC.I have downloaded your save.I will test it tomorrow and tell you the solution ok.

Alright

Edited by MrFinger

Share this post


Link to post
Share on other sites
Grinch_

 

 

Its late night and i am really frustrated today by working non stop on PC.I have downloaded your save.I will test it tomorrow and tell you the solution ok.

Alright

 

I have checked your issue.the save game seems to save map state for some reason.So only the save game created with this mod seems to work.You can try this save game.100% complete with some cool stuff.https://drive.google.com/file/d/1Y6_dmuH0LkbeqPJ3LiVtTON108-QMKjU/view?usp=sharing

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.