Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,243 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Official General

Problem with camera phone on Photo Shoot mission.

Recommended Posts

Official General

I'm currently playing through IV again on PC and I'm trying to do the Photo Shoot mission for Playboy X where he gives Niko a camera phone to take a picture of a target he wants Niko to kill. The problem is, the screen is just black and it does not show anything when I take a picture with it. I have some mods installed, but none that should affect this feature, well at least I think.

 

Anyone else had this problem ? Anyone know how to fix this ?

Share this post


Link to post
Share on other sites
George Costanza

Well it can be either some mod problem, or GPU driver problem. Try reinstalling simple reinstalling the game. If it doesn't work try newer or older GPU drivers.

Share this post


Link to post
Share on other sites
Official General

Well it can be either some mod problem, or GPU driver problem. Try reinstalling simple reinstalling the game. If it doesn't work try newer or older GPU drivers.

 

Reinstall the game and play it all over again ? No thanks. I've got an up to date Nvidia driver, so don't look like it's that. I'll try removing all my mods and see.

Share this post


Link to post
Share on other sites
George Costanza

Reinstalling game shouldn't remove your save games. Also try uninstalling enb or similar type of graphics mods. I will check if the camera works correctly on my PC with newest nvidia drivers.

edit: check'd and got no problems with newest drivers.

Edited by Tomasak

Share this post


Link to post
Share on other sites
Official General

Reinstalling game shouldn't remove your save games. Also try uninstalling enb or similar type of graphics mods. I will check if the camera works correctly on my PC with newest nvidia drivers.

edit: check'd and got no problems with newest drivers.

 

Thanks brother :^:

Share this post


Link to post
Share on other sites
Official General

Reinstalling game shouldn't remove your save games. Also try uninstalling enb or similar type of graphics mods. I will check if the camera works correctly on my PC with newest nvidia drivers.

edit: check'd and got no problems with newest drivers.

 

Well I reinstalled the game and it works now, but it was totally mod-free. I will try it with mods and see what happens. At least I know it works regardless, thanks for the advice again.

Share this post


Link to post
Share on other sites
Toxic.

I had the same problem just now (using iCEnhancer 3.0) – enabling V-Sync fixed it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.