Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Contract
      2. Updates
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Blood Money
      2. Frontier Pursuits
      3. Find Lobbies & Outlaws
      4. Help & Support
    3. Crews

    1. GTA San Andreas

      1. Classic GTA SA
      2. Guides & Strategies
      3. Help & Support
    2. GTA Vice City

      1. Classic GTA VC
      2. Guides & Strategies
      3. Help & Support
    3. GTA III

      1. Classic GTA III
      2. Guides & Strategies
      3. Help & Support
    4. Bugs*

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    6. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

      1. GTANet 20th Anniversary
    2. Support

    3. Suggestions

TBoGT Infinitely Loading I LUV LC (Maybe Useful for Other Missions)


The Fart Blast
 Share

Recommended Posts

The Fart Blast

TL;DR:"halp gaym freze n i cant fix" Just read it. I'm not here for games. I mean I am, but you get it.

The Problem

There are other variations of this bug in other missions (Momma's Boy, High Dive, No. 3 etc.) but for me this happens in the very first cutscene. The game loads up everything fine, characters' pictures, music pass by. It goes to the "STARTING NEW GAME..." loading screen, and then to the "I LUV LC..." loading screen. After 2-3 seconds in the "I LUV LC..." loading screen, I can't do anything else but force quit using the task manager, not even the GFWL interface works. The game acts like it's working properly, showing the loading animation, but in the task manager it says that the game's not responding. (sorry if this has been posted here before by the way)

 

Theory

As far as I know, this only happens before cutscenes. I've read somewhere1 that setting the graphics (textures, specifically) to lower options solves it for some. With this in hand, I assume it has to be caused by some problem/error while the game is trying to reach the texture files inside of cutsprops.img and/or cuts.img files. It fails, trying again and again, leading to the infinite loading time or crashing instead. There's something wrong in those .img files or the game's code trying to access them.

 

What I've Tried (Possible Solutions For Others)*:

  • Lowering graphics settings, including resolution, to the lowest possible,
  • Playing around with the VSync option,
  • Commandlines [-framelimit 30, -norestrictions, -nomemrestrict, -availablevidmem 30.0 (I use 32-bit), -percentvidmem 100, -dx9, -safemode (probably didn't work because of Vista)],
  • Letting the game auto-configure my graphics settings,
  • Turning clip capture on and off,
  • Mashing the Home button while it loads,
  • Zipping and unzipping .img files associated with cutscenes,
  • Deleting save files and setting files,
  • NOT using personal music for Independence FM,
  • Running in administrator mode,
  • Lowering the firewall,
  • Updating GFWL,
  • Patching the game (v. 1.1.2.0),
  • Using a non-patched version,
  • Running in compatibility mode (XP SP3).

So far none of these techniques have worked for me.

 

Please:

  • Read the full article before you reply,
  • Be aware of What I've Tried and Notes sections,
  • Try to reply as soon as possible,
  • Feel free to tell me if i need to correct/add anything,
  • Be clear in your replies,
  • Do NOT recommend me the solutions I've tried before,
  • Do not spam.

 

Notes:

  1. I use Vista Home Premium 32-bit.
  2. I have the Steam version, but I use it WITHOUT Steam.
  3. The game is vanilla, no mods, just the v. 1.1.2.0 patch.
  4. There is a really high probability that I WON'T use XLiveless or custom savegames.
  5. I want to play through all the game, meaning that I DON'T want to skip any cutscenes or missions altogether.
  6. I can't skip the cutscene either because the game directly (tries to) loads to it.
  7. Benchmarks work fine on any graphics settings, the problem is not with the gameplay, it is the cutscene.
  8. I don't think reinstalling/redownloading would change anything, because on any thread/article I've read on any variation, this was not the fix.

 

______________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________

 

*:More will be added as I try more solutions.

Edited by The Fart Blast
Link to comment
Share on other sites

The Fart Blast

 

Please:

  • Read the full article before you reply,
  • Be aware of What I've Tried and Notes sections,
  • Try to reply as soon as possible,
  • Feel free to tell me if i need to correct/add anything,
  • Be clear in your replies,
  • Do NOT recommend me the solutions I've tried before,
  • Do not spam.

 

Notes:

  1. I use Vista Home Premium 32-bit.
  2. I have the Steam version, but I use it WITHOUT Steam.
  3. The game is vanilla, no mods, just the v. 1.1.2.0 patch.
  4. There is a really high probability that I WON'T use XLiveless or custom savegames.
  5. I want to play through all the game, meaning that I DON'T want to skip any cutscenes or missions altogether.
  6. I can't skip the cutscene either because the game directly (tries to) loads to it.
  7. Benchmarks work fine on any graphics settings, the problem is not with the gameplay, it is the cutscene.
  8. I don't think reinstalling/redownloading would change anything, because on any thread/article I've read on any variation, this was not the fix.

Just to clarify.

Link to comment
Share on other sites

The Rockstar Gamer 108

Upgrade your EFLC to 1.1.3.0.

That's the Latest Patch, which might help you.

 

By the way,

That's a Bug for PC Version. GTA HDs have got Loads of Bugs in PC Versions. Wether it's GTA IV, or tLaD or TBOGT or GTA V.

I faced the same problem when I was a PC Player. After playing 45 Mins, GTA IV got screwed up.

In EFLC, the time was 10 to 15 Mins.

 

 

But still, Patch 1.1.3.0. might help you.

Edited by DIze
Link to comment
Share on other sites

  • 3 years later...

You probably fixed it by now (I hope), but in my case it worked after reinstalling it. I do use the Fusion Fix though.

Link to comment
Share on other sites

  • 4 weeks later...

aaaaaand a few years later i've receieved this bug as well.

 

this game is so f*cking unoptimized.

 

EDIT: this happened to me every time i tried to enter maisonette. i was using the trainer to teleport to the destination quickly and complete the first mission so that i could move on. i suspected teleporting directly to maisonette caused the game to have trouble loading the interior. i tried again and this time just drove normally to the objective. that fixed the problem.

Edited by Niobium
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.