Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Claude_Lib

GTA IV Patch 1.0.8.0/EfLC Patch 1.1.3.0

Recommended Posts

HansPeter

Hm couldn't you make a seperate thread for ENB and modding? Because this has nothing to do with the official patch.

Share this post


Link to post
Share on other sites
OGF_

Ok so just to confirm If I am only looking to play SP while using the Native Trainer it still won't work with EFLCorIV?

Edited by OGF_

Share this post


Link to post
Share on other sites
OGF_

 

Ok so just to confirm If I am only looking to play SP while using the Native Trainer it still won't work with EFLCorIV?

You'll have to install 1.0.7.0 patch to get it to work.

 

Hmm, I have the link for the Patch update of 1.0.7.0. Do I need a special downgrader to do that though?

Share this post


Link to post
Share on other sites
Jitnaught

Hmm, I have the link for the Patch update of 1.0.7.0. Do I need a special downgrader to do that though?

Nope, just install the patch like you were actually upgrading.

Share this post


Link to post
Share on other sites
Jasewolf

 

 

Ok so just to confirm If I am only looking to play SP while using the Native Trainer it still won't work with EFLCorIV?

You'll have to install 1.0.7.0 patch to get it to work.

Hmm, I have the link for the Patch update of 1.0.7.0. Do I need a special downgrader to do that though?

Just run the patch like running the patch to upgrade

Share this post


Link to post
Share on other sites
OGF_

 

 

 

Ok so just to confirm If I am only looking to play SP while using the Native Trainer it still won't work with EFLCorIV?

You'll have to install 1.0.7.0 patch to get it to work.

Hmm, I have the link for the Patch update of 1.0.7.0. Do I need a special downgrader to do that though?

Just run the patch like running the patch to upgrade

 

 

Yeah I tried that but I kept receiving these error messages.

 

It is the steam version if that means anything

 

http://i.imgur.com/qP2TVtm.png - Updating with the UpdateTitle.exe

 

http://i.imgur.com/qfENBZ6.png Updating with the .msi - Stays there for a few minutes and eventually tells me failed to install and to "run setup to install update"

Edited by OGF_

Share this post


Link to post
Share on other sites
Jasewolf

 

 

 

 

Ok so just to confirm If I am only looking to play SP while using the Native Trainer it still won't work with EFLCorIV?

You'll have to install 1.0.7.0 patch to get it to work.

Hmm, I have the link for the Patch update of 1.0.7.0. Do I need a special downgrader to do that though?

Just run the patch like running the patch to upgrade

 

Yeah I tried that but I kept receiving these error messages.

 

It is the steam version if that means anything

 

http://i.imgur.com/qP2TVtm.png - Updating with the UpdateTitle.exe

 

http://i.imgur.com/qfENBZ6.png Updating with the .msi - Stays there for a few minutes and eventually tells me failed to install and to "run setup to install update"

Look on page 5 at Claude's post

Share this post


Link to post
Share on other sites
OGF_

Oh, must have missed that.

 

I will try that. Thanks guys and Claude

Share this post


Link to post
Share on other sites
JanarzIP

So Claude, I'll download your rar-files and replace with my own? That way I can get the Simple Native Trainer work, right?

Share this post


Link to post
Share on other sites
Claude_Lib

You extract the archive into the game's folder so the files within the archive replace the files inside the folders, thus downgrading the game back to 1.0.7.0.

Share this post


Link to post
Share on other sites
JanarzIP

Okay, so now I replaced my files with yours Claude. Now, I can't control graohic settings: I cant change the resolution nor any of the settings. Is GTA IV really that bad port...? Do you happen to have EFLC files?

Share this post


Link to post
Share on other sites
WestRes

Hey guys,

Any no-cd for EFLC 1.1.3.0 please?

Jsyk when trying no-cd with earlier versions it keeps asking for the DVD anyway.

Do you have a working no-cd for v1.1.3.0 or it is too soon?

Thanks for help.

Share this post


Link to post
Share on other sites
gamerzworld

 

Looks like they are staging another update. See you guys then in a few months or so. :monocle:

 

https://steamdb.info/app/12210/history/?changeid=2509549

So this is an update they finished last month then? And we'll see it in April :p

 

Heh - it would beat their 4 month and 18 day record with Bully PC.

 

At this point I wouldn't be surprised if they suddenly released, without change, the uncut audio patch for SA they've been sitting on for 11 months. :p

Edited by gamerzworld

Share this post


Link to post
Share on other sites
RM76

 

 

Looks like they are staging another update. See you guys then in a few months or so. :monocle:

 

https://steamdb.info/app/12210/history/?changeid=2509549

So this is an update they finished last month then? And we'll see it in April :p

 

.....the uncut audio patch for SA they've been sitting on for 11 months.

 

Elaborate further. Can't find sh*t about this.

Edited by RM76

Share this post


Link to post
Share on other sites
Niobium

so this update created more bugs? -_____-

 

i don't even know what they are doing anymore.

Share this post


Link to post
Share on other sites
gamerzworld

 

 

 

Looks like they are staging another update. See you guys then in a few months or so. :monocle:

 

https://steamdb.info/app/12210/history/?changeid=2509549

So this is an update they finished last month then? And we'll see it in April :p

 

.....the uncut audio patch for SA they've been sitting on for 11 months.

 

Elaborate further. Can't find sh*t about this.

 

https://steamdb.info/app/12120/history/

Share this post


Link to post
Share on other sites
OGF_

Okay, so now I replaced my files with yours Claude. Now, I can't control graohic settings: I cant change the resolution nor any of the settings. Is GTA IV really that bad port...? Do you happen to have EFLC files

I had that issue too. Fiddled with it got it working..

Share this post


Link to post
Share on other sites
Claude_Lib

Yeah, you need to create a file called "commandline.txt" in the game's folder and write " -nomemrestrict -norestrictions" inside of it. This is one of the bugs that were fixed in 1.0.8.0.

Share this post


Link to post
Share on other sites
DiscipIe

EVERYBODY! I just created a fix for the red sky bug for my own ENB on patch 1.0.7.0/1.0.8.0!! If you're interested hit me up. (It might not work on Windows 10)

Share this post


Link to post
Share on other sites
Claude_Lib

Let me guess, replacing the sky shader by the one from 1.0.4.0?

Share this post


Link to post
Share on other sites
DiscipIe

Let me guess, replacing the sky shader by the one from 1.0.4.0?

I had to do quite some coding and mix and matching, took days, I'll be making a thread releasing it soon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 3 Users Currently Viewing
    0 members, 0 Anonymous, 3 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.