Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

DJStreetLove

OpenIV Install/Setup issues

Recommended Posts

DJStreetLove

I tried to do a fresh install of OpenIV and was met with this message when I tried to uninstall: "{FATAL] Another copy of setup is runned.". I have tried to uninstall using both the included uninstaller, the control panel feature, and manually deleting the files. I don't have access to the application whatsoever now either.

 

When I try to install I'm met with the same message. I've tried the GTA 5 Mods dl link, and the one directly from OpenIV.com. I've been looking high and low for a solution, but the error seems to be exclusive to OpenIV. What can I do?

 

***No OpenIV processes are open.
Edited by DJStreetLove

Share this post


Link to post
Share on other sites
GooD-NTS

Please check your antivirus software (if you have one), some of them might block the installer.

Share this post


Link to post
Share on other sites
officerluka130

I have the same error, disabled my antivirus but that didn't help, uninstalled all the core elements, etc. still the same error

Share this post


Link to post
Share on other sites
GooD-NTS

Something is blocking installer from creating file in temp folder, but I don't know who.

Maybe I will try to change the way installer works in next update.

Share this post


Link to post
Share on other sites
officerluka130

Something is blocking installer from creating file in temp folder, but I don't know who.

Maybe I will try to change the way installer works in next update.

thx, have been stuck with the default cars and peds for 2 months now :(

Share this post


Link to post
Share on other sites
CraftexX

OpenIV isn't working for me.

I just installed Version 2.8 and installed it via the ovisetup.exe. When i try to start Open IV i get the following message:

 

Fatal: Cant start application

Error Code: CEP -001

Please reinstall application

 

I have already tried to reinstall it and still get the same message. My drivers are up 2 date.

 

I hope this matter wasn't already discussed and hope someone has a solution :)

Share this post


Link to post
Share on other sites
GooD-NTS

OpenIV isn't working for me.

I just installed Version 2.8 and installed it via the ovisetup.exe. When i try to start Open IV i get the following message:

The "CEP-001" error means your OpenIV is not installed in correct location.

Usually, this happens when users have roaming profile in Windows.

Please tell me the path where your OpenIV is installed.

Share this post


Link to post
Share on other sites
CraftexX

 

OpenIV isn't working for me.

I just installed Version 2.8 and installed it via the ovisetup.exe. When i try to start Open IV i get the following message:

The "CEP-001" error means your OpenIV is not installed in correct location.

Usually, this happens when users have roaming profile in Windows.

Please tell me the path where your OpenIV is installed.

 

 

Indeed, the path could be wrong, but i wasn't able to change it during the installation.

 

The current path is A\Downloads\New Technology Studio\Apps\OpenIV\

 

I have all my games and non system files on my SATA Harddrive A and only the windows and registry stuff on my SSD C:

Share this post


Link to post
Share on other sites
GooD-NTS

@@CraftexX You can't move OpenIV from location where it was installed it will not work.

Share this post


Link to post
Share on other sites
CraftexX

@@CraftexX You can't move OpenIV from location where it was installed it will not work.

 

i didn't move it. It just installed in that folder.

 

Could you tell me in which folder openiv must be installed to work?

Share this post


Link to post
Share on other sites
GooD-NTS

Could you tell me in which folder openiv must be installed to work?

In must be installed in User local AppData. By default it will be:

C:\Users\[userName]\AppData\Local\New Technology Studio\Apps\OpenIV\

Share this post


Link to post
Share on other sites
CraftexX

 

Could you tell me in which folder openiv must be installed to work?

In must be installed in User local AppData. By default it will be:

C:\Users\[userName]\AppData\Local\New Technology Studio\Apps\OpenIV\

 

I reinstalled it in that folder and now i'm getting the following message:

 


Error Code CCP-001 PATH

Please reinstall Application

C:\Users\CraftexX\AppData\Local\New Technology Studio\Apps\OpenIV

Edited by CraftexX

Share this post


Link to post
Share on other sites
GooD-NTS

@@CraftexX show me installation log, you can find it here (or whatever your user temp is):

"C:\Users\[userName]\AppData\Local\Temp\OpenIV_Setup_Install.log"

Share this post


Link to post
Share on other sites
CraftexX

@@CraftexX show me installation log, you can find it here (or whatever your user temp is):

"C:\Users\[userName]\AppData\Local\Temp\OpenIV_Setup_Install.log"

 

I searched my whole temp folder but i'm afraid i cant find the .log file :(

 

EDIT: There really is no OpenIV_Setup_Install.log in the temp folder. I'm also unable to find it via search so i guess the file doesn't exist.

 

I just want to install some mods for GTA V (ERO, Weapon Sounds, Car Mods etc.) so i tried to install OpenIV on my Laptop, too. Here the installer just closes after the downloading part.

Edited by CraftexX

Share this post


Link to post
Share on other sites
GooD-NTS

so i tried to install OpenIV on my Laptop, too. Here the installer just closes after the downloading part.

Do you have OpenIV_Setup_Install.log on this laptop?

 

 

I searched my whole temp folder but i'm afraid i cant find the .log file :(

EDIT: There really is no OpenIV_Setup_Install.log in the temp folder. I'm also unable to find it via search so i guess the file doesn't exist.

Try to reinstall OpenIV and check if there will be log

Share this post


Link to post
Share on other sites
officerluka130

any update on the fatal error while installing?

Edited by officerluka130

Share this post


Link to post
Share on other sites
officerluka130

I fixed the issue by fiddelign around with the visibility settings for my pc folders and I searched for any files with .black or openiv in the temp folder and found a lock, after I removed it the installer worked again.

 

EDIT: I get this issue now when the program opens

Quote

 

Spoiler


Time: "18:00:38"

Type: "EReadError"
Message: "Stream read error"
 
Additional information:
[Application Context]
GetThreadLocale=1033 (0x0409)
Game::Path=D:\SteamLibrary\steamapps\common\Grand Theft Auto V\
WebClientId=2760241
Core::OpenRageArchive::LastCall=D:\SteamLibrary\steamapps\common\Grand Theft Auto V\x64e.rpf
GetSystemDefaultLangID=1033
App::Lang=en_GB
App::Path=C:\Users\Luka\AppData\Local\New Technology Studio\Apps\OpenIV\
Main::ExploreArchiveNode::WorkItem=D:\SteamLibrary\steamapps\common\Grand Theft Auto V\
Main::ExploreArchiveNode::ParentArchive=D:\SteamLibrary\steamapps\common\Grand Theft Auto V\
App::Temp=C:\Users\Luka\AppData\Local\Temp\OpenIV_1B163866\
ApplicationPath=C:\Users\Luka\AppData\Local\New Technology Studio\Apps\OpenIV\
OS=Windows (Version 10.0, Build 10586, 64-bit Edition)
GetSystemDefaultLCID=1033
Game::ID=Five (GTA V)
Game::Platform=pc
SysLocale={ DefaultLCID: "1033", PriLangID: "9", SubLangID: "1", FarEast: "True", MiddleEast: "True" }
 
[Application Windows]
TMainWindow=OpenIV - GTA V - [Read only mode]
TActionsModule=ActionsModule
TErrorWindow=OpenIV - Application error
 
Release: 2.8.0.703 5/22/2016
Address: "0x004B6589"
Procedure: "System.Classes.TStream.ReadBuffer"
Unit: "", Line: "0"
 
Stack:
[004B6584] System.Classes.TStream.ReadBuffer + $80
[00E188B3] Rage2.Archives.RPFBase.TRageStream.Get<Rage.Base.FourCC> (Line 57, "Rage.Stream.pas" + 1) + $7
[00E186A0] Rage2.Archives.RPFBase.TRageStream.Peek<Rage.Base.FourCC> (Line 68, "Rage.Stream.pas" + 30) + $4
[00E13D26] Rage2.Archives.RPFBase.CRageRPFArchiveBase.CheckArchiveType (Line 236, "Rage2.Archives.RPFBase.pas" + 13) + $4
[007CA019] Rage2.Archives.Manager.CArchivesManager.TryGet (Line 113, "Rage2.Archives.Manager.pas" + 2) + $10
[007D1B88] Framework.Archives.Factory.fwArchiveFactory.GetArchiveInformation (Line 92, "Framework.Archives.Factory.pas" + 7) + $C
[007D1DED] Framework.Archives.Factory.fwArchiveFactory.DoOpenArchive (Line 154, "Framework.Archives.Factory.pas" + 1) + $B
[007D1CEE] Framework.Archives.Factory.fwArchiveFactory.OpenArchive (Line 130, "Framework.Archives.Factory.pas" + 6) + $8
[00BE473A] Black.Core2.TCore2.OpenRageArchive (Line 721, "Black.Core2.pas" + 11) + $1B
[00BE48FB] Black.Core2.TCore2.OpenArchive (Line 768, "Black.Core2.pas" + 2) + $7
[00BC0B50] Black.Legacy.UI.MainWindow.TMainWindow.DoExploreArchiveNode (Line 2280, "Black.Legacy.UI.MainWindow.pas" + 14) + $19
[00BBDB36] Black.Legacy.UI.MainWindow.TMainWindow.ArchiveTreeChange (Line 1719, "Black.Legacy.UI.MainWindow.pas" + 2) + $11
[00592074] Vcl.ComCtrls.TCustomTreeView.Change + $50
[00591B42] Vcl.ComCtrls.TCustomTreeView.CNNotify + $95A
[75236B12] Unknown function at CallWindowProcW + $1D2
[75236E88] Unknown function at CallWindowProcW + $548
[00591D48] Vcl.ComCtrls.TCustomTreeView.CNNotify + $B60
[7523681B] Unknown function at DispatchMessageW + $52B
[0053C549] Vcl.Controls.TControl.WndProc + $2BD
[7525897A] InvalidateRect + $3A
[75234D96] Unknown function at ClientToScreen + $4E6
[75234DA1] Unknown function at ClientToScreen + $4F1
[0053C549] Vcl.Controls.TControl.WndProc + $2BD
[75234BB9] Unknown function at ClientToScreen + $309
[75234BCA] Unknown function at ClientToScreen + $31A
[77603853] RtlDeactivateActivationContextUnsafeFast + $2E3
[75234BB9] Unknown function at ClientToScreen + $309
[75234BCA] Unknown function at ClientToScreen + $31A
[00540FDD] Vcl.Controls.TWinControl.WndProc + $5C5
[747521F9] Unknown function at GlobalFindAtomW + $E9
[752584F1] Unknown function at SetManipulationInputTarget + $51
[00591DFE] Vcl.ComCtrls.TCustomTreeView.WndProc + $82
[0053C184] Vcl.Controls.TControl.Perform + $24
[00541143] Vcl.Controls.DoControlMsg + $23
[00541BED] Vcl.Controls.TWinControl.WMNotify + $D
[0053C549] Vcl.Controls.TControl.WndProc + $2BD
[0053C184] Vcl.Controls.TControl.Perform + $24
[00541143] Vcl.Controls.DoControlMsg + $23
[00541BED] Vcl.Controls.TWinControl.WMNotify + $D
[0053C549] Vcl.Controls.TControl.WndProc + $2BD
[00591DFE] Vcl.ComCtrls.TCustomTreeView.WndProc + $82
[0053C184] Vcl.Controls.TControl.Perform + $24
[00541143] Vcl.Controls.DoControlMsg + $23
[00541BED] Vcl.Controls.TWinControl.WMNotify + $D
[0053C549] Vcl.Controls.TControl.WndProc + $2BD
[00540FDD] Vcl.Controls.TWinControl.WndProc + $5C5
[00408884] System.TMonitor.TryEnter + $28
[00408494] System.TMonitor.Enter + $10
[738086BE] Unknown function at + $BCE
[00408340] System.TMonitor.CheckOwningThread + $4
[00408616] System.TMonitor.Exit + $6
[00408667] System.TMonitor.Exit + $F
[005178D7] Vcl.Graphics.FreeMemoryContexts + $9B
[00540620] Vcl.Controls.TWinControl.MainWndProc + $2C
[004C85CC] System.Classes.StdWndProc + $14
[752584F1] Unknown function at SetManipulationInputTarget + $51
[75236C3B] Unknown function at CallWindowProcW + $2FB
[75236B12] Unknown function at CallWindowProcW + $1D2
[7523681B] Unknown function at DispatchMessageW + $52B
[7523D167] Unknown function at PeekMessageW + $557
[77638E54] KiUserCallbackDispatcher + $34
[7525897A] InvalidateRect + $3A
[7523627F] Unknown function at SendMessageW + $4DF
[75235EDE] SendMessageW + $13E
[723AEBD8] Unknown function at Str_SetPtrW + $7968
[723AEBE6] Unknown function at Str_SetPtrW + $7976
[72365F23] Unknown function at + $AE3
[72365D8A] Unknown function at + $94A
[752378B3] ScreenToClient + $113
[72397AE2] Unknown function at ImageList_SetImageCount + $202
[752370B7] GetWindowLongW + $107
[7236A351] Unknown function at + $4F11
[75236B12] Unknown function at CallWindowProcW + $1D2
[75236E88] Unknown function at CallWindowProcW + $548
[77605E63] RtlActivateActivationContextUnsafeFast + $D3
[752584F1] Unknown function at SetManipulationInputTarget + $51
[75236C3B] Unknown function at CallWindowProcW + $2FB
[75236B12] Unknown function at CallWindowProcW + $1D2
[752369D2] CallWindowProcW + $92
[0053C184] Vcl.Controls.TControl.Perform + $24
[005410EE] Vcl.Controls.TWinControl.DefaultHandler + $E6
[0053CBB1] Vcl.Controls.TControl.WMLButtonDown + $15
[005927BC] Vcl.ComCtrls.TCustomTreeView.WMLButtonDown + $34
[00407E93] System.TObject.Dispatch + $13
[0053C549] Vcl.Controls.TControl.WndProc + $2BD
[00540FDD] Vcl.Controls.TWinControl.WndProc + $5C5
[75236C91] Unknown function at CallWindowProcW + $351
[75236B12] Unknown function at CallWindowProcW + $1D2
[75236E88] Unknown function at CallWindowProcW + $548
[00540FDD] Vcl.Controls.TWinControl.WndProc + $5C5
[00621011] Vcl.Forms.TCustomForm.WndProc + $60D
[00408884] System.TMonitor.TryEnter + $28
[00408494] System.TMonitor.Enter + $10
[00408340] System.TMonitor.CheckOwningThread + $4
[00408616] System.TMonitor.Exit + $6
[00408667] System.TMonitor.Exit + $F
[005178D7] Vcl.Graphics.FreeMemoryContexts + $9B
[00540620] Vcl.Controls.TWinControl.MainWndProc + $2C
[00540635] Vcl.Controls.TWinControl.MainWndProc + $41
[77603853] RtlDeactivateActivationContextUnsafeFast + $2E3
[00540860] Vcl.Controls.TWinControl.IsControlMouseMsg + $60
[00540FDD] Vcl.Controls.TWinControl.WndProc + $5C5
[75236C64] Unknown function at CallWindowProcW + $324
[75236C91] Unknown function at CallWindowProcW + $351
[75236B12] Unknown function at CallWindowProcW + $1D2
[00591DFE] Vcl.ComCtrls.TCustomTreeView.WndProc + $82
[00540620] Vcl.Controls.TWinControl.MainWndProc + $2C
[004C85CC] System.Classes.StdWndProc + $14
[752584F1] Unknown function at SetManipulationInputTarget + $51
[75236C3B] Unknown function at CallWindowProcW + $2FB
[75236B12] Unknown function at CallWindowProcW + $1D2
[77636CFA] ZwFindAtom + $A
[7523653C] Unknown function at DispatchMessageW + $24C
[752362FB] DispatchMessageW + $B
[0062A21B] Vcl.Forms.TApplication.ProcessMessage + $F3
[0062A25E] Vcl.Forms.TApplication.HandleMessage + $A
[0062A599] Vcl.Forms.TApplication.Run + $C9
[0120380B] OpenIV.Application.CProgram.ApplicationMain (Line 125, "OpenIV.Application.pas" + 12) + $7
[01203739] OpenIV.Application.CProgram.Main (Line 109, "OpenIV.Application.pas" + 0) + $5
[0128ADEC] Black.Application.CBlackApplication.Main (Line 137, "Black.Application.pas" + 30) + $5
[01536F2C] OpenIV.OpenIV (Line 649, "" + 12) + $5
[747538F2] BaseThreadInitThunk + $22
[77625DE1] Unknown function at RtlUnicodeStringToInteger + $251
[77625DA9] Unknown function at RtlUnicodeStringToInteger + $219
ClientId: 2760241, ReportId: 1002419

 

 
Edited by OpenIV Team

Share this post


Link to post
Share on other sites
Luke | ShadowPrime
Posted (edited)

So i was gonna update openiv and i didnt knew my av would block it so i still had it on.

that happened and then it said i had to reinstall openiv. so i uninstalled it but now it wont install anymore (the av was disabled this time).

can someone pls help methats the install log.

Spoiler


--------------------------------------------------------------------------------

	Start: 06/01/2019 21:59:52
	ThreadID: 1260
	OS: Windows 10 Enterprise (6.3.18305, 64-bit)
	Path: C:\Users\Luke\Downloads\ovisetup.exe

--------------------------------------------------------------------------------

[06/01/2019 21:59:53] [1260] INFO  -> Setup Version: 41
[06/01/2019 21:59:53] [1260] INFO  -> Setup Mode: RELEASE
[06/01/2019 21:59:53] [1260] INFO  -> Build Configuration: Release
[06/01/2019 21:59:53] [1260] INFO  -> AliasForSystemLang: en_GB
[06/01/2019 21:59:53] [1260] INFO  -> [CSetup] Main->Start
[06/01/2019 21:59:53] [1260] INFO  -> [TMainWindow] FormCreate->Begin
[06/01/2019 21:59:53] [1260] INFO  -> [CTranslator] Work { AWindow.Name: "MainWindow", AFileName: "Lang_en_GB", bFromResource: "True" }
[06/01/2019 21:59:53] [1260] INFO  -> [TMainWindow] page_Prepare
[06/01/2019 21:59:53] [1260] INFO  -> [TMainWindow] Page { ATitle: "", ANextButton: "" }
[06/01/2019 21:59:53] [1260] INFO  -> [TMainWindow] FormCreate->Done
[06/01/2019 21:59:53] [1260] INFO  -> [CInstallation] Run->Begin
[06/01/2019 21:59:53] [1260] INFO  -> [CInstallation] Create()
[06/01/2019 21:59:53] [1260] INFO  -> [TSource] Create
[06/01/2019 21:59:53] [1260] INFO  -> [TSource] Initialized { SelfPath: "C:\Users\Luke\Downloads\" }
[06/01/2019 21:59:53] [1260] INFO  -> [CStringManager] Create
[06/01/2019 21:59:53] [1260] INFO  -> [CInstallation] Main->Begin
[06/01/2019 21:59:53] [1260] INFO  -> [CInstallation] GetThreadLocale = 2057 (0x0809)
[06/01/2019 21:59:53] [1260] INFO  -> [CInstallation] GetSystemDefaultLangID = 1033
[06/01/2019 21:59:53] [1260] INFO  -> [CInstallation] GetSystemDefaultLCID = 1033
[06/01/2019 21:59:53] [1260] INFO  -> [CInstallation] SysLocale { DefaultLCID: "2057", PriLangID: "9", SubLangID: "2", FarEast: "True", MiddleEast: "True" }
[06/01/2019 21:59:53] [1260] INFO  -> [CInstallation] Loaded DLLs:
================
c:\windows\system32\ntdll.dll
c:\windows\system32\kernel32.dll
c:\windows\system32\kernelbase.dll
c:\windows\system32\apphelp.dll
c:\windows\system32\oleaut32.dll
c:\windows\system32\msvcp_win.dll
c:\windows\system32\ucrtbase.dll
c:\windows\system32\combase.dll
c:\windows\system32\rpcrt4.dll
c:\windows\system32\sspicli.dll
c:\windows\system32\cryptbase.dll
c:\windows\system32\bcryptprimitives.dll
c:\windows\system32\sechost.dll
c:\windows\system32\advapi32.dll
c:\windows\system32\msvcrt.dll
c:\windows\system32\user32.dll
c:\windows\system32\win32u.dll
c:\windows\system32\gdi32.dll
c:\windows\system32\gdi32full.dll
c:\windows\system32\ole32.dll
c:\windows\system32\shell32.dll
c:\windows\system32\cfgmgr32.dll
c:\windows\system32\netapi32.dll
c:\windows\system32\version.dll
c:\windows\system32\shcore.dll
c:\windows\system32\windows.storage.dll
c:\windows\winsxs\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.18305.1003_none_e89a1d684252db51\comctl32.dll
c:\windows\system32\profapi.dll
c:\windows\system32\powrprof.dll
c:\windows\system32\umpdc.dll
c:\windows\system32\shlwapi.dll
c:\windows\system32\kernel.appcore.dll
c:\windows\system32\cryptsp.dll
c:\windows\system32\wininet.dll
c:\windows\system32\winhttp.dll
c:\windows\system32\bcrypt.dll
c:\windows\system32\winmm.dll
c:\windows\system32\iphlpapi.dll
c:\windows\system32\propsys.dll
c:\windows\system32\winmmbase.dll
c:\windows\system32\imm32.dll
c:\windows\system32\wkscli.dll
c:\windows\system32\cscapi.dll
c:\windows\system32\msctf.dll
c:\windows\system32\uxtheme.dll
c:\fraps\fraps32.dll
c:\program files (x86)\rivatuner statistics server\rtsshooks.dll
c:\windows\system32\wtsapi32.dll
c:\windows\system32\winsta.dll
c:\windows\system32\clbcatq.dll
c:\windows\system32\msxml6.dll
c:\windows\system32\textinputframework.dll
c:\windows\system32\coreuicomponents.dll
c:\windows\system32\coremessaging.dll
c:\windows\system32\ntmarta.dll
c:\windows\system32\wintypes.dll
c:\windows\system32\iertutil.dll
c:\windows\system32\psapi.dll
================
[06/01/2019 21:59:53] [1260] INFO  -> [CInstallation] Running processes list:
================
System Idle Process
System
Registry
smss.exe
csrss.exe
wininit.exe
csrss.exe
winlogon.exe
services.exe
lsass.exe
svchost.exe
fontdrvhost.exe
fontdrvhost.exe
svchost.exe
WUDFHost.exe
WUDFHost.exe
svchost.exe
svchost.exe
dwm.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
vsserv.exe
dasHost.exe
svchost.exe
svchost.exe
svchost.exe
WUDFHost.exe
svchost.exe
svchost.exe
UshUpgradeService.exe
bdservicehost.exe
DevMgmtService.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
Memory Compression
svchost.exe
igfxCUIService.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
spoolsv.exe
svchost.exe
HostControlService.exe
HostStorageService.exe
svchost.exe
WmiPrvSE.exe
svchost.exe
svchost.exe
AdobeUpdateService.exe
AGSService.exe
AGMService.exe
AnyDesk.exe
bdservicehost.exe
svchost.exe
OfficeClickToRun.exe
svchost.exe
svchost.exe
svchost.exe
ProductAgentService.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
updatesrv.exe
vmware-authd.exe
vmnetdhcp.exe
vmware-usbarbitrator64.exe
vmnat.exe
svchost.exe
WindscribeService.exe
svchost.exe
svchost.exe
svchost.exe
vmware-hostd.exe
rundll32.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
C:\Windows\System32\sihost.exe
C:\Windows\System32\svchost.exe
C:\Windows\System32\svchost.exe
PresentationFontCache.exe
svchost.exe
C:\Windows\System32\taskhostw.exe
MSIAfterburner.exe
fraps.exe
svchost.exe
ctfmon.exe
C:\Windows\System32\igfxEM.exe
C:\Windows\System32\igfxHK.exe
C:\Windows\explorer.exe
svchost.exe
C:\Windows\System32\svchost.exe
C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exe
C:\Windows\SystemApps\Microsoft.Windows.Cortana_cw5n1h2txyewy\SearchUI.exe
C:\Windows\System32\RuntimeBroker.exe
C:\Windows\System32\RuntimeBroker.exe
SearchIndexer.exe
C:\Windows\System32\SettingSyncHost.exe
C:\Windows\System32\dllhost.exe
svchost.exe
fraps64.dat
RTSS.exe
EncoderServer.exe
RTSSHooksLoader64.exe
svchost.exe
C:\Program Files\DellTPad\Apoint.exe
C:\Windows\System32\cmd.exe
C:\Windows\System32\conhost.exe
C:\Program Files\DellTPad\hidfind.exe
C:\Program Files\DellTPad\ApntEx.exe
svchost.exe
C:\Windows\System32\conhost.exe
ApMsgFwd.exe
C:\Program Files (x86)\TranslucentTB\TranslucentTB.exe
D:\Programs\Process Hacker 2\ProcessHacker.exe
ovisetup.exe
ovisetup.exe
svchost.exe
C:\Program Files\WindowsApps\SAMSUNGELECTRONICSCoLtd.SamsungFlux_3.5.14.0_x64__wyx1vj98g3asy\DesktopApp\SamsungFlowDesktop.exe
C:\Program Files (x86)\Overwolf\Overwolf.exe
C:\Program Files (x86)\Steam\steamapps\common\ShareX\ShareX\ShareX.exe
C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe
C:\Program Files (x86)\VMware\VMware Workstation\vmware-tray.exe
C:\Program Files (x86)\Overwolf\0.121.1.30\OverwolfBrowser.exe
C:\Program Files (x86)\Overwolf\0.121.1.30\OverwolfBrowser.exe
OverwolfHelper.exe
OverwolfHelper64.exe
C:\Windows\ImmersiveControlPanel\SystemSettings.exe
C:\Windows\System32\ApplicationFrameHost.exe
svchost.exe
C:\Program Files\Bitdefender\Bitdefender Security\bdagent.exe
C:\Program Files\Bitdefender\Bitdefender Security\bdwtxag.exe
bdredline.exe
SgrmBroker.exe
svchost.exe
svchost.exe
C:\Windows\System32\svchost.exe
SecurityHealthService.exe
C:\Program Files\Bitdefender\Bitdefender Security\seccenter.exe
C:\Program Files (x86)\Common Files\Java\Java Update\jucheck.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Windows\System32\cmd.exe
C:\Windows\System32\conhost.exe
C:\Program Files\Bitdefender\Bitdefender Security\bdwtxcr.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
audiodg.exe
C:\Windows\System32\smartscreen.exe
svchost.exe
C:\Users\Luke\Downloads\ovisetup.exe
================
[06/01/2019 21:59:53] [1260] INFO  -> [CInstallation] GetLangFromUser
[06/01/2019 21:59:53] [1260] INFO  -> [TMainWindow] HidePage
[06/01/2019 21:59:53] [1260] INFO  -> [TMainWindow] page_SelectLang
[06/01/2019 21:59:53] [1260] INFO  -> [TMainWindow] Page { ATitle: "Choose your language", ANextButton: "Continue" }
[06/01/2019 21:59:53] [1260] INFO  -> [TMainWindow] createLangOptions
[06/01/2019 21:59:53] [1260] INFO  -> [TMainWindow] btnLangChange
[06/01/2019 21:59:53] [1260] INFO  -> [CSetupCore] WaitForUserAction
[06/01/2019 21:59:59] [1260] INFO  -> [TMainWindow] btnNextClick_Langs
[06/01/2019 21:59:59] [1260] INFO  -> [TMainWindow] HidePage
[06/01/2019 21:59:59] [1260] INFO  -> [TMainWindow] page_Prepare
[06/01/2019 21:59:59] [1260] INFO  -> [TMainWindow] Page { ATitle: "", ANextButton: "" }
[06/01/2019 21:59:59] [1260] INFO  -> [CInstallation] GetLangFromUser { Result: "en_GB" }
[06/01/2019 21:59:59] [1260] INFO  -> [CTranslator] Work { AWindow.Name: "MainWindow", AFileName: "Lang_en_GB", bFromResource: "True" }
[06/01/2019 21:59:59] [1260] INFO  -> [TMainWindow] page_Prepare
[06/01/2019 21:59:59] [1260] INFO  -> [TMainWindow] Page { ATitle: "", ANextButton: "" }
[06/01/2019 21:59:59] [1260] INFO  -> [CInstallation] Proxy is not configured.
[06/01/2019 21:59:59] [1260] INFO  -> [CInstallation] DownloadSystemInformation { "BEGIN" }
[06/01/2019 21:59:59] [1260] INFO  -> [CInstallation] DownloadSystemInformation { "Trying to download system information from NTSCorp http server." }
[06/01/2019 21:59:59] [1260] INFO  -> [CBaseInstallation] AsyncRequest { fName: "system.xml" }
[06/01/2019 21:59:59] [8604] INFO  -> [TSource] Request { fName: "system.xml", baseURL: "http://ntscorp.ru/ovi/setup/" }
[06/01/2019 21:59:59] [8604] INFO  -> [TSource] { SourceKind: "stHttpServer" }
[06/01/2019 21:59:59] [8604] INFO  -> [CNativeHTTPClient] Download { resourceUrl: "http://ntscorp.ru/ovi/setup/system.xml?RequestId=06012019215959" }
[06/01/2019 21:59:59] [8604] INFO  -> [CNativeHTTPClient] Create { AExpectedFileSize: "-1" }
[06/01/2019 22:00:00] [8604] INFO  -> [CNativeHTTPClient] GetRequest { httpURL: "http://ntscorp.ru/ovi/setup/system.xml?RequestId=06012019215959", HEAD ContentLength: "566" }
[06/01/2019 22:00:00] [8604] INFO  -> [CNativeHTTPClient] DoWorkBegin { AWorkCountMax: "566" }
[06/01/2019 22:00:00] [8604] INFO  -> [CNativeHTTPClient] DoWorkEnd { DownloadSize: "566", DoneSize: "566" }
[06/01/2019 22:00:00] [8604] INFO  -> [CNativeHTTPClient] Download { resourceUrl: "http://ntscorp.ru/ovi/setup/system.xml?RequestId=06012019215959", Result: "True" }
[06/01/2019 22:00:00] [8604] INFO  -> [TSourceStorage] AddFile { fileName: "system.xml", fileSize: "566" }
================
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<release name="OpenIV" developer="New Technology Studio" dateTimeStamp="31_12_2018_11_23_25_23">
  <version tag="setup">41</version>
  <size tag="package" bytes="25358159" fileCount="785" hash="E1B660A89015E36C936BD2063E7EA6D9">24.2</size>
  <number tag="package">1032</number>
  <build year="2018" month="12" day="31">
    <major>3</major>
    <minor1>1</minor1>
    <minor2>0</minor2>
    <build>1032</build>
  </build>
  <FailedInstallationsReport>True</FailedInstallationsReport>
</release>

================
[06/01/2019 22:00:00] [8604] INFO  -> [TSource] Request { fName: "system.xml", Result: "True" }
[06/01/2019 22:00:00] [1260] INFO  -> [CBaseInstallation] AsyncRequest { fName: "system.xml", Result: "True" }
[06/01/2019 22:00:00] [1260] INFO  -> [CInstallation] IsValidSystemInformation
[06/01/2019 22:00:00] [1260] INFO  -> [CInstallation] IsValidSystemInformation { Result: "True" }
[06/01/2019 22:00:00] [1260] INFO  -> [CInstallation] DownloadSystemInformation { "END" }
[06/01/2019 22:00:00] [1260] INFO  -> [CInstallation] VerifyInstallation
[06/01/2019 22:00:00] [1260] INFO  -> [CInstallation] CheckSetupVersion
[06/01/2019 22:00:00] [1260] INFO  -> [CInstallation] CheckSetupVersion { xmlVersion: "41", SetupVersion: "41", Result: "False" }
[06/01/2019 22:00:00] [1260] INFO  -> [TSource] RequestResource { fName: "EULA_en_GB" }
[06/01/2019 22:00:00] [1260] INFO  -> [TSourceStorage] AddFile { fileName: "EULA_en_GB", fileSize: "6670" }
================
e1xydGYxXGFuc2lcYW5zaWNwZzEyNTFcZGVmZjBcbm8=
XHNsbXVsdDFcZjFcZnMyMlxsYW5nOVxwYXINCn0NCgA=
================
[06/01/2019 22:00:00] [1260] INFO  -> [CInstallation] ShowEULAtoUSER
[06/01/2019 22:00:00] [1260] INFO  -> [TMainWindow] HidePage
[06/01/2019 22:00:00] [1260] INFO  -> [TMainWindow] page_EULA
[06/01/2019 22:00:00] [1260] INFO  -> [TMainWindow] Page { ATitle: "Read the Software License Terms", ANextButton: "Continue" }


 

 

Edited by OpenIV Team

Share this post


Link to post
Share on other sites
OpenIV Team

@Luke | ShadowPrime There was a reports that rivatuner can broke OpenIV setup. Try to disalbe it.

Share this post


Link to post
Share on other sites
Kaabuko

Whenever I start OpenIV it shows application was unable to start 0xc0000005 and when I tried reinstalling it started and when I selected gta 5 and clicked browse it gets freezes and closes and after two time it shows the above message again.Help Please

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.