Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

3Doomer

[V|REL] GIMS Evo for GTA V

Recommended Posts

ManoRusso

HELP!

 

Can someone tell me how to make LOD for my model? I'm changing the values in the "EGIMS_V_Model LOD distances" but nothing happens =(

Share this post


Link to post
Share on other sites
MrGTAmodsgerman
On 7/11/2019 at 9:42 PM, ManoRusso said:

 

FOUND THE SOLUTION!!

Before you export the .3ds file from Sktechup, click on Options and on Priorize tab select "United vertices".

 

 

 

 

Or you simply weld all vertices in editable Poly by 0,01

Share this post


Link to post
Share on other sites
Spoonx
Posted (edited)
On 7/13/2019 at 10:58 PM, ManoRusso said:

HELP!

 

Can someone tell me how to make LOD for my model? I'm changing the values in the "EGIMS_V_Model LOD distances" but nothing happens =(

 

Edited by Spoonx

Share this post


Link to post
Share on other sites
Spoonx

Can we enable backface culling in gims?

Share this post


Link to post
Share on other sites
manul
Posted (edited)
On 7/17/2019 at 8:17 PM, Spoonx said:

Can we enable backface culling in gims?

Did you mean no cull? Because backface cull is by default as it is

Edited by manul

Share this post


Link to post
Share on other sites
Spoonx
18 hours ago, manul said:

Did you mean no cull? Because backface cull is by default as it is

Oh I'm sorry, I mean 'no cull' yes.

How do I disable on a specific object or if maybe possible on a individual face?

 

Thanks for your reply😊

Share this post


Link to post
Share on other sites
manul

I believe the game does not support this, as they always doubling meshes instead

Share this post


Link to post
Share on other sites
ManoRusso

Are guys being able to do Static Cols?? After the Casino update my game crashes with addon static cols for my models...

On 7/16/2019 at 3:31 PM, MrGTAmodsgerman said:

Or you simply weld all vertices in editable Poly by 0,01

Yeah, I discorved that later xD Now, after the stupid casino update, I'm having issues with statics cols...

Share this post


Link to post
Share on other sites
MaxPower8i

https://i.imgur.com/pGOmzuu.png

 

i have this issue but i dont know what this means, im new to 3d modelling, i tried to put make a cube with a texture from gta, can anyone help me?

Share this post


Link to post
Share on other sites
ugurcanaba
Posted (edited)

http://i66.tinypic.com/okvm78.jpg

1-Hello do my problem pad; model do 'ped_default' use example:hair,uppr,head) but the model turns out to be corrupt as pictured.

2-I suspect the problem with the model is yft and ymt .(I have no knowledge of yft, ymt Editing)

3-Can you send an edited pad to Uppr,lowr,head,hand,hair piece odd yft,ymt?[Add operation should not be a problem when I do this]

4-If anyone knows what the problem is, can it help? urgent

5-And I used a pad on any GTA5-MODS site.I applied attach to it, the problem is still the same

6-I used a pad that worked smoothly but I have a head and ACSS.But because the tissues are not enough, I need to find Uppr, lowr, hand, hair, head piece ydd, please help me.

 

Edited by ugurcanaba

Share this post


Link to post
Share on other sites
ugurcanaba
Posted (edited)

help

Edited by ugurcanaba

Share this post


Link to post
Share on other sites
Todd_Pechin

So im having a problem, myself. I created a building and the textures were applied and set just perfect. (Uisng Textures from GTA:V)But when i check out the model in OpenIV the textures are extremely large. 
https://i.imgur.com/asojerx.png

Share this post


Link to post
Share on other sites
Stochastic_Hegemony
Quote

So im having a problem, myself. I created a building and the textures were applied and set just perfect. (Uisng Textures from GTA:V)But when i check out the model in OpenIV the textures are extremely large. 
https://i.imgur.com/asojerx.png

Todd_Pechin, have you tried messing around with the UVW map modifier in 3ds? Using box type could probably stretch the texture better. Also, is the scale correct for the gameworld? It could be that your building is larger/smaller than you think when loaded in GTA V.

 

Share this post


Link to post
Share on other sites
survivalmaster
Posted (edited)

Ignore all I wrote, I solved this by typing the skeleton name correctly, my bad sorry for wasting alls time!

Edited by survivalmaster
edit

Share this post


Link to post
Share on other sites
Keta88

I edited the UV Unwrapping of a model and my game crashes when selecting the clothing model. Any ideas? Is there a step I'm missing, or something I have to do when editing GTA V UV mapping?

Share this post


Link to post
Share on other sites
b51bomber

I'm trying to make a mask for gta v but when I export it I get these warnings:

 

 Model or dictionary "berd_007_u" contains 103228 faces, and it can take a lot of time and memory to export it.
Projected memory usage is around 3.68671 GB, while you have 3.88987 GB of free RAM and 4.0 GB of free Swap memory.
You can continue at your own risk if you have most of the swap memory on an SSD disk,
but it will be better to split that model into multiple pieces.

 

The reason for the high face count is because the model is from Daz 3d

 

Thanks in advance :)

 

Share this post


Link to post
Share on other sites
sn0wsh00
Posted (edited)

I haven't seen it posted on this thread yet, but GIMS Evo has recently been updated for 3ds Max 2017 and later. I'm currently using 3ds Max 2020 and the updated plugin works fine. Special thanks to linkinforever, tuxick and Stochastic_Hegemony for the update.

 

Download:

https://gtaforums.com/topic/929447-gta-v-gims-for-3dsmax-2017-2020/?do=findComment&comment=1070751907

 

Stochastic_Hegemony's updates:

https://gtaforums.com/topic/929447-gta-v-gims-for-3dsmax-2017-2020/?do=findComment&comment=1070861888

 

Also, I think I might have found a way to swap heads with GIMS Evo. Here are my instructions on how I rigged Agatha Baker's head onto the female freemode model (albeit without facial bones):

  • Using OpenIV, I exported mp_f_freemode_01's uppr_015_r, head_000_r and hair_000_u ydd files as .odd files. Then I copied the head_000_r.skel file that OpenIV created to the same folder as hair_000_u.odd and rename that skeleton file as hair_000_r FULL.skel. Afterwords, I imported those .odd files with GIMS Evo

  • Next, I imported csb_agatha.odd in 3ds Max and resized Agatha's hair and head to fit onto mp_f_freemode_01

  • Then, following Thedrivercat's tutorial, I attached Agatha's head and hair onto mp_f_freemode_01's head_000_r and hair_000_u models and deleted the original model.
  • After attaching Agatha's head, I went to Modify -> Skin and enabled Edit Envelopes
  • Under bones, I removed all bones except for RB_Neck_1, SKEL_Head, SKEL_Neck_1 and SKEL_Spine3. This removes all the facial bones unfortunately. Loading saved clothes in Simple Trainer also messes up the head.
  • For Agatha's hair, I went back to Edit Envelopes and made sure the hair had SKEL_Head as its bone, and that the Abs. effect value for all the hair vertices were set to 1.0. In other words, the whole hair appeared red when I selected SKEL_head while edit envelopes was active.
  • Afterwards, I exported head_000_r and hair_000_u and ported the odd file into GTA V using OpenIV. In the ODR files, I also made sure the texture files had a .otx extension at the end of the texture name. For example, inside head_000_r, I make sure the value for BumpSampler is "head_normal_000.otx" (without the quotation marks), as opposed to just "head_normal_000"

And finally, here are some screenshots, as well as a download link:

MJO48fo.jpg

mPdbxth.jpg

VtktrKX.jpg

tF5VAnG.jpg

Download and installation instructions:

https://gtaforums.com/topic/929447-gta-v-gims-for-3dsmax-2017-2020/?do=findComment&comment=1070865456

 

 

 

Edited by sn0wsh00
updated instructions

Share this post


Link to post
Share on other sites
MaTeUs1122
Posted (edited)

help

unknown.png?width=895&height=560

Edited by MaTeUs1122

Share this post


Link to post
Share on other sites
sn0wsh00

Following the workflow for the Agatha Baker head swap, I've finally created a head swap for Arena War's Bryony. Bryony was slightly trickier than Agatha to port onto mp_f_freemode_01. First, Bryony's skin tone is much tanner in the shadows compared to the default mp_f_freemode_01 white skin. I think the issue lies with Bryony's model. Unfortunately, even after hours of fiddling with settings, I still can't seem to match Bryony's head textures to the default white freemode skin.

 

Secondly, I also had to resize and move Bryony's glasses, a somewhat difficult task given that props such as glasses have to be oriented sideways at the origin instead at a model's head in 3ds Max. Fortunately, once I was able to port Bryony's glasses, porting other mp_f_freemode_01 glasses was pretty easy, in that I just that to increase the glasses size by 10%.

 

And now, screenshots:

XTqMd4r.jpg

kumJ85L.jpg

2EoC3fz.jpg

UvLjMKy.jpg

Ltgo1Np.jpg

 

Download link and installation:

https://gtaforums.com/topic/929447-gta-v-gims-for-3dsmax-2017-2020/?do=findComment&comment=1070877172

 

Share this post


Link to post
Share on other sites
elmentor

Hey guys can anyone do me a favor and post for me aa good working link with Gims EVO , I saw multiple links and all seems to be outdated with bugs in the discussions. i just installed today the 3dsmax student version 2017 . Than i tried 2 different Gims evo links and these don't work or look incomplete to me. 

ok thanks

Share this post


Link to post
Share on other sites
sn0wsh00
Posted (edited)

@elmentor Try installing these files first:

 

http://s000.tinyupload.com/index.php?file_id=02588146067631439730

 

Then install these files:

http://s000.tinyupload.com/?file_id=17474933064283915865

http://s000.tinyupload.com/index.php?file_id=68402496967601330074

 

There's a whole thread dedicated to getting GIMS Evo to work on 3ds Max 2017 and later:

https://gtaforums.com/topic/929447-gta-v-gims-for-3dsmax-2017-2020/

 

I used 3ds Max 2020 to create those head swap mods you see in this thread.

Edited by sn0wsh00
links

Share this post


Link to post
Share on other sites
elmentor
Posted (edited)

ok thanks for the reply , I am going to check this, and let you know how it worked out !

 

in the mean time , would you be so friendly to answer another related question that I have about OpenIV ?

I have posted this on the forum but no replies on this. 

there is a ydr GTAV picture dds file I want to replace with OpenIV , and usually that is no problem . 

now I have specific this file I want to change , but this time it does not let me change it. 

I did replace it but the old picture keeps showing upon the final results, also there is a second page where the old picture is found , 

 but that page has no option to replace picture, just to look at it. 

the name of this file is called :

sr_mp_spec_races_ron_sign.ydr

you can find this in the search option in OpenIV. 

 

would you be so friendly to see if you are able to replace this picture successfully ?

I start to believe that not all pictures found in OpenIV can be replaced. 

 for some reason ?

hope to hear from you soon , ok thanks for your time and help ! 

 

this is the reason I started to figure out Gims Evo, to do it another way for replacing a picture file. 

 

 

 

 

 

 

Edited by elmentor

Share this post


Link to post
Share on other sites
elmentor
Posted (edited)

ok here an update to your replay :

 

 it looked very promising, i am in the middle of it yet. 

 but here what i want to let you know. 

 

the first link of the 3 links you gave me , i already did some days ago when i started al this. 

in last week i already did found that link on the thread you mentioned in the end of your reply. 

so far so good , but this file itself did not work , something was obviously missing. 

 

than i see in your reply two more links , and this looks promising. this is new for me. 

so the second link i downloaded as you adviced . but it was confusing. 

it says: 

Put these files at this location: C:Users\_your_user_name_AppDataLocalGIMSSharedFiles Replacing the appropriate files already there.

ok maybe i am a noob , but it looks like some slashes in the text are missing. but anyway i managed to figure out there supposed to be some slashes in the text. no idea why they are missing here.  a bit confusing, but ok. 

 

than next , to find out, i don't have a folder, with the name GIMSSharedFiles. 

So i decided to create a folder myself with that name and put it there on that location , i hope i did good on that. 

all just a bit confusing these instructions but so far so good. 

just to let you know that the instructions are not to the point. 

 

i let you know the result in a moment. 

pray for me :)

 

oh , one more things also confusing. 

the third link you gave me seems to have the same content as the second link you gave me. 

what is that all about ? 

i mean what is the use of the second link , when the 3rd link has the same content ? 

 

 ok hope to hear soon from you about this , and thanks again for your help. 

 i apreciate it.  because no other has replied. 

Edited by elmentor

Share this post


Link to post
Share on other sites
elmentor
Posted (edited)

ok the final result for today : it did not work !

 in the end i did all your links . followed the instructions. as best as i could. 

 than i opened 3ds max 2017 student version. , so far so good. 

and first thing i do i is check the utility and search for anything where it says gims. 

 and there is nothing showing up from gims.

zero. 

 

how does everybody do this ? 

 

maybe i have one more shot to try this , 

 can you tell me please what exactly version you have from 3dsmax 

and i download that exact version, maybe that makes a difference

 but i understood that 2017 should have been just fine. 

only of course in my case nothing shows up about the gims story,. 

Edited by elmentor

Share this post


Link to post
Share on other sites
elmentor
Posted (edited)

hey i have a new update in this story !

 

everybody seems fine to fix all this and there is nowhere a good instruction to instal gims evo

expct for a few download links with half incomplete instructions. 

 so i havbe to figure this all out by myslef, with a little help of you of course thanks for that,. 

 i had no idea about these links,  that you gave me. 

it is all a bit a mystery,  and nobody does a good tutorial for this 

i found some italian , turkish and indians , but no clue what they are talking about. 

 

now this next . 

i guess something simple must be not right

i went into the user local folders and found another folder with plenty of gims evo files

that is where it gets interesting. 

 

between other 50 files i found the files that you send me in the second link .

so there was another local folder inside the local foilder , with inside there another gims folder .

 

no tutorial or instruction to clear this up precisely. 

i guess this is where many modders go wrong. just like me.

 the instructions and tutorials to do this , are just not good.

 

but so far, i still have to replace now the files you gave me on the link , 

i suspect it will still not work for some reason, , but i will let you know :)

 

 

 

 

Edited by elmentor

Share this post


Link to post
Share on other sites
elmentor

anyway , in the end, i did all what you say, used your links , had put the files exactly in the folders , as said in the description. 

 than i restarted the computer. 

opened up 3dsmax , looked for anywhere something about saying gims evo , in the utities

 and nothing and zero . 

gtav all modded works perfectly here, and 3ds max works perfectly , but gims evo just does not show up in the utilities. where it should

 

what exactly do you do to make gims evo show up in 3ds max after installing the gims evo ? 

is my 2017 3dsmax student version the wrong version ? 

 how to find out what is the exact and right version ? 

 i downloaded it from the 3ds max website just some days ago , so i can expect it is a good working version. 

it works , but i dont see gims evo in it , or anywhere in it. 

 

what is the secret 

 

hope to hear from you soon , thanks 

 

 

 

Share this post


Link to post
Share on other sites
elmentor

hey bro , i am going to give up !

thanks anyway for your help so far. 

i am going to delete this 3ds max and save myself a 10GB on my drive. 

i will give zmodeler3 another try , but 3dsmax is over for me. 

the largest problem for me was that there is no good basic tutorial. 

they offer you 10 hours of video with subjects that i am not interested in, 

 and for that 1 % of the answer i need to watch 10 hours. most of them have just music. 

zmodeler3 is not that much better organised , but at least it saves me 10GB on my small drive. 

i did my best, did not work out, 

 ok,  so long :) 

Share this post


Link to post
Share on other sites
MaTeUs1122

help bones not moving unknown.png?width=895&height=560

Share this post


Link to post
Share on other sites
manul
On 9/8/2019 at 12:01 PM, MaTeUs1122 said:

help bones not moving

Uncheck subobject selection type in modifier before skin. Not sure if it's bug or modern max's feature, but usually it doesn't affect further export

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 4 Users Currently Viewing
    1 member, 0 Anonymous, 3 Guests

    • Randomlyselected
×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.