Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (86,173 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

3Doomer

[V|REL] GIMS Evo for GTA V

Recommended Posts

Assasinge
Posted (edited)

I’ve been having this problem for over a month or two now and no one has been able to help me. I attempted to export a rig I did for GTA 4 and keep running into this error:

unknown.png

Something about no map function? I don’t know what this means, can anyone help?

Edited by Assasinge

Share this post


Link to post
Share on other sites
3Doomer

That means GIMS for GTA IV has some bugs and can't export some stuff.

Unfortunately, IDK who can/will fix them for you...

 

Also, this is not a thread about GIMS IV.

Share this post


Link to post
Share on other sites
Assasinge

That means GIMS for GTA IV has some bugs and can't export some stuff.

Unfortunately, IDK who can/will fix them for you...

 

Also, this is not a thread about GIMS IV.

Oh damn, sorry. Misread the title as IV for some reason. Thanks for the help I guess.

 

While I’m here, are there any video tutorials you could point me to for rigging a model for GTA V in 3DX Max? I cant find any, just written tutorials or Zmodeler videos.

Share this post


Link to post
Share on other sites
3Doomer

I don't know if there are any tutorials :D

Share this post


Link to post
Share on other sites
AeonRog

3Doomer, gims evo have a problem with face bones after export ped model (gta5) If i doing rig face bones and export to gta 5 mesh then you will see the following...


1_pBOPc9oqM.jpg

 

 

Share this post


Link to post
Share on other sites
3Doomer

I know, that isn't fixed yet. Dunno when it will be...

Share this post


Link to post
Share on other sites
MrVicho13

How i can set all materials of models to normal_spec_cutout or any other?

Share this post


Link to post
Share on other sites
3Doomer

You can do that for one mesh, and then copy its material to all others using 3D MAX material editor.

Share this post


Link to post
Share on other sites
MrVicho13
Posted (edited)

You can do that for one mesh, and then copy its material to all others using 3D MAX material editor.

I don't know how to do that.

Edited by MrVicho13

Share this post


Link to post
Share on other sites
Ugur Productıonn
On 5/19/2018 at 10:24 PM, 3Doomer said:

You can do that for one mesh, and then copy its material to all others using 3D MAX material editor.

MODEL import he doesnt 

Share this post


Link to post
Share on other sites
Spoonx

How can i add LOD's to my model. Do the LOD's work? There's an option in GIMS which has range from 0-9999, no idea what is it.

As far as i know, LOD's have different model sets optimized by reducing the number of poly counts. 

i've optimized my model  for L1,L2,L3,  and L0, is the high detailed one, how can i implement in the game using gims.

Share this post


Link to post
Share on other sites
Headshots_Ops

You have to do it manually, gims doesnt have features regarding ymap or ytyp.

 

Share this post


Link to post
Share on other sites
dekurwinator
Posted (edited)
On 6/1/2018 at 2:38 PM, Spoonx said:

How can i add LOD's to my model. Do the LOD's work? There's an option in GIMS which has range from 0-9999, no idea what is it.

As far as i know, LOD's have different model sets optimized by reducing the number of poly counts. 

i've optimized my model  for L1,L2,L3,  and L0, is the high detailed one, how can i implement in the game using gims.

Heres simple example how to set values for embedded LODs https://youtu.be/10p_NGKSX1E If your L0 is more detailed then set it as high, L1 as medium L2 as Low and L3 as Very Low

Edited by dekurwinator
paste link

Share this post


Link to post
Share on other sites
Spoonx
Posted (edited)
15 hours ago, dekurwinator said:

Heres simple example how to set values for embedded LODs https://youtu.be/10p_NGKSX1E If your L0 is more detailed then set it as high, L1 as medium L2 as Low and L3 as Very Low

Amazing! Thanks @dekurwinator. That's what i was looking for.

Nice tutorial.

I can start working with ymap after this..😀

Edited by Spoonx

Share this post


Link to post
Share on other sites
Ugur Productıonn
Posted (edited)
https://i.hizliresim.com/8z9z17.jpg

There's been a mistake since I imported the model.Receiving the messagehttps://i.hizliresim.com/8z9z17.jpg

Edited by Ugur Productıonn

Share this post


Link to post
Share on other sites
Ugur Productıonn
Just now, Spoonx said:

Amazing! Thanks @dekurwinator. That's what i was looking for.

Nice tutorial.

I can start working with ymap after this..😀

There's been a mistake since I imported the model.Receiving the messagehttps://i.hizliresim.com/8z9z17.jpg

Share this post


Link to post
Share on other sites
Spoonx
12 hours ago, Ugur Productıonn said:

There's been a mistake since I imported the model.Receiving the messagehttps://i.hizliresim./8z9z17.jpg

Check your model if its corrupted Or reinstall gims. idk, never had this problem

Share this post


Link to post
Share on other sites
Etuldan

I'm trying to modify a collision file (obn).

I converted a box into a Editable Poly, and now, when I try to export it back to obn, I got :

"Object "[...]" with type Editable_Poly isn't allowed in current hierarchy, and won't be exported.
May be, you've forgot to add or remove some modifiers?" (and the box isn't exported)
 

I tried to add "Collisions/Mesh : Modifier" in my Editable Poly with the GIMSE/Create object menu, still same issue. (in the error message, instead of type Editable_Poly, it's Editable_mesh)

 

How can I have this box converted to poly exportable ?

 

Share this post


Link to post
Share on other sites
Etuldan
On 6/8/2018 at 9:04 PM, Etuldan said:

I'm trying to modify a collision file (obn).

I converted a box into a Editable Poly, and now, when I try to export it back to obn, I got :

"Object "[...]" with type Editable_Poly isn't allowed in current hierarchy, and won't be exported.
May be, you've forgot to add or remove some modifiers?" (and the box isn't exported)
 

I tried to add "Collisions/Mesh : Modifier" in my Editable Poly with the GIMSE/Create object menu, still same issue. (in the error message, instead of type Editable_Poly, it's Editable_mesh)

 

How can I have this box converted to poly exportable ?

 

Problem solved:

 

I had to unlink , put in the root hierarchy my box-converted-to-Poly/Mesh, and add with the GIMS window a new collision/mesh-attribute to my Poly/Mesh, then finally set the correct flags.

Share this post


Link to post
Share on other sites
MrGTAmodsgerman

@3Doomer Hey,

Do you know how custom water objects work? There is a dynamic water created by the water.xml, and the other type is a prop which act with map collision. But somehow my water col object doesn't make the water diveable, i can't swim in it. I only can produce water splaces by flying with a air plane for example over it.

I checked a vanilla collision object, but i can't see what is wrong. I copied all the modifier settings. And idk how GTA 5 caculates the depth of water. Its crazy.

 

Other question:

Can u put the glowing map objects fix into ur FAQ? I can't remember what exactly i need to do. And the search bar search everywhere, not only this topic :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.