Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (86,254 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Junior_Djjr

[SA|TUT] How to add new cars without replacing

Recommended Posts

chickenx4

Hello when I added a car all the cars turn invisible how do I fix it

Share this post


Link to post
Share on other sites
kkjj

Hello when I added a car all the cars turn invisible how do I fix it

 

I've found the cause & solution:

1) The car "rolled" and "went under ground" -> wrong or missing line, but mainly handling line, I think. (and u know what u will do for this issue).

explain: I spawned my cars in game, then I alt+tab to edit the .txt: deleted the lines of cars. Then went back to the game, and what did I see: the cars that i had spawned before went under the ground!

2) The car "rolled" and "flipped" (my issue) -> I forgot to set Apply handling patch=1.

 

Hope I'm helping you.

Man an strange thing is happening when I am using the handling line that I added the trailer roll and go under the ground but when I replace the artict2 handling line with this and change the handling name in vehicle.ide the trailer works perfectly. Does you think that I am doing any wrong thing or this is a glitch?

 

But anyway my trailer is working and I am happy.

Man this will help you, this also happened to me.

Read the all post that is related to this post.

Edited by kkjj

Share this post


Link to post
Share on other sites
chickenx4

Share this post


Link to post
Share on other sites
leandrofdonascimento

Why do not the radios play on the added cars?

Share this post


Link to post
Share on other sites
TitanicFan

Deleted.

Edited by TitanicFan

Share this post


Link to post
Share on other sites
smmysk8r2

Hi,

 

I get the mod loader error for vehicles.ide being the last to load. Not sure why but if anyone can help me fix this please let me know.

 

Thank you.

Copy the contents of your vehicles.ide and paste it as a reply so we can try to help (Make sure to spoiler it)

 

Without that we have no clue what the issue is. Other than that make sure that everything is formatted perfectly and go over each step of the tutorial and make sure you followed it step by step.

 

 

 

By the way, Does anyone know if you can add custom sounds to your vehicle?

Share this post


Link to post
Share on other sites
TitanicFan

Deleted.

Edited by TitanicFan

Share this post


Link to post
Share on other sites
chickenx4

Hey when I add the nissian skyline raid it was hard to find ingame I did the process but it's hard to find the one with groves on it

Share this post


Link to post
Share on other sites
TheRealVexym

Hello there i'm new here and i have an issue :

So first of all i did all of the steps in the tutorial

The first problem i had was that when i start a new game or load a game the game crashes with no loading bar visible ,i went to the modloader.log and it gave me the 0x004C678E error i read the replies and it turned out to be a problem of vehicles.ide so i went back and tried to change the id (i had it set to 2 then changed it to 612 ) i started up my game again but did not work ,so later i read the reply of TitanFan which said that his game only started using Alexander Blade's MoreVehicle.asi so i had that downloaded and the game worked fine

Now onto the issues that i'm having so first of all when i try to spawn the car i have it flies up to the sky and i have no way to stop it due to the flying cars cheat not working

second of all as soon as the car hits the ground my screen becomes white with the hud and minimap fading away with a dark color then the game crashes i went to modloader.log again and i have the 0x006E3DA8 error i looked in the log for the last models loaded and i had this :

Loading default procedural objects "data\procobj.dat"

Removing imported model file at index 2000

Removing imported model file at index 2001

Removing imported model file at index 2002

Removing imported model file at index 2003

Removing imported model file at index 2000

Removing imported model file at index 2001

Removing imported model file at index 384

Removing imported model file at index 385

Removing imported model file at index 386

Removing imported model file at index 386

Removing imported model file at index 387

Removing imported model file at index 387

Removing imported model file at index 388

Removing imported model file at index 388

Removing imported model file at index 384

Removing imported model file at index 385

Removing imported model file at index 385

Removing imported model file at index 386

Removing imported model file at index 386

Removing imported model file at index 387

Removing imported model file at index 387

Removing imported model file at index 388

Removing imported model file at index 388

Removing imported model file at index 300

Removing imported model file at index 301

Removing imported model file at index 302

Removing imported model file at index 303

 

these are the last things that modloader loaded i don't know what's the issue

At one time when i was testing whether the car works the car flew up to the sky again but as soon as it was about to hit the ground i pressed escape to go the main menu and pressed escape again back to the game the game didn't turn white and i saw my car which had it's wheels inside it and it was flipped i tried to turn it over but it crashed unfortunately i didn't save the log this time

 

I Hope someone can help me ,i can post what i have at the handling / carmods / carcol / cargrp also vehicles.ide

Thanks

Share this post


Link to post
Share on other sites
TheRealVexym

Hello there i'm new here and i have an issue :

So first of all i did all of the steps in the tutorial

The first problem i had was that when i start a new game or load a game the game crashes with no loading bar visible ,i went to the modloader.log and it gave me the 0x004C678E error i read the replies and it turned out to be a problem of vehicles.ide so i went back and tried to change the id (i had it set to 2 then changed it to 612 ) i started up my game again but did not work ,so later i read the reply of TitanFan which said that his game only started using Alexander Blade's MoreVehicle.asi so i had that downloaded and the game worked fine

Now onto the issues that i'm having so first of all when i try to spawn the car i have it flies up to the sky and i have no way to stop it due to the flying cars cheat not working

second of all as soon as the car hits the ground my screen becomes white with the hud and minimap fading away with a dark color then the game crashes i went to modloader.log again and i have the 0x006E3DA8 error i looked in the log for the last models loaded and i had this :

Loading default procedural objects "data\procobj.dat"

Removing imported model file at index 2000

Removing imported model file at index 2001

Removing imported model file at index 2002

Removing imported model file at index 2003

Removing imported model file at index 2000

Removing imported model file at index 2001

Removing imported model file at index 384

Removing imported model file at index 385

Removing imported model file at index 386

Removing imported model file at index 386

Removing imported model file at index 387

Removing imported model file at index 387

Removing imported model file at index 388

Removing imported model file at index 388

Removing imported model file at index 384

Removing imported model file at index 385

Removing imported model file at index 385

Removing imported model file at index 386

Removing imported model file at index 386

Removing imported model file at index 387

Removing imported model file at index 387

Removing imported model file at index 388

Removing imported model file at index 388

Removing imported model file at index 300

Removing imported model file at index 301

Removing imported model file at index 302

Removing imported model file at index 303

 

these are the last things that modloader loaded i don't know what's the issue

At one time when i was testing whether the car works the car flew up to the sky again but as soon as it was about to hit the ground i pressed escape to go the main menu and pressed escape again back to the game the game didn't turn white and i saw my car which had it's wheels inside it and it was flipped i tried to turn it over but it crashed unfortunately i didn't save the log this time

 

I Hope someone can help me ,i can post what i have at the handling / carmods / carcol / cargrp also vehicles.ide

Thanks

Holy sh*t , i managed to fix it guys follow this tutorial

it fixes everything ,i can now spawn my car and drive it and the wheels aren't upside down at all :)

Share this post


Link to post
Share on other sites
m7md22

Hi





It Can be add police car with tut ??

Share this post


Link to post
Share on other sites
bothefriendlygiant

I have a problem. My car will spawn in as a dff and txd, but it will fling around the map, and then crash the game.

Share this post


Link to post
Share on other sites
Russian Samurai

Hello. I registered two fire engines in the game, how to make them come and put out the fire? :facedesk:

And how to register a police car in traffic?

Edited by Russian Samurai

Share this post


Link to post
Share on other sites
Emperix

How to spawn added vehicle?

Share this post


Link to post
Share on other sites
Emperix

How to spawn added vehicle?

I spawned car and it spawned flying and the car looked ugly

Share this post


Link to post
Share on other sites
MH-T99

I was thinking of adding cars in Alien City, like new ones without replacing them. But then, the mod crashes whenever I add the tools. I need some help. 😓

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.