Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Contract
      2. Updates
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Blood Money
      2. Frontier Pursuits
      3. Find Lobbies & Outlaws
      4. Help & Support
    3. Crews

    1. Grand Theft Auto Series

      1. Bugs*
      2. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Classic GTA SA
      2. Guides & Strategies
      3. Help & Support
    6. GTA Vice City

      1. Classic GTA VC
      2. Guides & Strategies
      3. Help & Support
    7. GTA III

      1. Classic GTA III
      2. Guides & Strategies
      3. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

    2. Support

    3. Suggestions

GOOD PC but getting 14 fps even on low settings HELP!


Jacker2001
 Share

Go to solution Solved by Jacker2001,

Recommended Posts

Hello, so yesterday my game started lagging by lagging I mean by dropping to 13 FPS while I get 70-80 fps with a ENB and other mods, and without ENB I get 90-100, I tried with a new GTA without any mods with it but it still lags with 13 FPS.
My PC SPECS:
Ram: 8GB
Windows 7
Intel® Core i5-4690 CPU 3.50GHz
NVIDIA GeForce GTX 760
Could anyone help me please? Thank you!
Also if I make my settings all to low I will still be getting 14 fps.

Link to comment
Share on other sites

Seems like a system problem. Do you get this in other games?

No, CSGO is running perfectly fine and Gta 5 also!

Link to comment
Share on other sites

Your choice of display text colour is hard to read.

 

Might depend on which game you have:

DVD First Edition, if you do not have the disc then Could be your Crack has malware/virus that kicked in.
DVD Second Edition Could be your Downgrader or Crack has malware/virus that kicked in.
STEAM Down Load. Could be your Downgrader has malware/virus that kicked in.
Stolen (Torrent/Warez/Pirated) go to the source and ask them, there are too many reasons for it to not work.

 

did you try a Clean reinstall of the game.

Delete the gta_sa.set file, is an Aspirin for many problems.

Edited by lil weasel
Link to comment
Share on other sites

Might depend on which game you have:

DVD First Edition, if you do not have the disc then Could be your Crack has malware/virus that kicked in.

DVD Second Edition Could be your Downgrader or Crack has malware/virus that kicked in.

STEAM Down Load. Could be your Downgrader or Crack has malware/virus that kicked in.

Stolen (Torrent/Warez/Pirated) go to the source and ask them, there are too many reasons for it to not work.

Yes, but how can it suddenly just stop working properly?

Link to comment
Share on other sites

"yes" means nothing to the questions asked.

Review my edited post.

Link to comment
Share on other sites

"yes" means nothing to the questions asked.

Review my edited post.

Well yes I have tried on a new one without any mods or anything, i just instantly installed sa-mp and tried to join a server and still getting 14 fps. and about the gta_sa.net what do you mean deleting it? where is it located at?

Link to comment
Share on other sites

START > User Name > Documents > GTA San Andreas User Files >

The gta_sa.set file is in with the Saved games. It is a Config file holding all changes in options made to the game (i.e. Controller button reassignments, etc.) . That means a piratical reset of everything. this file is recreated at the end of a gaming session.

 

If you had Vista OS and upgraded to Windows 7, Vista made a Hidden "Virtual Store" copy of the game and plays from it. So if you have Vista you will have to delete that file too.

 

I repeat if you are trying to avoid it. A Stolen Game (Warez/Torrent/Pirated) may have issues that cannot be addressed for a Fix. And we do not want to waste time trying. Go to the Source for help.

Edited by lil weasel
Link to comment
Share on other sites

START > User Name > Documents > GTA San Andreas User Files >

The gta_sa.set file is in with the Saved games. It is a Config file holding all changes in options made to the game (i.e. Controller button reassignments, etc.) . That means a piratical reset of everything. this file is recreated at the end of a gaming session.

 

If you had Vista OS and upgraded to Windows 7, Vista made a Hidden "Virtual Store" copy of the game and plays from it. So if you have Vista you will have to delete that file too.

 

I repeat if you are trying to avoid it. A Stolen Game (Warez/Torrent/Pirated) may have issues that cannot be addressed for a Fix. And we do not want to waste time trying. Go to the Source for help.

I am going to sleep now, I wil try it tomorrow and I will tell you.

Link to comment
Share on other sites

START > User Name > Documents > GTA San Andreas User Files >

The gta_sa.set file is in with the Saved games. It is a Config file holding all changes in options made to the game (i.e. Controller button reassignments, etc.) . That means a piratical reset of everything. this file is recreated at the end of a gaming session.

 

If you had Vista OS and upgraded to Windows 7, Vista made a Hidden "Virtual Store" copy of the game and plays from it. So if you have Vista you will have to delete that file too.

 

I repeat if you are trying to avoid it. A Stolen Game (Warez/Torrent/Pirated) may have issues that cannot be addressed for a Fix. And we do not want to waste time trying. Go to the Source for help.

Does not work, still getting like 14 fps.

Link to comment
Share on other sites

I just tried running the single player one and it works perfectly fine without lagging! It seems I get the 14 fps only when I go on SA-MP.. any idea why maybe?

Link to comment
Share on other sites

Do not double post. If your previous post goes un answered use the EDIT feature to add, change, or delete text in that post.

 

It would appear that whatever you are using to downgrade your

DVD Second Edition or STEAM registered Down Load is the culprit.

Try a different one.

OR if you have Cracked your DVD game to play without the DVD then that might be problem.

Link to comment
Share on other sites

Do not double post. If your previous post goes un answered use the EDIT feature to add, change, or delete text in that post.

 

It would appear that whatever you are using to downgrade your

DVD Second Edition or STEAM registered Down Load is the culprit.

Try a different one.

OR if you have Cracked your DVD game to play without the DVD then that might be problem.

Erm, so what do you suggest me to do? because is weird, on single player I am not lagging and on sa-mp I am lagging very much. By lagging I don't mean ping lag but I mean FPS lag.

Edited by Jacker2001
Link to comment
Share on other sites

I used to have the same problem, It's a GPU driver related issue, in my case at least.
Try using some old drivers, It'll probably fix the issue.
I could help you there but, sadly, I don't have a Nvidia GPU.

Edited by MarkyEvansy
Link to comment
Share on other sites

I used to have the same problem, It's a GPU driver related issue, in my case at least.

Try using some old drivers, It'll probably fix the issue.

I could help you there but, sadly, I don't have a Nvidia GPU.

How do I use older drivers?

Link to comment
Share on other sites

I'm not so sure about that, Probably because of the fact SA is getting old.
I was and still confused about it.

Link to comment
Share on other sites

I'm not so sure about that, Probably because of the fact SA is getting old.

I was and still confused about it.

That's the point, SA is old, my pc should run it smoothly as it did before! At least somehow now from 14 fps I get like 26-30.... but I should be still getting 90-100.

Edited by Jacker2001
Link to comment
Share on other sites

YOU said "the single player one and it works perfectly".

So it runs fine without the SA-MP, so it IS NOT the Game.

 

You do not need to blame the game.

Seek help in a SA-MP or Modding forum.

Your problem is with the SA-MP or Mods.

Link to comment
Share on other sites

YOU said "the single player one and it works perfectly".

So it runs fine without the SA-MP, so it IS NOT the Game.

 

You do not need to blame the game.

Seek help in a SA-MP or Modding forum.

Your problem is with the SA-MP or Mods.

I just noticed something, like in free roam servers my fps is better than from a zombie server, so on different servers my fps is different, this is really confusing.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.