Jump to content

Addon car issue, maximum reached ?


schnurboy

Recommended Posts

hey guys,

 

i have a problem with the "add cars as DLC cars method".

 

before the lowrider DLC i had about 30 cars.
15 as addon in my own created folder and 15 in replace method.

now with the lowrider DLC i have 11 in addon method and none in replace.

the 11 cars are added to the lowrider DLC, so that i can use them with the hydraulics, cause i like to park them lower than i drive them.

SO my issue now is, that if i add a 12th car as addon, game crashes in loading screen.
replacing isnt any problem yet, but i havent tested so far.

if i set my lowrider DLC.rpf to stock, and add a first car, everything works. no crashes

than i put my 11car dlc.rpf back into it and want to add the car as a 12th car, it crashes again (so its not the car files or anything, because it has worked before)
BUT this is not only a problem in the lowrider.dlc.

i can use any other DLC folder or create a new one, the game still dont let me use more than 11 cars in ADDON method.
is the maximum reached ??


before the lowrider i got 15cars as addon method and everything was fine.
is there a change to say the game to allow more cars in addon method ?

i dont now what i have to do now, cause i want to add more cars, espacially as addon cause they wont work correctly by replacing.

if anyone has an idea, please comment.

Link to comment
Share on other sites

Edit these parametrs in gameconfig.xml and give higher values.

<PoolName>Vehicles</PoolName> <PoolName>VehicleStreamRequest</PoolName> <PoolName>VehicleStreamRender</PoolName> <PoolName>HandlingData</PoolName> <PedsForVehicles_Base> <PedsForVehicles <VehicleMemoryMultiplier<VehicleUpperLimit<MaxVehicleModelInfos<MaxExtraVehicleModelInfos
Link to comment
Share on other sites

Same problem, and doesnt seem to work.

 

Used this parameters (too high??):

<PoolName>Vehicles</PoolName><PoolSize value="500"/><PoolName>VehicleStreamRequest</PoolName><PoolSize value="90"/><PoolName>VehicleStreamRender</PoolName><PoolSize value="80"/><PoolName>HandlingData</PoolName><PoolSize value="800"/><PedsForVehicles_Base value="120"/><PedsForVehicles value="120"/><VehicleMemoryMultiplier value="800"/><VehicleUpperLimit value="200"/><MaxVehicleModelInfos value="500"/><MaxExtraVehicleModelInfos value="200"/>
Edited by DooMknight
Link to comment
Share on other sites

This is my gameconfig.xml from IVPack - I have loaded all R* DLC cars + 16 custom cars from my modification.
http://pastebin.com/AHV0KFYs

Edited by _CP_
Link to comment
Share on other sites

@DooM

The Values to change CP said werent working for me too, so i tried and changed some more: just added a 100 :)
<PoolName>Vehicles</PoolName>
<PoolSize value="400"/>
<PoolName>VehicleStreamRequest</PoolName>
<PoolSize value="145"/>
<PoolName>VehicleStreamRender</PoolName>
<PoolSize value="135"/>
<PoolName>VehicleStruct</PoolName>
<PoolSize value="300"/>
<PoolName>HandlingData</PoolName>
<PoolSize value="780"/>
<PedsForVehicles_Base value="175"/>
<PedsForVehicles value="175"/>
<VehicleMemoryMultiplier value="600"/>
<VehicleUpperLimit_Base value="140"/>
<VehicleUpperLimit value="230"/>
<VehicleParkedUpperLimit_Base value="60"/>
<MaxVehicleModelInfos value="410"/>
<MaxExtraVehicleModelInfos value="200"/>
Edited by schnurboy
  • Like 2
Link to comment
Share on other sites

Well, I use iv pack gameconfig and I have 25 vehicles added on my own (With interiors and e.t.c). Also I've added 2 handling datas for some cars.
But unfortunately I don't know what to change in gameconfig file...

Link to comment
Share on other sites

  • 2 months later...
  • 2 months later...

tried various methods on this post no luck adding lots of dlc packs. continually loads and never crashes.

Link to comment
Share on other sites

tried various methods on this post no luck adding lots of dlc packs. continually loads and never crashes.

Since last update you need to increase "FragmenStore" value too in gameconfig.xml , put 10 000

 

  • Like 2
Link to comment
Share on other sites

  • 3 months later...
  • 3 years later...

I deleted a DLC package and solved my problem, select one that you do not like and delete, then free space for new

 

<Item>dlcpacks:\mpbiker\</Item>     H:\Games\Grand Theft Auto V\update\update.rpf\common\data and file located in  H:\Games\Grand Theft Auto V\update\x64\dlcpacks ,  

personally i deleted them all and added my own custom vehicle dlcs

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.