Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GrandTheftAuto.net - Website Re-Launch

    1. GTA Online

      1. The Diamond Casino Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

      1. Events
    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA 6

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

GTAForums does NOT endorse or allow any kind of GTA Online modding, mod menus, tools or account selling/hacking. Do NOT post them here or advertise them, as per the forum rules.
Gawkan

Always joining empty lobby

Recommended Posts

Gawkan

H everyone,

 

Every time I play gta online on Xbox one, I am always entering lobbies on my own or with 1 to three people in it (been doing this for over two months) however when I go on gta online on Xbox 360 I get a full lobby.

 

I am wondering if anyone could help or has any suggestions on how to get into full lobbies due to it started getting annoying playing on my own.

 

Kind Regards

Gawkan

Share this post


Link to post
Share on other sites
Misanthrope Z

have you tried finding a new session immediately after getting online? that usually does it for me.

Share this post


Link to post
Share on other sites
Gawkan

have you tried finding a new session immediately after getting online? that usually does it for me.

Yup I am always trying to find new session every time I join an empty one but still no luck.

Share this post


Link to post
Share on other sites
MikeyDLuffy

I frequently get kicked from sessions ending up on my own.

  • Like 3

Share this post


Link to post
Share on other sites
Quinn_flower

reset ur router

Share this post


Link to post
Share on other sites
Misanthrope Z

 

have you tried finding a new session immediately after getting online? that usually does it for me.

Yup I am always trying to find new session every time I join an empty one but still no luck.

 

all i can really say is try tampering with your wi-fi some. it used to do that with me, every time it was nearing the end of the month (we had like, 8 computers sucking up bandwidth in our house a while back). if nothing works, then it's probably a screw-up on R*'s part.

Share this post


Link to post
Share on other sites
SaltyGTAFMember

Settings>networking>advance settings>clear alternative MAC address

 

Assuming your nat is opened

Edited by DumbForum

Share this post


Link to post
Share on other sites
crack1king

Welcome to GTA my friend! :-)

  • Like 1

Share this post


Link to post
Share on other sites
Gawkan

reset ur router

I have restarted it before but still no luck however I will not able to reset it because hat will mean all settings and devices will be wiped for everyone.

 

 

 

have you tried finding a new session immediately after getting online? that usually does it for me.

 

Yup I am always trying to find new session every time I join an empty one but still no luck.

 

all i can really say is try tampering with your wi-fi some. it used to do that with me, every time it was nearing the end of the month (we had like, 8 computers sucking up bandwidth in our house a while back). if nothing works, then it's probably a screw-up on R*'s part.

Alright thank you, yeah it real strange since it works for xbox 360 fine, so it should work for xbox one. :/ I will keep trying all different things I guess on wifi and xbox.

 

Settings>networking>advance settings>clear alternative MAC address

Assuming your nat is opened

Hmm we use the Mac address for certain devices in the house, I be afraid of ruining the Internet for that but has this helped you or someone else before?

 

Welcome to GTA my friend! :-)

Haha, Gta online can be messy at times :-)

Share this post


Link to post
Share on other sites
HaRdSTyLe_83

H everyone,

 

Every time I play gta online on Xbox one, I am always entering lobbies on my own or with 1 to three people in it (been doing this for over two months) however when I go on gta online on Xbox 360 I get a full lobby.

 

I am wondering if anyone could help or has any suggestions on how to get into full lobbies due to it started getting annoying playing on my own.

 

Kind Regards

Gawkan

 

Buy a Ps4

 

Joking... its the same crap, not many servers with 1-2 ppl but usually i get

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

...

Edited by Arazern
  • Like 3

Share this post


Link to post
Share on other sites
DentureDynamite

Happens on the PC too; it's not platform-specific.

 

I'm not going to complain too loudly, seeing as this is often an advantage when in rowdy public sessions. lol

 

I just wish it would happen right after a special crate drop occurs. :)

Edited by DentureDynamite
  • Like 2

Share this post


Link to post
Share on other sites
WWEMichaelB

H everyone,

 

Every time I play gta online on Xbox one, I am always entering lobbies on my own or with 1 to three people in it (been doing this for over two months) however when I go on gta online on Xbox 360 I get a full lobby.

 

I am wondering if anyone could help or has any suggestions on how to get into full lobbies due to it started getting annoying playing on my own.

 

Kind Regards

Gawkan

I would try resetting your router/modem, and restarting your game. If that doesn't fix its probably a sign that your internet is fast enough to keep a solid connection to Rockstars servers. You may need and Internet upgrade through your ISP. Thats really the only thing I can suggest.

Share this post


Link to post
Share on other sites
Nomad0202

Happens to me sometimes. I go to the list of crew invites I haven't taken up and randomly pick an active player and try to join their session. It's a bit hit and miss.

Share this post


Link to post
Share on other sites
JakeHorgrove

This is your fault OP, didn't you know that? Even if your internet is awesome for every other game you own, somehow it's your fault, and not Rockstar's.

 

Honestly though I'm in the same boat. Every session I seem to join now there's only one or two other people in the room, if any. 35-40% of the time the room starts to fill up, but never more than half. 5-10% of the time I get lucky and am put in a room that's at least half full, but it never fails that eventually there will be a hiccup and a mass exodus leaving me by myself. NEVER FAILS! But somehow this is our fault.

 

It seems to get better and worse after each update.

  • Like 1

Share this post


Link to post
Share on other sites
saintsrow

I wish this would happen for me (actually sometimes it does). I appreciate the peace and quiet of just having 1 or 2 others in the session. Usually the full sessions have at least one jet griefer f*ck.

 

But most of the time I try to join a heist setup, of course the matchmaking locks up, the host finally leaves (probably already left minutes before) and then (after another few minutes in the clouds) I get kicked back into another new lobby full of assholes. There goes my peace and quiet.

  • Like 1

Share this post


Link to post
Share on other sites
Gawkan

 

H everyone,

 

Every time I play gta online on Xbox one, I am always entering lobbies on my own or with 1 to three people in it (been doing this for over two months) however when I go on gta online on Xbox 360 I get a full lobby.

 

I am wondering if anyone could help or has any suggestions on how to get into full lobbies due to it started getting annoying playing on my own.

 

Kind Regards

Gawkan

 

Buy a Ps4

 

Joking... its the same crap, not many servers with 1-2 ppl but usually i get

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

"player xxxx left"

 

...

 

 

Lol, I get that as well, sometimes I do get in a lobby but as soon as I leave my apartment ...bang it says everyone left xD

 

 

 

H everyone,

 

Every time I play gta online on Xbox one, I am always entering lobbies on my own or with 1 to three people in it (been doing this for over two months) however when I go on gta online on Xbox 360 I get a full lobby.

 

I am wondering if anyone could help or has any suggestions on how to get into full lobbies due to it started getting annoying playing on my own.

 

Kind Regards

Gawkan

I would try resetting your router/modem, and restarting your game. If that doesn't fix its probably a sign that your internet is fast enough to keep a solid connection to Rockstars servers. You may need and Internet upgrade through your ISP. Thats really the only thing I can suggest.

 

 

Thanks for the suggestion, I restarted my router and game many times but it also strange I can handle gta online on xbox 360 fine and I can join death matches, etc fine too on xbox one it just free roam :/

 

 

Happens to me sometimes. I go to the list of crew invites I haven't taken up and randomly pick an active player and try to join their session. It's a bit hit and miss.

 

 

I would try that if I was in a crew :/ I sometimes been going on death matches then going to free mode after that which sometimes works but not all the time which is strange.

 

 

This is your fault OP, didn't you know that? Even if your internet is awesome for every other game you own, somehow it's your fault, and not Rockstar's.

 

Honestly though I'm in the same boat. Every session I seem to join now there's only one or two other people in the room, if any. 35-40% of the time the room starts to fill up, but never more than half. 5-10% of the time I get lucky and am put in a room that's at least half full, but it never fails that eventually there will be a hiccup and a mass exodus leaving me by myself. NEVER FAILS! But somehow this is our fault.

 

It seems to get better and worse after each update.

 

 

It likely is on my end but why would it work for xbox 360 and not work for current gen - xbox one ....meh :/

Share this post


Link to post
Share on other sites
MaddenedGhost

I thought it was only me suffering from this crap (PS3 here)

everytime I join I get timed out locating session or I end up in session alone or with 2 to 4 people .. after playing for few minutes I get connection error.

Share this post


Link to post
Share on other sites
SkynetOnlineID

Do you know how to get into your router settings? There's a high chance it's a router firewall issue. Try port forwarding and turning on uPnP if it's not already enabled. It's what I had to do in order to get a open NAT. Before that I was always lagging out or joining empty lobbies.

 

Guide: https://support.rockstargames.com/hc/en-us/articles/200525767-GTA-Online-Connection-Troubleshooting

Edited by SkynetOnlineID

Share this post


Link to post
Share on other sites
MaddenedGhost

Do you know how to get into your router settings? There's a high chance it's a router firewall issue. Try port forwarding and turning on uPnP if it's not already enabled. It's what I had to do in order to get a open NAT. Before that I was always lagging out or joining empty lobbies.

 

Guide: https://support.rockstargames.com/hc/en-us/articles/200525767-GTA-Online-Connection-Troubleshooting

I tried everything, EVERYTHING, I hate that troubleshooting guide now because everytime I submit a request to Rockstar the automatic answer gives me that guide (I got it three times, did all of what's included in that guide, nothing worked)

Share this post


Link to post
Share on other sites
Claptrap NL

 

have you tried finding a new session immediately after getting online? that usually does it for me.

Yup I am always trying to find new session every time I join an empty one but still no luck.

 

Can you join your friends via 'Join friends' or 'Join Sesion in Progress'?

Share this post


Link to post
Share on other sites
JakeHorgrove

It likely is on my end but why would it work for xbox 360 and not work for current gen - xbox one ....meh :/

Is one on wifi and the other on wired connection? That's the only thing I can think of. Otherwise I doubt it's on your end. I'm on open NAT wired 50mbps connection and I'm having the same issue.

 

Rockstar chose to use this kind of connection for this game, and this is what it is. As I said, most likely the next update will fix this issue, or cause an even bigger problem.

Share this post


Link to post
Share on other sites
Giantsgiants

I usually get this problem during special crate drop event weekends. But I have to say that having an open NAT definitely helps, at least for me. I notice that I get into populated lobbies more often than if my NAT was strict. That being said, an open NAT won't guarantee that this won't happen; I've still gotten empty lobbies despite an open NAT.

 

If you've got an open NAT and a fast internet connection, than the problem is most likely out of your control (most likely Rockstar's fault).

Share this post


Link to post
Share on other sites
Rocket Skates

A hard console reset and maybe a router reset should do the trick. Usually it's just the console for myself.

Share this post


Link to post
Share on other sites
Big_Boy_Bmw760Li

I just got ps4 and this happens to me like in almost every session. I don't have the fastest internet but this never happened on my ps3....

  • Like 1

Share this post


Link to post
Share on other sites
Scar39

Port forward, turn off upnp, WIRED connection only, turn off router security

Share this post


Link to post
Share on other sites
JesusFR33K

I just got ps4 and this happens to me like in almost every session. I don't have the fastest internet but this never happened on my ps3....

Same hear. My speculation is the ps4 needs a higher speed. My son will b playin gtao fine on ps3, but my ps4 will kik me from lobbies when theres too much goin on. It is working a lil beter since the 7 hr maintenance though tbh. Im only pushing 9-10 mbs average. I dont mind gettin out of crazy lobbies, so its kinda better for me lol.

Share this post


Link to post
Share on other sites
LL Cool L

the fact that everyone has different experiences with connections issues highlights the fact that it is not R*'s fault

 

try a number of fixes mentioned by gta forum members....

Share this post


Link to post
Share on other sites
JOEsAGGRESSIVE

Sometimes my NAT on the Xbox One is set to moderate which means I'm greatly limited to who I'm able to play with online. However, what I have to do is turn off my Xbox One either by holding down the power button(glowing X) on the console for maybe 12 seconds or turning it off using the controller method. After my system is off I unplug the power cord from the Xbox One and wait maybe 3minutes to plug it back in. After that I'm free to start-up GTA online and can join full lobbies because my NAT says opened. True I could get the same result by unplugging the router for a few minutes but living with two women, that isn't an option.

Well I hope that helped you OP.

Share this post


Link to post
Share on other sites
Gawkan

Do you know how to get into your router settings? There's a high chance it's a router firewall issue. Try port forwarding and turning on uPnP if it's not already enabled. It's what I had to do in order to get a open NAT. Before that I was always lagging out or joining empty lobbies.

 

Guide: https://support.rockstargames.com/hc/en-us/articles/200525767-GTA-Online-Connection-Troubleshooting

 

Thank you for showing the guide, I will check if my xbox one got open NAT or not. I do know how to get into router settings but I am not good with port forwarding but I try my best. :-)

 

 

 

 

have you tried finding a new session immediately after getting online? that usually does it for me.

Yup I am always trying to find new session every time I join an empty one but still no luck.

 

Can you join your friends via 'Join friends' or 'Join Sesion in Progress'?

 

 

I not tried that since I sadly barely have anyone on my friend list who plays Gta.

 

 

 

It likely is on my end but why would it work for xbox 360 and not work for current gen - xbox one ....meh :/

Is one on wifi and the other on wired connection? That's the only thing I can think of. Otherwise I doubt it's on your end. I'm on open NAT wired 50mbps connection and I'm having the same issue.

 

Rockstar chose to use this kind of connection for this game, and this is what it is. As I said, most likely the next update will fix this issue, or cause an even bigger problem.

 

 

They are both on wifi, sad to see you having the same issue too. If it is on rockstar end I hope it gets sorted soon even though I been through at least two updates with it.

 

 

I usually get this problem during special crate drop event weekends. But I have to say that having an open NAT definitely helps, at least for me. I notice that I get into populated lobbies more often than if my NAT was strict. That being said, an open NAT won't guarantee that this won't happen; I've still gotten empty lobbies despite an open NAT.

 

If you've got an open NAT and a fast internet connection, than the problem is most likely out of your control (most likely Rockstar's fault).

 

I will double check if my xbox one got an open NAT when I get on and if it hasn't I try change if can and hopefully I can get into some lobbies. :-)

 

 

A hard console reset and maybe a router reset should do the trick. Usually it's just the console for myself.

 

That may do the trick however it be annoying losing saves and having to install everything again.

 

 

I just got ps4 and this happens to me like in almost every session. I don't have the fastest internet but this never happened on my ps3....

 

Sorry to hear you are in the same boat as me :-(

 

 

Port forward, turn off upnp, WIRED connection only, turn off router security

 

I will try port forward but not very good with it and I am unable to use wired connection due to the router in a different room.

Share this post


Link to post
Share on other sites
Gawkan

Sometimes my NAT on the Xbox One is set to moderate which means I'm greatly limited to who I'm able to play with online. However, what I have to do is turn off my Xbox One either by holding down the power button(glowing X) on the console for maybe 12 seconds or turning it off using the controller method. After my system is off I unplug the power cord from the Xbox One and wait maybe 3minutes to plug it back in. After that I'm free to start-up GTA online and can join full lobbies because my NAT says opened. True I could get the same result by unplugging the router for a few minutes but living with two women, that isn't an option.

Well I hope that helped you OP.

 

Thank you for adding your experience and how you fixed it, I be sure to check if my NAT open when I get on and if not make it open if can or do your method. :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.