Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GrandTheftAuto.net - Website Re-Launch

    1. GTA Online

      1. The Diamond Casino Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

      1. Events
    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA 6

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

gui320br

new version of ZModeler 3 now to the import of vehicles gta v

Recommended Posts

Six Paths of Pain

Well looks like my models can be put to good use lol :devil:

 

BIgT20m.jpg

 

wELKf3U.jpg

 

vyDfACp.jpg

 

and this.....

 

3AK6W9p.jpg (still have to finish headlights & update the interior lol)

Edited by Six Paths of Pain
  • Like 3

Share this post


Link to post
Share on other sites
TheAdmiester

 

This makes me sad.2ihCIaI.png

I got kinda got it working after a while but im having an issue with the esperanto's wheels

11834839_471034999733029_280812125863725

 

That's something to do with the lower LOD model I think, you need for example "esparanto.yft" as well as "esperanto_hi.yft".

 

There's discussion of a similar issue somewhere on the ZModeler forums, you might want to take a look.

Share this post


Link to post
Share on other sites
gui320br

 

also has another modder who is converting a gol gl for gta v

 

  • Like 1

Share this post


Link to post
Share on other sites
BunnyBoy21

This is good. Now if a 3DS Max plugin could be done modding can truly begin since both sides will have their desired platform of modding.

  • Like 2

Share this post


Link to post
Share on other sites
Ratsorizzo

Ok, look.

 

I wasn't giving you a short reply because of wanting to appear cool or witty. This was a hint at the image of roofless Adder posted at the start. Besides, i'd love to give you a post of more substance, but for that, i have to fire up my computer at home and do some more work with a 3D package and pipeline i'm completely unfamiliar with.

 

But that all after i get home, shower and deal with GRAPH7 interlocking stuff i learned today.

 

About wheels: the mod isn't even mine. But hey, you wanted see a working mod, you saw it. You glad?

Yeah, sorry about that, sometimes I don't have a thick skin with forums. I jump the gun. All my bad.

  • Like 1

Share this post


Link to post
Share on other sites
Silent

sometimes I don't have a thick skin with forums. I jump the gun. All my bad.

xNarScj.jpg

  • Like 1

Share this post


Link to post
Share on other sites
nrv74

Oh Boy... I love you guys. So much...

Can t wait for some good sportbikes !!!

Edited by nrv74

Share this post


Link to post
Share on other sites
ValidTrack

Is it possible to import custom rims with it? I'm no genius.

Edited by happyc

Share this post


Link to post
Share on other sites
lpgunit

This is good. Now if a 3DS Max plugin could be done modding can truly begin since both sides will have their desired platform of modding.

'Sides, not everyone is comfortable with Zmodeler's interface anyway.
  • Like 1

Share this post


Link to post
Share on other sites
aaro4130

Lol awch to Oleg with all the "Zmodeler is paid ew" type things.

 

This is quite the amazing plugin and he's a very generous guy who would love to help with any issues one might have with it. This is good news for GTA V though. Finally we got mods!

Share this post


Link to post
Share on other sites
Voit Turyv

So, are you telling me those GTA V car mods come from ZModeler 3?

Share this post


Link to post
Share on other sites
MarshallRawR

So, are you telling me those GTA V car mods come from ZModeler 3?

 

That's pretty much the only 3D modeling software supporting GTAV so far AFAIK.

I hope more will come, I can't afford it and in a few days, I'll not be able to mess around anymore.

Edited by MarshallRawR

Share this post


Link to post
Share on other sites
Madgaz182

im currently in the process of converting this beast of a car, any points for guessing it,
14afe4fdf46c1c8973c1682249cd2941.gif

 

i have the textures all ready to go , but either with or without textures i get this error
deadf661af72d188ec79430c884b4a9a.gif

ANY CLUES TO HELP WILL BE GREATLY APPRECIATED

Edited by Madgaz182

Share this post


Link to post
Share on other sites
MarshallRawR

im currently in the process of converting this beast of a car, any points for guessing it,

 

 

i have the textures all ready to go , but either with or without textures i get this error

deadf661af72d188ec79430c884b4a9a.gif

 

ANY CLUES TO HELP WILL BE GREATLY APPRECIATED

 

The name of your model on the right needs to match the filename you're exporting your model at, like this (test = test.ytf / comet = comet.ytf). You can rename

it freely.

 

BWhaSZH.png

 

 

 

niZFsNz.png

 

 

 

Lol awch to Oleg with all the "Zmodeler is paid ew" type things.

 

This is quite the amazing plugin and he's a very generous guy who would love to help with any issues one might have with it. This is good news for GTA V though. Finally we got mods!

 

They deserve the money, that's for sure, but not all of us can afford it.

If he had a donation system, I'm pretty sure there would be a lot of people willing to support their project without hurting the one than can't afford everything.

Edited by MarshallRawR

Share this post


Link to post
Share on other sites
Madgaz182

Thanks for this will try it now cheers

NOPE didnt work, the file still comes up with the same error even when its named the same as the nodes on the right

Edited by Madgaz182

Share this post


Link to post
Share on other sites
chasez

Thanks for this will try it now cheers

 

NOPE didnt work, the file still comes up with the same error even when its named the same as the nodes on the right

 

All the parts MUST be under(in) that node and all the parts must be under chassis node. Somehow I get the feeling that you just created a dummy node and named it TEST and tried to export it.

 

P.S. All the L0, L1, L2 meshes must be combined in one group. This is not GTA4. If your scene still looks exactly like in your screenshot forget about trying to export it.

Share this post


Link to post
Share on other sites
MarshallRawR

All the parts MUST be under(in) that node and all the parts must be under chassis node. Somehow I get the feeling that you just created a dummy node and named it TEST and tried to export it.

 

P.S. All the L0, L1, L2 meshes must be combined in one group. This is not GTA4. If your scene still looks exactly like in your screenshot forget about trying to export it.

 

 

Yeah chasez is most likely right.

I did not notice how your model is organized. You're missing the whole structure GTAV has.

Even if you'd manage to export it, it would either crash or do weird things.

Share this post


Link to post
Share on other sites
Madgaz182

bugger, ill not be beat, i shall keep moving on till i get somewhere

Share this post


Link to post
Share on other sites
MarshallRawR

bugger, ill not be beat, i shall keep moving on till i get somewhere

 

Did you properly convert your model to be used with GTAV first or did you just brought a random model in Zmodeler and tried to export it?

Edited by MarshallRawR

Share this post


Link to post
Share on other sites
chasez

bugger, ill not be beat, i shall keep moving on till i get somewhere

 

In that case I suggest you to intensively follow zmodeler3 forum topics because there's new info almost every hour, everything you need to know if you want to convert cars to 5.

Share this post


Link to post
Share on other sites
Madgaz182

ok all my files and lods are under the chasis menu, still not working, now my textures have buggered up

my head hurts
https://gyazo.com/7c05e0487aa69dc73695418df89ee5e2


 

bugger, ill not be beat, i shall keep moving on till i get somewhere

 

Did you properly convert your model to be used with GTAV first or did you just brought a random model in Zmodeler and tried to export it?

 


i loaded the model into z modeller 2 first as it was from gta 4 then i saved it as a z3d file and loaded it into zmodeller 3

Share this post


Link to post
Share on other sites
MarshallRawR

ok all my files and lods are under the chasis menu, still not working, now my textures have buggered up

 

my head hurts

https://gyazo.com/7c05e0487aa69dc73695418df89ee5e2

 

Same error? I think you named your model something.ytf on the right, you don't need to add an extension.

Just name it something and when you export it, just type something and it should work.

The structure seems fine but I can't see much.

Share this post


Link to post
Share on other sites
Madgaz182

 

bugger, ill not be beat, i shall keep moving on till i get somewhere

 

Did you properly convert your model to be used with GTAV first or did you just brought a random model in Zmodeler and tried to export it?

 

 

GOD DAMMIT I FINALLY GOT IT TO EXPORT AND ZMODELLER CRASHED DOH

Share this post


Link to post
Share on other sites
MarshallRawR

GOD DAMMIT I FINALLY GOT IT TO EXPORT AND ZMODELLER CRASHED DOH

 

Always save your work, there's an autosave though.

Don't you have an update for Zmodeler down there? Update it then and try to export again.

 

5iz3gbt.png

 

Edited by MarshallRawR

Share this post


Link to post
Share on other sites
Madgaz182

OK UPDATED , AND STILL CRASHED
cb08c27a3747866eb4a876d92e7ec468.gif

Edited by Madgaz182

Share this post


Link to post
Share on other sites
chasez

 

ok all my files and lods are under the chasis menu, still not working, now my textures have buggered up

 

my head hurts

https://gyazo.com/7c05e0487aa69dc73695418df89ee5e2

 

Same error? I think you named your model something.ytf on the right, you don't need to add an extension.

Just name it something and when you export it, just type something and it should work.

The structure seems fine but I can't see much.

 

 

It's not fine. Combined parts must be bold, he hasn't done it + he named it .wft :D these people who think everything is easy.

 

OK UPDATED , AND STILL CRASHED

cb08c27a3747866eb4a876d92e7ec468.gif

 

I wonder why. Should have worked :D

Edited by chasez

Share this post


Link to post
Share on other sites
Madgaz182

TRUST ME i dont think these things are easier, im trying to learn but videos dont help me much im more of a doer than a watcher, lol

but no in seriousness i have done modelling before but not on this scale, so im just getting my bearings sorry to piss people off

Share this post


Link to post
Share on other sites
chasez

TRUST ME i dont think these things are easier, im trying to learn but videos dont help me much im more of a doer than a watcher, lol

 

but no in seriousness i have done modelling before but not on this scale, so im just getting my bearings sorry to piss people off

 

Just listen what I'm saying to you, Zmodeler forum is what you NEED to go through to get it to work.

 

P.S. Don't create dumb topics. Read guides and follow them. You just made a pointless topic.

Edited by chasez

Share this post


Link to post
Share on other sites
MarshallRawR

Yup yup yup. Well I don't know, I think you need to properly convert the model, not just

port it from Zmodeler 2 to 3. (I mean, "I think", I'm sure of that.).

I can't help you further, sorry!

Edited by MarshallRawR

Share this post


Link to post
Share on other sites
Madgaz182

that forum your pointing me too is not showing features and help tips if things dont work, its basically saying follow this, but not really giving any specific instruction


for example

its jsut telling me what certain things are, not how to make them function, for instance i have loaded up a new car and there is no chasis selection just a bunch of objects that are on the right of the screen , so how am i meant to add them under chasis if it doesnt exist

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.