Jump to content

GTAV unplayable for me after last patch


rizzza87

Recommended Posts

After patch 372.2, I started getting "failed zlib call" whenever I ran into ammunition, I tried repairing the game from disk but that didn't work, so I re-installed. To re-install the 6gb of patches has taken me from the time the last patch came out until now, that's with a 2mb internet speed connection (because as soon as the patch started downloading I would get the "connection to download server lost, reconnecting..." message). So after three weeks having to sit by the computer pressing "resume" just to get the patch downloaded, I eventually managed to download the patch. When I got into the game and started the first single player mission, I noticed straight away that my frames are nowhere near as smooth a before the installation, so once the mission ended I did a benchmark, I've had the game on pc since launch and I've done hundreds of benchmarks so I knew what setting I needed to get perfect 60fps on my i5 quad 3.2 and gtx760, so I was shocked when I started the benchmark and I was getting drops down to 30fps, then climbs up to 75fps!!! This is with the refresh rate set at 60hz and vsync on, I've tried the GTAV ready drivers and the Witcher 3 drivers and they both got the same results. Before the re-installation I was concerned if a frame dropped to 58, but at 30-75fps with vsync on is unplayable for me. It's definitely a problem with the game, not drivers or graphics settings. If anyone knows what I can do to fix this it would be appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.