Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Diamond Casino Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA 6

      1. St Andrews Cathedral
    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

Sign in to follow this  
Assassin-chan

Is there a way to fix the pixelated textures on Mali GPUs?

Recommended Posts

Assassin-chan

Hi there! I'm new as you might as well guessed. Anyhow I've been playing GTA:SA on my Android tablet recently (Samsung Galaxy Note Pro 12.2, Exynos5 Octa, Mali-T628 MP6 and rooted) and I've noticed how the graphics are pixelated. if there's away, how would one get them to the standard resolution.

 

I'm prepared to do anything with the app or even my tablet's software to try fix this.

 

 

 

Thank you.

Share this post


Link to post
Share on other sites
savidge

have you checked the resolution settings in the options menu? IIRC the previous 10 Year Anniversary games had a slider regarding resolution in their settings.

Share this post


Link to post
Share on other sites
Assassin-chan

have you checked the resolution settings in the options menu? IIRC the previous 10 Year Anniversary games had a slider regarding resolution in their settings.

they're at 100%, all sliders are at 100% excluding the draw distance but however that isn't it, what I mean are the textures like grass, roads and buildings are in a low quality resolution.

Share this post


Link to post
Share on other sites
Assassin-chan

Here are some screenshots.

 

IPnTQKo.jpg

 

PVBEUuz.jpg

 

tg4qEHX.jpg

 

7oy1MnI.jpg

 

I kinda forgot about these, sorry. :3

Share this post


Link to post
Share on other sites
gangster2332

is your phone rooted? if yes install gltools and select gpu mode in sa to adreno or tegra.

Share this post


Link to post
Share on other sites
Assassin-chan

is your phone rooted? if yes install gltools and select gpu mode in sa to adreno or tegra.

I've tried that, unfortunately everything was black. :/

Thanks anyway.

Share this post


Link to post
Share on other sites
gangster2332

 

is your phone rooted? if yes install gltools and select gpu mode in sa to adreno or tegra.

I've tried that, unfortunately everything was black. :/

Thanks anyway.

could you give every detail what you did, after flashing the gltools in recovery mode?

Share this post


Link to post
Share on other sites
Assassin-chan

 

 

is your phone rooted? if yes install gltools and select gpu mode in sa to adreno or tegra.

I've tried that, unfortunately everything was black. :/

Thanks anyway.

could you give every detail what you did, after flashing the gltools in recovery mode?

I didn't flash it in recovery mode so however that might be the issue, but when it was installed I went straight to GTA:SA and faked the GPU to the Adreno 320, loaded up the game and all the objects where pitch black other then CJ.

Share this post


Link to post
Share on other sites
gangster2332

 

 

 

is your phone rooted? if yes install gltools and select gpu mode in sa to adreno or tegra.

I've tried that, unfortunately everything was black. :/

Thanks anyway.

could you give every detail what you did, after flashing the gltools in recovery mode?I didn't flash it in recovery mode so however that might be the issue, but when it was installed I went straight to GTA:SA and faked the GPU to the Adreno 320, loaded up the game and all the objects where pitch black other then CJ.where did you install the game? is it a full .obb file or do you use a stripped one?

 

try disabling EVERYTHING under emulation options.

Edited by gangster2332

Share this post


Link to post
Share on other sites
Assassin-chan

 

 

 

 

is your phone rooted? if yes install gltools and select gpu mode in sa to adreno or tegra.

I've tried that, unfortunately everything was black. :/

Thanks anyway.

could you give every detail what you did, after flashing the gltools in recovery mode?
I didn't flash it in recovery mode so however that might be the issue, but when it was installed I went straight to GTA:SA and faked the GPU to the Adreno 320, loaded up the game and all the objects where pitch black other then CJ.where did you install the game? is it a full .obb file or do you use a stripped one?

try disabling EVERYTHING under emulation options.

I downloaded from Google play, I have both the Main.obb and the Patch.obb

 

Regarding GLtools, I'm going to try and install that via custom recovery and see if the outcome is different.

Share this post


Link to post
Share on other sites
Assassin-chan

 

 

 

 

is your phone rooted? if yes install gltools and select gpu mode in sa to adreno or tegra.

I've tried that, unfortunately everything was black. :/

Thanks anyway.

could you give every detail what you did, after flashing the gltools in recovery mode?
I didn't flash it in recovery mode so however that might be the issue, but when it was installed I went straight to GTA:SA and faked the GPU to the Adreno 320, loaded up the game and all the objects where pitch black other then CJ.where did you install the game? is it a full .obb file or do you use a stripped one?

try disabling EVERYTHING under emulation options.

it works! Thanks alot! ^.^
  • Like 1

Share this post


Link to post
Share on other sites
gangster2332

welcome ;)

Share this post


Link to post
Share on other sites
Don Salvatore Leone484

 

work for me

Share this post


Link to post
Share on other sites
Lolok

I hate pixelated

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.