Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Criminal Enterprises
      2. Updates
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Blood Money
      2. Frontier Pursuits
      3. Find Lobbies & Outlaws
      4. Help & Support
    3. Crews

    1. Grand Theft Auto Series

      1. Bugs*
      2. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Classic GTA SA
      2. Guides & Strategies
      3. Help & Support
    6. GTA Vice City

      1. Classic GTA VC
      2. Guides & Strategies
      3. Help & Support
    7. GTA III

      1. Classic GTA III
      2. Guides & Strategies
      3. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

    2. Support

    3. Suggestions

Damaged CSR textures flicker / ghosting


BossJ
 Share

Recommended Posts

Help! After last patch, every time I damage a car. The damaged part of the car is like flickering / blurry. I've reinstalled the game, clean install of windows / drivers and nothing works.

 

Anyone else have this issue?

 

Also when I go to graphics the memory up top is reading a maximum of like 36000... So when I up the graphics it reports like 15000 / 36000 memory limit. Lol

 

I do have 2 titan Xs in sli and a 770 in physx...

 

Any help?? Thanks!

Edited by BossJ
Link to comment
Share on other sites

OrangeKittyKat

I've already completely reinstalled the game, due to this issue. :(

you said you've also cleaned you Windows, yes?

 

let me ask you, you currently have 2 titan X's while playing the game, correct? Disable one of your graphics cards in the BIOS and then try to run your game and see how that works out. Also, a 770 in PhysX?

Link to comment
Share on other sites

Yes. SLI and a 770 in physx which shouldn't matter to GTA v..

Clean install of windows as well.

 

I'll disable sli but I'll just so playing the game then. Lol... It worked before this patch

Link to comment
Share on other sites

OrangeKittyKat

Yes. SLI and a 770 in physx which shouldn't matter to GTA v..

Clean install of windows as well.

 

I'll disable sli but I'll just so playing the game then. Lol... It worked before this patch

That's odd. The only thing in the latest patch that has anything to do with SLI is the fact that they, and i quote from their changelog "Fixed an issue of graphical corruption during the tutorial race of GTA Online with certain SLI setups.". Very odd. Although i'd still follow the steps that i linked you in a previous post after you disable SLI and try that out

Link to comment
Share on other sites

OrangeKittyKat

alright, im now following this topic, so i'll be able to see when you reply with the results

Link to comment
Share on other sites

Yup. It's SLI. Guess I'm done playing the game until they figure this one out :( I'm going to test frame rendering 1 or 2.

 

Edit: from what I can tell Frame Rendering 2 fixes the issue. I'll report back if it happens anymore! FTW!

 

Not sure if it's the latest patch or using Frame Rendering 2 - but I'm definitely not getting the FPS that I was. was at around 60FPS at 4k everything ultra or Very High but Grass.. .Now I'm at about 50 to 55 FPS.

 

 

UPDATE: After more testing. Going to frame rendering 2 is not an option. It does fix the problem, however, it gives me about 10 - 15 fps less than the Nvidia recommended SLI profile. So I'm not sure what to do from here. I also rolled back drivers to several different ones, and still the same issue.

 

They have created a bad visual for SLI users now. Where can I report this to them?

Edited by BossJ
Link to comment
Share on other sites

OrangeKittyKat

Yup. It's SLI. Guess I'm done playing the game until they figure this one out :( I'm going to test frame rendering 1 or 2.

 

Edit: from what I can tell Frame Rendering 2 fixes the issue. I'll report back if it happens anymore! FTW!

 

Not sure if it's the latest patch or using Frame Rendering 2 - but I'm definitely not getting the FPS that I was. was at around 60FPS at 4k everything ultra or Very High but Grass.. .Now I'm at about 50 to 55 FPS.

 

 

UPDATE: After more testing. Going to frame rendering 2 is not an option. It does fix the problem, however, it gives me about 10 - 15 fps less than the Nvidia recommended SLI profile. So I'm not sure what to do from here. I also rolled back drivers to several different ones, and still the same issue.

 

They have created a bad visual for SLI users now. Where can I report this to them?

 

"Where can I report this to them?"

Definitely not rockstar support. Rockstar Support is as useless as a first gen iphone submerged in water. They normally leave to to users themselves to figure it out and post it on rockstar support's site.

 

As for the fix, i would recommend you update back to your latest drivers, then tell me the size of the file "GFSDK_ShadowLib.win64.dll". It's in the main directory of your GTA V game files, where the gta5.exe is located.

 

I'm not running SLI anything, as i only own one gtx 980, so i can't be of much help.

Link to comment
Share on other sites

OrangeKittyKat

Same issue. :(

Well then it looks like its an issue only Rockstar can fix, unless somebody can get you a fix for it, although i highly doubt anybody has come up with any unofficial patches. Rockstar will see this (bc youre not the only user experiencing this), then they'll upload a patch soon

Link to comment
Share on other sites

This is the response I got. Lol! are you kidding me? I'm pretty sure they didn't even read ANYTHING that I wrote.

 

Hi BossJ00,

You recently submitted a ticket regarding Grand Theft Auto V for PC. Based on the Issue Type you selected or the content of your issue description, we wanted to check in with you to see if you still needed help from us considering your issue may have been patched, or you may have found a solution otherwise on our Support Site at the GTAV PC Knowledge Base (https://support.rockstargames.com/hc/sections/200665973). If you believe you’re receiving this message incorrectly, simply respond to this email or update your ticket on the Support site to let us know, and we’ll be happy to help you individually.

We’ve posted self-help solutions for many of the common problems reported by players:

https://support.rockstargames.com/hc/sections/200665973

In particular, if you are having installation issues, problems with crashing/freezing, or general issues with graphics,

  1. Launch the game now while connected to the Internet to ensure you get the patch. It will be automatically applied if you don’t have it. Patches address many issues reported by players, and you can review the change lists here: https://support.rockstargames.com/hc/sections/200102328
  2. Install the software prerequisites manually using the links found on this page:https://support.rockstargames.com/hc/articles/203458663
  3. Update your drivers to the versions shown here:https://support.rockstargames.com/hc/articles/205407407
  4. Double-check your system specs to make sure they meet the minimum requirements shown here:https://support.rockstargames.com/hc/articles/203428177

If you have checked all of the above and the issue still occurs, we sincerely apologize for the delay. Please respond to this message and a Technical Support Agent will review your ticket and get back to you as soon as possible.

Thank you for your patience,

Rockstar Support

Edited by BossJ
Link to comment
Share on other sites

OrangeKittyKat

This is the response I got. Lol! are you kidding me? I'm pretty sure they didn't even read ANYTHING that I wrote.

 

Hi BossJ00,

You recently submitted a ticket regarding Grand Theft Auto V for PC. Based on the Issue Type you selected or the content of your issue description, we wanted to check in with you to see if you still needed help from us considering your issue may have been patched, or you may have found a solution otherwise on our Support Site at the GTAV PC Knowledge Base (https://support.rockstargames.com/hc/sections/200665973). If you believe you’re receiving this message incorrectly, simply respond to this email or update your ticket on the Support site to let us know, and we’ll be happy to help you individually.

We’ve posted self-help solutions for many of the common problems reported by players:

https://support.rockstargames.com/hc/sections/200665973

In particular, if you are having installation issues, problems with crashing/freezing, or general issues with graphics,

  1. Launch the game now while connected to the Internet to ensure you get the patch. It will be automatically applied if you don’t have it. Patches address many issues reported by players, and you can review the change lists here: https://support.rockstargames.com/hc/sections/200102328
  2. Install the software prerequisites manually using the links found on this page:https://support.rockstargames.com/hc/articles/203458663
  3. Update your drivers to the versions shown here:https://support.rockstargames.com/hc/articles/205407407
  4. Double-check your system specs to make sure they meet the minimum requirements shown here:https://support.rockstargames.com/hc/articles/203428177

If you have checked all of the above and the issue still occurs, we sincerely apologize for the delay. Please respond to this message and a Technical Support Agent will review your ticket and get back to you as soon as possible.

Thank you for your patience,

Rockstar Support

you know what's funny about that report? I got the same exact email for a completely different issue.

Link to comment
Share on other sites

OrangeKittyKat

Why would I submit a ticket IF I didn't NEED HELP? Haha!

they send you a message a day later like: "we didnt really look over what you said, but have you tried these things we already told you to try before submitting a ticket? Yes, you did? Sorry then."

 

then they give you the option to ask them for help again so they actually read it? it's a bullsh*t support team and one of the worst i've ever encountered.

Link to comment
Share on other sites

  • 1 year later...

In case anyone cares (I realize it's been over a year since the last post) I was able to come up with a different fix for this problem. (Other than using the "Force alternate frame rendering 2" option in the Nvidia control panel under SLI Rendering Mode.) It occurred to me that anyone reporting this issue is running SLI with a separate PhysX card or Tri-SLI. I'm thinking the game does not like more than two GPUs. (Which is similar to how GTA IV behaved. Back then I had a Quad-SLI rig and had to disable two GPUs to actually get better performance.)

 

Anyways - my current setup is very similar to the OP. I'm running two Titan X's in SLI with a 970 for PhysX. First I tried specifying in the Nvidia control panel to not dedicate the 970 to PhysX but that made no difference. Then I completely disabled the 970 in the device manager and - bingo - problem solved.

 

I realize this isn't much help for the Tri-SLI users since no one wants to disable one of their GPUs, but GTA V isn't a PhysX supported game so it might help some players out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.