Jump to content
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Criminal Enterprises
      2. Updates
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Blood Money
      2. Frontier Pursuits
      3. Find Lobbies & Outlaws
      4. Help & Support
    3. Crews

    1. Grand Theft Auto Series

      1. Bugs*
      2. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Classic GTA SA
      2. Guides & Strategies
      3. Help & Support
    6. GTA Vice City

      1. Classic GTA VC
      2. Guides & Strategies
      3. Help & Support
    7. GTA III

      1. Classic GTA III
      2. Guides & Strategies
      3. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

    2. Support

    3. Suggestions

Missing textures and objects?


GamerFromHolland
 Share

Recommended Posts

GamerFromHolland

Hey guy's I just started playing, but running into issues already,

As the title says, objects and textures take very long to load/ do not at all

Here's a video of someone witth the same problem:

 

Anybody with a fix?

Link to comment
Share on other sites

GamerFromHolland

My god man.. Specs?

AMD A6-6400K (desktop APU)

AMD Radeon HD 8470D

6GB Ram

 

Thing is, I saw people with worse specs run this game flawlessly

Link to comment
Share on other sites

GamerFromHolland

Nobody?

I started redownloading the game an hour ago (it's 5GB's in) but I doubt it's going to make a difference...

Edited by GamerFromHolland
Link to comment
Share on other sites

RedIndianRobin

Texture pop ins eh?

 

Defragment your HDD.

 

Contigous your files using contig.

 

Problem solved.

 

Seriously guys, don't you defrag your HDD after installation of any game?

 

EDIT:WOW! Your VRAM is used way too much. Crank down the settings. This is the possible reason here. There's no more memory to load the textures into. :/

Edited by RedIndianRobin
  • Like 1
Link to comment
Share on other sites

GamerFromHolland

Texture pop ins eh?

 

Defragment your HDD.

 

Contigous your files using contig.

 

Problem solved.

 

Seriously guys, don't you defrag your HDD after installation of any game?

 

EDIT:WOW! Your VRAM is used way too much. Crank down the settings. This is the possible reason here. There's no more memory to load the textures into. :/

It's already on the lowest settings to no avail...

Some people said setting the priority to high in task manager could fix this?

Is this true?

Will try once it's done downloading

Link to comment
Share on other sites

GamerFromHolland

So nobody except for RedIndianRobin?

:(

Download still isn't finished though, so I don't know if it's either the files that where corrupted or if it's my PC...

All drivers are updated btw.

Edited by GamerFromHolland
Link to comment
Share on other sites

RedIndianRobin

So nobody except for RedIndianRobin?

:(

Download still isn't finished though, so I don't know if it's either the files that where corrupted or if it's my PC...

All drivers are updated btw.

I'm telling you man, it's your VRAM usage. This thing happens in IV too. If you exceed the Vram usage, textures will fail to load. :/

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.