Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,937 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Andreas

Any problems with the PC version? Post them here.

Recommended Posts

Mr.Gepardas

 

 

The main issue I get is the LOD one, where driving a car through city makes road, buildings dissapear or be replaced with LODs (the only quick fix is to press esc wait a second and then press esc again, so textures load up). The other thing that I noticed was that after computer was off for a while and then turned back on again the game seemed to have minimised LOD issue (no more dissapearing roads, buildings, or low res textures). Unfortunately after an hour or two the problem came back.

Common problem I heard about a lot of times and I assume your sound sometimes skips. Like on my PC. That's an issue Rockstar needs to fix really quickly. It's so annyoing.

Yeah I now read on reddit some users also have it and it ranges from low end to high end pc's. Now I cannot test it but some people said to try disable Shadowplay, enable v-sync (or disable it) and set GTA V priority to high in task manager. Also if anyone is getting weird mouse lag, stutter while turning to the right side, change raw input to direct input in mouse options.

Share this post


Link to post
Share on other sites
Loudy

A problem I ran into is that I linked my steam account to the wrong social club account I had previously played MP3 with and was filled in the social club launcher as default.

YOU CANNOT UNLINK YOUR STEAM ACCOUNT FROM YOU SOCIAL CLUB ACCOUNT


The solution to get your stuff transferred:

Log in with your old account and unlink your XBOX/PLAYSTATION account.

 

Log in with your new account where GTAV is linked, and link again your XBOX/PLAYSTATION account.

Wait at least 5-10 minutes, and try to transfer your character.

This worked for me

Edited by Loudy

Share this post


Link to post
Share on other sites
Vice City criminal

I don't have it.

Share this post


Link to post
Share on other sites
scarface554

Does anybody know if its possible to launch GTA 5 without updating that huge 5GB patch??? At the moment I don't have any WiFi, just some data on a cellphone.

Thanks

 

Share this post


Link to post
Share on other sites
JOHNRKO007
texture problems
i am gonna say this first so no one and tells me to verify chache I am using the Rockstar Warehouse copy of the game

but I have encountered some messted up textures and whats worse is that the land is not rendered properly so you can fall through it

look at the screenshot from the social club


http://rsg.ms/c2793da
Edited by JOHNRKO007

Share this post


Link to post
Share on other sites
patrikje

Bought the physical copy and I'm now trying to download updates for it, but it either keeps reconnecting after losing connection to the server or downloads at low speeds 50kb/s-250kb/s. But mostly endless reconnecting right now... it has been 1.5 hours now and it has downloaded 1.73gb of the 5gb... Stupid forced five gigabyte day one patch, stupid rockstar.

Share this post


Link to post
Share on other sites
Cyg9

Might be only me but, when I alt tab out of the game and come back, alot of textures get black.

Other than that lil problem the game runs fine :D

Share this post


Link to post
Share on other sites
simon285

Another issue I had was Social Club constantly crashing my game, which then gave me the following error: 'you have logged out because your account has been logged in elsewhere'. I kept retrying and hoping it would stop giving me this error, but it didn't.

What does seem to solve it is to add all GTA V exe files (from your installation folder) + the social club exe (in the Social Club folder) to your firewall exception list. I was able to play for over an hour now, while I used to crash like every 5-10 minutes.

 

 

 

 

going to try that :)

 

 

 

 

Edited by simon285

Share this post


Link to post
Share on other sites
DefinitelyGary

Anytime I try to export a video my game just crashes. Even tried exporting on 30fps with low bit rate and still nothing. Anyone know why this could be? Apart from this the game runs very well for the most part for me.

Share this post


Link to post
Share on other sites
simon285

 

Another issue I had was Social Club constantly crashing my game, which then gave me the following error: 'you have logged out because your account has been logged in elsewhere'. I kept retrying and hoping it would stop giving me this error, but it didn't.

What does seem to solve it is to add all GTA V exe files (from your installation folder) + the social club exe (in the Social Club folder) to your firewall exception list. I was able to play for over an hour now, while I used to crash like every 5-10 minutes.

 

 

 

 

going to try that :)

 

after 10 mins of gameplay froze and crashed again...

 

 

 

 

Share this post


Link to post
Share on other sites
J_hallin

I think I am having a RAM problem. Game works fine and then starts to skip and slow down.

 

I think it has something to do with RAM. I have 16GB on windows 7.

When I look at the GTA5.exe process it gets to 2,700,00k Memory and then starts with the issues. It then caps itself at 2,775,ish k. When watching the resource monitor it says I still have 10 gb of memory free. Not sure what the deal is.

Also my processor and gc are around 60-70% the whole time.

Looking at my Performance tab in the WTM it says I have 0 free memory. 9814 Cached and 9760 Available.

115 processes in background. i5 @ 3.8 and a 7970 with 3gb.

I am wondering why the GTA5 is being capped around 2,775,000 k. It runs fin until it starts to reach that ceiling.

Again CPU usage is around 50 -70%. GC usage maxing out at 76%.

Share this post


Link to post
Share on other sites
gear999

I'm getting some strange glitch on the models in the online mode. Here is a screenshot.

 

5lb5pUx.jpg

 

As you can see the player models have lines going across them... Not sure if it's just a graphics setting or something else?

 

I have a GTX 770 and the single player ame is running just fine with high / ultra settings.

Exact same happening here :(

I also have a GTX 770. Any way to solve this?

Also, I have texture pop-in issues too, which is annoying.

Edited by gear999

Share this post


Link to post
Share on other sites
El Dorado

Anyone knows how to change the language?

Share this post


Link to post
Share on other sites
Hollistupid

I think I am having a RAM problem. Game works fine and then starts to skip and slow down.

 

I think it has something to do with RAM. I have 16GB on windows 7.

 

When I look at the GTA5.exe process it gets to 2,700,00k Memory and then starts with the issues. It then caps itself at 2,775,ish k. When watching the resource monitor it says I still have 10 gb of memory free. Not sure what the deal is.

 

Also my processor and gc are around 60-70% the whole time.

 

Looking at my Performance tab in the WTM it says I have 0 free memory. 9814 Cached and 9760 Available.

115 processes in background. i5 @ 3.8 and a 7970 with 3gb.

I am wondering why the GTA5 is being capped around 2,775,000 k. It runs fin until it starts to reach that ceiling.

 

Again CPU usage is around 50 -70%. GC usage maxing out at 76%.

 

Having this issue as well; I also receive a windows notification warning of low ram and it breaks the game. 8gb ram. You should submit a ticket to rockstar with me.

Share this post


Link to post
Share on other sites
J_hallin

 

I think I am having a RAM problem. Game works fine and then starts to skip and slow down.

 

I think it has something to do with RAM. I have 16GB on windows 7.

 

When I look at the GTA5.exe process it gets to 2,700,00k Memory and then starts with the issues. It then caps itself at 2,775,ish k. When watching the resource monitor it says I still have 10 gb of memory free. Not sure what the deal is.

 

Also my processor and gc are around 60-70% the whole time.

 

Looking at my Performance tab in the WTM it says I have 0 free memory. 9814 Cached and 9760 Available.

115 processes in background. i5 @ 3.8 and a 7970 with 3gb.

I am wondering why the GTA5 is being capped around 2,775,000 k. It runs fin until it starts to reach that ceiling.

 

Again CPU usage is around 50 -70%. GC usage maxing out at 76%.

 

Having this issue as well; I also receive a windows notification warning of low ram and it breaks the game. 8gb ram. You should submit a ticket to rockstar with me.

 

Sure thing, I just do not know how. I was not using any kind of radio like was talked about in the other thread fyi.

Share this post


Link to post
Share on other sites
MaizeG

GTA V Crashes after splash art, tried disabling NVIDIA turning off antivirus, changing windows users accounts and ran with admin, my main windows account name is MaizeBruh and made a new one "forgta" still didnt work.

Share this post


Link to post
Share on other sites
Hollistupid

 

 

I think I am having a RAM problem. Game works fine and then starts to skip and slow down.

 

I think it has something to do with RAM. I have 16GB on windows 7.

 

When I look at the GTA5.exe process it gets to 2,700,00k Memory and then starts with the issues. It then caps itself at 2,775,ish k. When watching the resource monitor it says I still have 10 gb of memory free. Not sure what the deal is.

 

Also my processor and gc are around 60-70% the whole time.

 

Looking at my Performance tab in the WTM it says I have 0 free memory. 9814 Cached and 9760 Available.

115 processes in background. i5 @ 3.8 and a 7970 with 3gb.

I am wondering why the GTA5 is being capped around 2,775,000 k. It runs fin until it starts to reach that ceiling.

 

Again CPU usage is around 50 -70%. GC usage maxing out at 76%.

 

Having this issue as well; I also receive a windows notification warning of low ram and it breaks the game. 8gb ram. You should submit a ticket to rockstar with me.

 

Sure thing, I just do not know how. I was not using any kind of radio like was talked about in the other thread fyi.

 

 

Here try using this; https://support.rockstargames.com/hc/en-us/requests/new

 

Also, attach a dxdiag and msconfig.txt to your ticket.

Share this post


Link to post
Share on other sites
IcePwrd

 

I'm getting some strange glitch on the models in the online mode. Here is a screenshot.

 

5lb5pUx.jpg

 

As you can see the player models have lines going across them... Not sure if it's just a graphics setting or something else?

 

I have a GTX 770 and the single player ame is running just fine with high / ultra settings.

Exact same happening here :(

I also have a GTX 770. Any way to solve this?

Also, I have texture pop-in issues too, which is annoying.

 

 

Update your drivers...

Share this post


Link to post
Share on other sites
MaizeG

GTA V Crashes after splash art, tried disabling NVIDIA turning off antivirus, changing windows users accounts and ran with admin, my main windows account name is MaizeBruh and made a new one "forgta" still didnt work.

Share this post


Link to post
Share on other sites
bravemanray7

well, I don't have the game yet.

but I'm here to report a problem that my friend has

 

they have a nice rig, they spend many only for this game

everything was fine, until they started to drive, FPS drop to 15-25 fps

only driving, nothing else. this also happened when riding a bike

but other than that, like flying and else.. is just fine

they have updated all possible drivers to the latest one

they also installed a special graphic drivers from each

brand. also, setting to the lowest setting wont help them

this is only happened to some of my friend, but really

all the delay, and they only deserve this gameplay?

Share this post


Link to post
Share on other sites
J_hallin

 

 

 

I think I am having a RAM problem. Game works fine and then starts to skip and slow down.

 

I think it has something to do with RAM. I have 16GB on windows 7.

 

 

When I look at the GTA5.exe process it gets to 2,700,00k Memory and then starts with the issues. It then caps itself at 2,775,ish k. When watching the resource monitor it says I still have 10 gb of memory free. Not sure what the deal is.

 

Also my processor and gc are around 60-70% the whole time.

 

Looking at my Performance tab in the WTM it says I have 0 free memory. 9814 Cached and 9760 Available.

 

 

 

115 processes in background. i5 @ 3.8 and a 7970 with 3gb.

I am wondering why the GTA5 is being capped around 2,775,000 k. It runs fin until it starts to reach that ceiling.

 

Again CPU usage is around 50 -70%. GC usage maxing out at 76%.

 

Having this issue as well; I also receive a windows notification warning of low ram and it breaks the game. 8gb ram. You should submit a ticket to rockstar with me.

Sure thing, I just do not know how. I was not using any kind of radio like was talked about in the other thread fyi.

 

Here try using this; https://support.rockstargames.com/hc/en-us/requests/new

 

Also, attach a dxdiag and msconfig.txt to your ticket.

 

K. I sent mine in.

Share this post


Link to post
Share on other sites
Dock

Anyone knows how to change the language?

 

You have to do it through Steam, right click it in your library, properties, then language.

 

Anyway, I have a PROBLEM TOO (sort of), HELP PLS.

 

I'm running V on my laptop, which has a 4K screen and a 970M 3GB. Game runs fine at 4k, pretty much as R* stated: FPS in the 30-40 range with settings on high-very high (varying).

 

I'd LIKE to run it at a lower resolution, but I CAN'T because if I try to, it literally just reduces the amount of pixels it uses on screen. In GTA IV, this isn't an issue because it scales it to fit the screen, but it's not doing it here :c

 

I'd really like to try 60FPS on my laptop, which it will handle, but I can't try because if I do reduce the resolution it's going to become too small to play, lol.

 

Please help guys!

Share this post


Link to post
Share on other sites
Hollistupid

 

 

 

 

I think I am having a RAM problem. Game works fine and then starts to skip and slow down.

 

I think it has something to do with RAM. I have 16GB on windows 7.

 

 

When I look at the GTA5.exe process it gets to 2,700,00k Memory and then starts with the issues. It then caps itself at 2,775,ish k. When watching the resource monitor it says I still have 10 gb of memory free. Not sure what the deal is.

 

Also my processor and gc are around 60-70% the whole time.

 

Looking at my Performance tab in the WTM it says I have 0 free memory. 9814 Cached and 9760 Available.

 

 

 

115 processes in background. i5 @ 3.8 and a 7970 with 3gb.

I am wondering why the GTA5 is being capped around 2,775,000 k. It runs fin until it starts to reach that ceiling.

 

Again CPU usage is around 50 -70%. GC usage maxing out at 76%.

 

Having this issue as well; I also receive a windows notification warning of low ram and it breaks the game. 8gb ram. You should submit a ticket to rockstar with me.

Sure thing, I just do not know how. I was not using any kind of radio like was talked about in the other thread fyi.

 

Here try using this; https://support.rockstargames.com/hc/en-us/requests/new

 

Also, attach a dxdiag and msconfig.txt to your ticket.

 

K. I sent mine in.

 

 

Alright, what's your ticket #? I'll send a tweet to rockstar support. The best we can do right now is make them aware of the problem(s).

Share this post


Link to post
Share on other sites
J_hallin

(#3560034)

Share this post


Link to post
Share on other sites
Khaze41

I'm having a problem with LOD or textures popping in and out while I'm driving. It's so bad I can't even play online because if I try to drive I eventually can't see because there's no textures, just seethrough ground. Other than driving the game runs perfectly, 50+ fps, no prob. So what the heck? My hard drive is fine, it plays lots of other games.

Share this post


Link to post
Share on other sites
BurnettAButter

I have been having keyboard problems. When ever i go to run or walk or drive etc that key will stick and lag. It takes some time for me to be able to press another key. I have swapped key boards. What could the problem and fix be??

 

Thanks!

Share this post


Link to post
Share on other sites
thaprezidnt

I'm getting some strange glitch on the models in the online mode. Here is a screenshot.

 

5lb5pUx.jpg

 

As you can see the player models have lines going across them... Not sure if it's just a graphics setting or something else?

 

I have a GTX 770 and the single player ame is running just fine with high / ultra settings.

I am getting the same thing here on alienware alpha. not a huge deal but it is really annoying and takes from the gameplay in my opinion. Any word on whats causing this?

Share this post


Link to post
Share on other sites
ginjy24

I've come across a problem that makes my online character, and every other online character have black lines on the whole body. I've already messed around in the graphics setting and looked it up on youtube and found absolutely nothing to help. Please for the love of god someone help me! Thanks!

Share this post


Link to post
Share on other sites
Tmib

Running the Steam version, freshly downloaded about 5 hours ago (redownloaded)

 

GTAVLauncher.exe stopped working due to an BEX64 error

PlayGTAV.exe along with several GPU/DX-related DLLs missing entirely

 

sh*t doesn't start. Redownloading did not add PlayGTAV.exe and/or any missing DLLs.

 

 

I have the same problem.

 

Steam purchase. Pre-downloaded. I tried to make it work in the past 29 hours, but it didn't work. Launcher crashes, no matter what I do. I tried literally everything (except downloading files from shady sites.)

 

Then I did notice that the playGTAV.exe file is missing. There is a chance that other files are also missing. I have no idea.

 

I don't know, but I have a feeling that the missing file causing the crashes, since my computer is up to date and it's "strong" enough to handle the game.

I have ATI Radeon video card though, so don't know about that neither. (Yes, I installed the latest GTA support released ATI driver.)

I see many people complaining about missing files. How do we get those files?

Share this post


Link to post
Share on other sites
NractGamiN

My map is bugged out...but apparently I'm not allowed to link pictures so...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.