Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. DLC
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

raburs

No Engine sound...when spwaning vehicles...

Recommended Posts

raburs

This issue has occurred to me on various occasions... I am using SNT with a few car mods...when i spawn a vehicle...it does not have any engine sound... After a while..the sound comes back..But whenever i spawn a vehicle..there is no engine sound for a minute... How to fix this?

 

Oops...the topic heading...u can see the typo...spawning..*

Edited by raburs

Share this post


Link to post
Share on other sites
RedIndianRobin

Weird. I suggest you to completely reinstall the game.

Share this post


Link to post
Share on other sites
raburs

Weird. I suggest you to completely reinstall the game.

 

I've already done that...twice...

It is persistent after car mods...

Share this post


Link to post
Share on other sites
DaBOSS54320

There must be trouble with the car mod's audio files. Maybe they are too high quality and load slowly? That's just a guess though, I'm not exactly sure. If you can't find any other fix, you may just have to play with the default car sound.

Share this post


Link to post
Share on other sites
unbid

I've experienced this before. Perhaps some of your modded cars have big filesize (>2 MB both .wft and .wtd combined) that cause some delay on audio when spawning using SNT, especially if you have low to mid-end PC.

Share this post


Link to post
Share on other sites
Cyron43

This is a known issue regarding the memory management of GTA IV. Here is how I solve this problem: Go to graphics options and decrease the traffic density down to 1. Move with the car until you come to a place where almost no other traffic occurs or just wait until the NPC traffic decreases visually. The sound should fire up. After that you can adjust the traffic density back to the value it was before.

Edited by Cyron43

Share this post


Link to post
Share on other sites
t40p1k

mumusalama

Share this post


Link to post
Share on other sites
Moochi

I have the same problem. The sound eventually comes back if you drive for long enough. In my game it's just the engine sound that is affected. However I have noticed that the radio sound goes very quiet when executing mission scripts. I wonder if they are related. 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.