Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

LL Cool L

Remove Crew Emblem Car?

Recommended Posts

LL Cool L

How do you remove the crew emblem from the car?

 

the first time it removed then came back next session, now it wont come off at all

 

Help please

Share this post


Link to post
Share on other sites
MCMXCII

I have this problem too but I've only been able to successfully remove the crew emblem from my Zentorno.

 

Even though this probably won't be much help to you... What I did was, I just kept removing and adding the crew emblem to my car repeatedly, while in LSC. Then after I pressed X (since I'm on the PS3) to remove the emblem, I immediately backed out of LSC and the emblem wasn't there. So far, it hasn't came back. It's a f*cking headache though and I wish Rockstar would fix it already.

Edited by jrl51592

Share this post


Link to post
Share on other sites
LL Cool L

I have this problem too but I've only been able to successfully remove the crew emblem from my Zentorno.

 

Even though this probably won't be much help to you... What I did was, I just kept removing and adding the crew emblem to my car repeatedly, while in LSC. Then after I pressed X (since I'm on the PS3) to remove the emblem, I immediately backed out of LSC and the emblem wasn't there. So far, it hasn't came back. It's a f*cking headache though and I wish Rockstar would fix it already.

yh that hows I got it off the 1st time but It came back next session..

 

it was cool with my other crew emblem, but this one just ruins the car man.....ill buy a whole new one if I have to.....

 

 

 

 

edit - I tried again then destroyed my car and had it replaced and delivered..then switched sessions, its still gone for now...

Edited by LL Cool L

Share this post


Link to post
Share on other sites
MCMXCII

yh that hows I got it off the 1st time but It came back next session..

 

it was cool with my other crew emblem, but this one just ruins the car man.....ill buy a whole new one if I have to.....

I feel ya. I can't get it off of my Hearse. Each time I think I did, it comes back.

Share this post


Link to post
Share on other sites
Dadditude

I tried again then destroyed my car and had it replaced and delivered..then switched sessions, its still gone for now...

Haven't tried that one. It'd be an expensive way to go for some of my cars, but if it works, it'd be worth it!

Share this post


Link to post
Share on other sites
EV1L_G3N1US

The way I did it was to choose to remove it via the option then go to primary colour and hover over chrome. Then I just left LSC and it was gone.

Share this post


Link to post
Share on other sites
EV1L_G3N1US

Tested it just now and it still works, choose chrome (but don't buy it) then back out and leave LSC

Share this post


Link to post
Share on other sites
S_Y_N_1_S_T_3_R

Tested it just now and it still works, choose chrome (but don't buy it) then back out and leave LSC

Just tried it. After removing the emblem I killed myself outside of the garage, then went to story and then back to online. Emblem came back :(

Share this post


Link to post
Share on other sites
Chang

1. Drive car to LSC

 

2. Removings logo

 

3. Drive car back to ur apartment personel garage

 

 

Should now be saved as such once you call for it later without logo.

 

Was annoying for a while, this worked for me gl.

 

:) i Chang

Share this post


Link to post
Share on other sites
Larissa

It is not working for me. I wrote a support ticket to R* but it seems they could not help me, cause i received a standard answer (Will look into your case blablabla).

 

I tried everything to remove the crew logo, after relog it is back again. It is not just the car, it is the garage slot wich is "infected" with that. If you put another car in that slot, stolen or bought, it will apply to that car too.

 

Nothing could help, blowing up and call Mors, exchange with a new car, stolen car..... it is a real pain.

Edited by Larissa

Share this post


Link to post
Share on other sites
Tails Prower

Tis indeed a real pain.

 

It does remove but you must follow the steps Chang posted and also remember to make sure the emblem is showing FREE in LSC,

selecting and hovering over another paint will also ensure the emblem comes off the car.

 

I've removed three emblems from cars since the update using these steps and they have not returned but must save the car by driving

back into the garage after doing the steps otherwise it may return next session.

Share this post


Link to post
Share on other sites
oleg_aka_djmeg

i easily remove it by unticking it in the crew emblem menu, then going to some other menu like suspension or brakes, go one down (i.e. stock suspension - level 1 suspension), back out, leave lsc.

Share this post


Link to post
Share on other sites
FrugalDangerMan

Had my crew emblem on both race versions of my Jester and Masacro. They kind of morphed through the livery already on the cars and wraped over the top of the door.

 

R*'s solution? Remove the option to add an emblem completely. This also means they removed the option to delete it as well. And as I'm OCD about my cars being symmetrical, I had no other choice but to sell each one and buy new cars.

 

Symmetry is the bain to my existence. Directional tire tread for example. On the Franlen Strange you can see both rear tires and the tread pattern will point up on one side and down on the other. It's like somone is sticking a pin in my brain. Gahhh.

Edited by PNutterSammich

Share this post


Link to post
Share on other sites
Big_Show

I had this issue with one of my lowriders, like the chrome, I hovered over a livery that covers the logo and it worked. haven't had any issues with it reappearing.

Share this post


Link to post
Share on other sites
Furry_Monkey

Had my crew emblem on both race versions of my Jester and Masacro. They kind of morphed through the livery already on the cars and wraped over the top of the door.

 

R*'s solution? Remove the option to add an emblem completely. This also means they removed the option to delete it as well. And as I'm OCD about my cars being symmetrical, I had no other choice but to sell each one and buy new cars.

 

Symmetry is the bain to my existence. Directional tire tread for example. On the Franlen Strange you can see both rear tires and the tread pattern will point up on one side and down on the other. It's like somone is sticking a pin in my brain. Gahhh.

 

I know them feels. I remember adding my crew emblem to my brand new Brawler and getting excited because it looked awesome on the doors, until I realised it wasn't on the doors. It was on *a* door. Seriously, who the f*ck would code that and not realise they're a thick bastard?

Share this post


Link to post
Share on other sites
FrugalDangerMan

 

Had my crew emblem on both race versions of my Jester and Masacro. They kind of morphed through the livery already on the cars and wraped over the top of the door.

 

R*'s solution? Remove the option to add an emblem completely. This also means they removed the option to delete it as well. And as I'm OCD about my cars being symmetrical, I had no other choice but to sell each one and buy new cars.

 

Symmetry is the bain to my existence. Directional tire tread for example. On the Franlen Strange you can see both rear tires and the tread pattern will point up on one side and down on the other. It's like somone is sticking a pin in my brain. Gahhh.

I know them feels. I remember adding my crew emblem to my brand new Brawler and getting excited because it looked awesome on the doors, until I realised it wasn't on the doors. It was on *a* door. Seriously, who the f*ck would code that and not realise they're a thick bastard?

I believe the low rider update corrected that...2 years after it was obviously an issue...

Share this post


Link to post
Share on other sites
Furry_Monkey

 

 

Had my crew emblem on both race versions of my Jester and Masacro. They kind of morphed through the livery already on the cars and wraped over the top of the door.

 

R*'s solution? Remove the option to add an emblem completely. This also means they removed the option to delete it as well. And as I'm OCD about my cars being symmetrical, I had no other choice but to sell each one and buy new cars.

 

Symmetry is the bain to my existence. Directional tire tread for example. On the Franlen Strange you can see both rear tires and the tread pattern will point up on one side and down on the other. It's like somone is sticking a pin in my brain. Gahhh.

I know them feels. I remember adding my crew emblem to my brand new Brawler and getting excited because it looked awesome on the doors, until I realised it wasn't on the doors. It was on *a* door. Seriously, who the f*ck would code that and not realise they're a thick bastard?

I believe the low rider update corrected that...2 years after it was obviously an issue...

 

 

Yeah I read that recently, but I've not tried it since as the current bug may well mean that if it doesn't work for some reason, then I may be stuck with it on only one side. Last time I had a crew emblem stuck on something I sold it and bought a new one. I can't be doing with that again :p

Share this post


Link to post
Share on other sites
Dadditude

Ugh. No matter what, I cannot seem to get rid of the crew emblem on my vehicle!

 

I followed Chang's steps, then signed out of GTA Online. The emblem was back when I signed back in.

Followed Chang's steps, then called my mechanic to deliver the vehicle to me, then parked it in the garage again. Emblem came back after logging out and back in.

Followed Chang's steps, called my mechanic to deliver it, then drove into the water and called Mors Mutual for a replacement, and then parked the replacement in the garage. Emblem STILL came back after logging out and back in.

 

Anybody got any other suggestions?

Share this post


Link to post
Share on other sites
Larissa

Same here, i tried all the same like you and the emblem comes back every relog. I am going crazy. It is not just the car, try to replace the car with a random car from street and be surprised. The crew emblem will apply at that car too. It is the garage slot wich is infected with that "virus".

Edited by Larissa

Share this post


Link to post
Share on other sites
poppafewpills

After stumbling upon this thread I went ahead and took some of my vehicles to the shop and tried removing the crew logo. I found that I was stuck with them no matter what method I tried. I tried switch sessions as the video described, I tried to repaint one of the vehicles... No luck... The emblem kept reappearing.

I found that if I was able to get the logo off, drive around outside LSC and smash up the vehicle a bit, returned to LSC and repaired it, then took it to the garage and drive it in that it would stay gone.

The key is to get that orange spinning save icon in the bottom right corner after exiting LSC both times, and once more at the garage it would stay gone.

It's all about the save icon.

I was able to switch sessions, and even switch accounts with no issues.

 

Maybe this will help someone... Now one of you YouTube chumps needs to bite my wire and go post this method for your own ratings.

Share this post


Link to post
Share on other sites
Tails Prower

I will test that out as I had that problem appear on a few cars last night which have never had a crew emblem, will report back if it works.

Share this post


Link to post
Share on other sites
HaRdSTyLe_83

1. Drive car to LSC

 

2. Removings logo

 

3. Drive car back to ur apartment personel garage

 

 

Should now be saved as such once you call for it later without logo.

 

Was annoying for a while, this worked for me gl.

 

:) i Chang

no.. once you get in the apartment logo comes back again

 

i removed one by removing it at LSC, exit LSC and get in LSC again and spray paint it again,

 

can really tell if it was the part of geting out and back in of LSC or the re painting the car

Share this post


Link to post
Share on other sites
poppafewpills

 

1. Drive car to LSC

 

2. Removings logo

 

3. Drive car back to ur apartment personel garage

 

 

Should now be saved as such once you call for it later without logo.

 

Was annoying for a while, this worked for me gl.

 

:) i Chang

no.. once you get in the apartment logo comes back again

 

i removed one by removing it at LSC, exit LSC and get in LSC again and spray paint it again,

 

can really tell if it was the part of geting out and back in of LSC or the re painting the car

You don't forum that well bud, try my method listed above... You don't need to respray anything.

98% of my vehicles have colors that are unobtainable on ps4 so respraying them isn't an option

Share this post


Link to post
Share on other sites
SKARFACE

Found a way to remove the crew logo of the car permanently once you do the steps to remove it dupe the car with the latest money glitch and the logo won't return

Edited by SKARFACE

Share this post


Link to post
Share on other sites
Nick930930

I had this problem. I went to LSC, went through license plates and noticed selecting my personal plate removed the emblem.

Share this post


Link to post
Share on other sites
FilipCRO

 

  • "Fixed an issue where players were unable to remove a Crew Emblem from their Personal Vehicles."

 

 

No, it has not been fixed in the PC version of the game. Tried to remove some crew emblem from my old PV, and after I changed the session, it appeared again!

 

Share this post


Link to post
Share on other sites
M*A*R*I*N*A

How annoying! I've never had this experience as my crew has been glitched since I made it.

 

Edit: Just realised it's an old thread. -.-

Edited by HGR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.