Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

GTAGarage Support


Flame
Go to solution Solved by Tank,

Recommended Posts

  • 2 months later...
Kirsty

@Kalvin has now been added as GTAGarage staff. He'll be taking care of approving all of the many outstanding mods and unanswered tickets. You can post here or send him a PM if you're waiting.

 

We appreciate GTAGarage is more than a little broken right now, but at least people can still download from there and now (once things are cleared) you won't be left waiting too long for approval.

 

Thanks Kalvin :D

  • Like 11
Link to post
Share on other sites
  • 4 months later...
Cell Tennyson

Hello There Respected staff

 

I cannot login to my GTAGarage account. Even though I enter all details correctly. Please help.

 

Edit: Issue Still Prevails!!

Edited by Cell Tennyson
Link to post
Share on other sites
  • 1 month later...
  • Solution

GTAGarage logins are now fixed - thanks for reporting it.

 

There may be some other issues with GTAGarage that we still need to fix. If you find any, please let us know and we'll address them ASAP.

  • Like 3
Link to post
Share on other sites
Burbalade

After submission of mod the text comes up saying mod is online, but upon redirection says the mod could not be found. Bringing up mod list confirms it either did not submit or there is no access to it.

  • Like 1
Link to post
Share on other sites
Kalvin

It is indeed impossible to upload modifications for the time being, after uploading a test submission, the following page comes up with this error:

 

zLGs3aL.png

 

Hopefully this can be fixed!

 

 

If it requires some database editing to fix, V mod support would be a nice addition. :p

 

Edited by Kalvin
Link to post
Share on other sites
Burbalade

Works now. While we're on the topic of fixing GTAG issues, has anything been figured out about the IPv6 issue or the home page login box not working?

Link to post
Share on other sites
  • 3 months later...

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Link to post
Share on other sites

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.
Link to post
Share on other sites

 

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

 

Yeah, I was using the side bar, I've tried the top one too, and neither work, even today it still does nothing.

Link to post
Share on other sites

 

 

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

 

Yeah, I was using the side bar, I've tried the top one too, and neither work, even today it still does nothing.

 

Logging seems to work fine for me. Hopefully it's an issue at your end. This was a recent issue on the forums. Hopefully it's the same for GTAG, maybe.
Link to post
Share on other sites

 

 

 

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

 

Yeah, I was using the side bar, I've tried the top one too, and neither work, even today it still does nothing.

 

Logging seems to work fine for me. Hopefully it's an issue at your end. This was a recent issue on the forums. Hopefully it's the same for GTAG, maybe.

 

Nah, Thats not the issue, I have tried a couple different browsers on my computer (a different computer too) and my phone, all do the same thing to me.

I have had no issues with GTA Forums, only now on GTA Garage.

It basically goes, that when I enter the username and password, it loads the next page like normal, but when the page loads, I am not logged in.

Link to post
Share on other sites

 

 

 

 

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

 

Yeah, I was using the side bar, I've tried the top one too, and neither work, even today it still does nothing.

 

Logging seems to work fine for me. Hopefully it's an issue at your end. This was a recent issue on the forums. Hopefully it's the same for GTAG, maybe.

 

Nah, Thats not the issue, I have tried a couple different browsers on my computer (a different computer too) and my phone, all do the same thing to me.

I have had no issues with GTA Forums, only now on GTA Garage.

It basically goes, that when I enter the username and password, it loads the next page like normal, but when the page loads, I am not logged in.

 

 

I'm having this issue too. Tried everything you did and nothing has worked for me. Anyone know if anything is being done about this?

  • Like 2
Link to post
Share on other sites
  • 3 months later...
Kellbis1023

Hey friend my problem is that yesterday I uploaded my mod to gtagarage and today nothing that appears the file says Files have been uploaded and will appear online shortly then I went back up and nothing you could help me thank you

Edited by Kellbis1023
Link to post
Share on other sites

Hey friend my problem is that yesterday I uploaded my mod to gtagarage and today nothing that appears the file says Files have been uploaded and will appear online shortly then I went back up and nothing you could help me thank you

That's because a Moderator needs to approve your file first before they appear on the Mod Page. None of the GTAGarage staff are currently active, which is why the files and some other stuff are pending for approval.
Link to post
Share on other sites
  • 3 weeks later...
Sonny_Black

 

 

 

 

 

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

 

Yeah, I was using the side bar, I've tried the top one too, and neither work, even today it still does nothing.

 

Logging seems to work fine for me. Hopefully it's an issue at your end. This was a recent issue on the forums. Hopefully it's the same for GTAG, maybe.

 

Nah, Thats not the issue, I have tried a couple different browsers on my computer (a different computer too) and my phone, all do the same thing to me.

I have had no issues with GTA Forums, only now on GTA Garage.

It basically goes, that when I enter the username and password, it loads the next page like normal, but when the page loads, I am not logged in.

 

 

I'm having this issue too. Tried everything you did and nothing has worked for me. Anyone know if anything is being done about this?

 

 

Same problem here..

 

Edit:

I tried that and it worked. Ty spaceeinstein.

Edited by anthony
Link to post
Share on other sites
  • 1 month later...
Jimmy

How can a get a support ticketor uploading a large size mod?

Under the Mod Edit option on GTAGarage, click on support to add a new ticket and request for your mod size to be increased.
Link to post
Share on other sites
  • 2 months later...
Kabrontos

Hmm .. How do I switch from forum to gtagarage? Link please?
Just can not enter my profile on gtagarage

Link to post
Share on other sites
Evil empire

Since the site has been "upgraded" I can't log in GTAgarage.

 

I always get the same message "The account details you entered were incorrect".

Edited by Evil empire
  • Like 1
Link to post
Share on other sites
Grinch_
52 minutes ago, Evil empire said:

Since the site has been "upgraded" I can't log in GTAgarage.

 

I always get the same message "The account details you entered were incorrect".

Use your account display name not your user name.Like suppose your username is evail.empire and display name is Evil empire.Then put the display name not the user name.So enter Evil empire.

Edited by Inan-Ahammad
Link to post
Share on other sites
Grinch_
7 minutes ago, Evil empire said:

Thanks for the advice but it doesn't work.

It works for me.Check again maybe you typed something wrong?

Edit:oh sry if you are trying to log in with this id it should be Evil empire not Evil Empire.

Edited by Inan-Ahammad
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.