Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (91,869 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Flame

GTAGarage Support

Question

Flame

Hello.

 

I try to login to GTAGarage with my GTA Forums account (password and login are correct), but I see sign "The account details you entered were incorrect" and nothing happens. Javasripts, cookies are enabled in browser.

Edited by Flame

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
PhillBellic

Because GTAGarage is dead. You'd be better off Uploading your Mods elsewhere.

Share this post


Link to post
Share on other sites
  • 0
The Rockstar Gamer 108

^ Yeah. I advise you to upload your mods in ModDB or in GTAInside.

Share this post


Link to post
Share on other sites
  • 0
Kirsty

@Kalvin has now been added as GTAGarage staff. He'll be taking care of approving all of the many outstanding mods and unanswered tickets. You can post here or send him a PM if you're waiting.

 

We appreciate GTAGarage is more than a little broken right now, but at least people can still download from there and now (once things are cleared) you won't be left waiting too long for approval.

 

Thanks Kalvin :D

Share this post


Link to post
Share on other sites
  • 0
TJGM

@Kalvin has now been added as GTAGarage staff.

 

@Kalvin has now been added

 

 

 

EDIT: I came out of hiding just for this.

Edited by TJGM

Share this post


Link to post
Share on other sites
  • 0
Kalvin

Does this mean I have a shot at Most Corrupt 2017?

 

Well, hello there, @Voodoo.. :devil:

Share this post


Link to post
Share on other sites
  • 0
Cell Tennyson

Hello There Respected staff

 

I cannot login to my GTAGarage account. Even though I enter all details correctly. Please help.

 

Edit: Issue Still Prevails!!

Edited by Cell Tennyson

Share this post


Link to post
Share on other sites
  • 0
Burbalade

GTAGarage login is now completely broken even with the IPv6 workaround.

Share this post


Link to post
Share on other sites
  • 0
Burbalade

After submission of mod the text comes up saying mod is online, but upon redirection says the mod could not be found. Bringing up mod list confirms it either did not submit or there is no access to it.

Share this post


Link to post
Share on other sites
  • 0
Kalvin

It is indeed impossible to upload modifications for the time being, after uploading a test submission, the following page comes up with this error:

 

zLGs3aL.png

 

Hopefully this can be fixed!

 

 

If it requires some database editing to fix, V mod support would be a nice addition. :p

 

Edited by Kalvin

Share this post


Link to post
Share on other sites
  • 0
Tank

Please can you try again?

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0
Burbalade

Works now. While we're on the topic of fixing GTAG issues, has anything been figured out about the IPv6 issue or the home page login box not working?

Share this post


Link to post
Share on other sites
  • 0
ALMOST610

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Share this post


Link to post
Share on other sites
  • 0
Jimmy

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

Share this post


Link to post
Share on other sites
  • 0
ALMOST610

 

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

 

Yeah, I was using the side bar, I've tried the top one too, and neither work, even today it still does nothing.

Share this post


Link to post
Share on other sites
  • 0
Jimmy

 

 

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

 

Yeah, I was using the side bar, I've tried the top one too, and neither work, even today it still does nothing.

 

Logging seems to work fine for me. Hopefully it's an issue at your end. This was a recent issue on the forums. Hopefully it's the same for GTAG, maybe.

Share this post


Link to post
Share on other sites
  • 0
ALMOST610

 

 

 

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

 

Yeah, I was using the side bar, I've tried the top one too, and neither work, even today it still does nothing.

 

Logging seems to work fine for me. Hopefully it's an issue at your end. This was a recent issue on the forums. Hopefully it's the same for GTAG, maybe.

 

Nah, Thats not the issue, I have tried a couple different browsers on my computer (a different computer too) and my phone, all do the same thing to me.

I have had no issues with GTA Forums, only now on GTA Garage.

It basically goes, that when I enter the username and password, it loads the next page like normal, but when the page loads, I am not logged in.

Share this post


Link to post
Share on other sites
  • 0
GodOfHate

 

 

 

 

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

 

Yeah, I was using the side bar, I've tried the top one too, and neither work, even today it still does nothing.

 

Logging seems to work fine for me. Hopefully it's an issue at your end. This was a recent issue on the forums. Hopefully it's the same for GTAG, maybe.

 

Nah, Thats not the issue, I have tried a couple different browsers on my computer (a different computer too) and my phone, all do the same thing to me.

I have had no issues with GTA Forums, only now on GTA Garage.

It basically goes, that when I enter the username and password, it loads the next page like normal, but when the page loads, I am not logged in.

 

 

I'm having this issue too. Tried everything you did and nothing has worked for me. Anyone know if anything is being done about this?

Share this post


Link to post
Share on other sites
  • 0
Kellbis1023
Posted (edited)

Hey friend my problem is that yesterday I uploaded my mod to gtagarage and today nothing that appears the file says Files have been uploaded and will appear online shortly then I went back up and nothing you could help me thank you

Edited by Kellbis1023

Share this post


Link to post
Share on other sites
  • 0
Jimmy

Hey friend my problem is that yesterday I uploaded my mod to gtagarage and today nothing that appears the file says Files have been uploaded and will appear online shortly then I went back up and nothing you could help me thank you

That's because a Moderator needs to approve your file first before they appear on the Mod Page. None of the GTAGarage staff are currently active, which is why the files and some other stuff are pending for approval.

Share this post


Link to post
Share on other sites
  • 0
anthony

 

 

 

 

 

It seems that the Login for GTA Garage is not working for me, when I enter my correct details, it does the login thing how it goes back to the home page, but it has not logged me in, if I enter incorrect details it says that are not correct.

Did you use the quick login at the top? If so, try logging from the sidebar. That works for me.

 

Yeah, I was using the side bar, I've tried the top one too, and neither work, even today it still does nothing.

 

Logging seems to work fine for me. Hopefully it's an issue at your end. This was a recent issue on the forums. Hopefully it's the same for GTAG, maybe.

 

Nah, Thats not the issue, I have tried a couple different browsers on my computer (a different computer too) and my phone, all do the same thing to me.

I have had no issues with GTA Forums, only now on GTA Garage.

It basically goes, that when I enter the username and password, it loads the next page like normal, but when the page loads, I am not logged in.

 

 

I'm having this issue too. Tried everything you did and nothing has worked for me. Anyone know if anything is being done about this?

 

 

Same problem here..

 

Edit:

I tried that and it worked. Ty spaceeinstein.

Edited by anthony

Share this post


Link to post
Share on other sites
  • 0
Inan-Ahammad

How can a get a support ticketor uploading a large size mod?

Share this post


Link to post
Share on other sites
  • 0
Jimmy

How can a get a support ticketor uploading a large size mod?

Under the Mod Edit option on GTAGarage, click on support to add a new ticket and request for your mod size to be increased.

Share this post


Link to post
Share on other sites
  • 0
Inan-Ahammad
Posted (edited)

<This bug has been fixed>

Edited by Tank
Bug fixed

Share this post


Link to post
Share on other sites
  • 0
cabron-jon

Hmm .. How do I switch from forum to gtagarage? Link please?
Just can not enter my profile on gtagarage

Share this post


Link to post
Share on other sites
  • 0
Evil empire
Posted (edited)

Since the site has been "upgraded" I can't log in GTAgarage.

 

I always get the same message "The account details you entered were incorrect".

Edited by Evil empire

Share this post


Link to post
Share on other sites
  • 0
Inan-Ahammad
Posted (edited)
52 minutes ago, Evil empire said:

Since the site has been "upgraded" I can't log in GTAgarage.

 

I always get the same message "The account details you entered were incorrect".

Use your account display name not your user name.Like suppose your username is evail.empire and display name is Evil empire.Then put the display name not the user name.So enter Evil empire.

Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
  • 0
Evil empire

Thanks for the advice but it doesn't work.

Share this post


Link to post
Share on other sites
  • 0
Inan-Ahammad
Posted (edited)
7 minutes ago, Evil empire said:

Thanks for the advice but it doesn't work.

It works for me.Check again maybe you typed something wrong?

Edit:oh sry if you are trying to log in with this id it should be Evil empire not Evil Empire.

Edited by Inan-Ahammad

Share this post


Link to post
Share on other sites
  • 0
Evil empire

This is what I did and as you know it dosn't work.

Share this post


Link to post
Share on other sites
  • 0
Tank
31 minutes ago, Evil empire said:

This is what I did and as you know it dosn't work.

Please can you temporarily change your password to something random and send me it via private message?

 

 

On 6/10/2018 at 4:10 PM, cabron-jon said:

Hmm .. How do I switch from forum to gtagarage? Link please?
Just can not enter my profile on gtagarage

If you are being redirected back to gtaforums.com when trying to access gtagarage.com, you may need to clear your redirect cache.

 

To clear your redirect cache in Chrome:

  1. Go to chrome://net-internals
  2. On the right of the top red status bar, click on the down arrow ▼ to open the drop-down menu, and under the "Tools" group, choose "Clear cache".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.