Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Diamond Casino Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA 6

      1. St Andrews Cathedral
    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

nonamenoname

SAMP Addon

Recommended Posts

nonamenoname

_keegan_

I don't know and why to do it?

 

AlphaDeLaCOD

no, i'm lazy now

Edited by nonamenoname

Share this post


Link to post
Share on other sites
AlphaDeLaCOD
46 minutes ago, nonamenoname said:

_keegan_

I don't know and why to do it?

 

AlphaDeLaCOD

no, i'm lazy now

Man, please. I really need this fixed. I have been using samp addon for a long time and I still want to use it. It's just a link, bro.

Share this post


Link to post
Share on other sites
deshawnw
On 10/13/2018 at 12:46 AM, _keegan_ said:

Is it possible to separate the sounds and eg the ambulance had its own sirens sound and the police different?

The sound origin is coming from thr exact files. I believe it's possible and a good idea for a mod though.

 

Edit: Enjoy https://youtu.be/2xvqbtV1vfQ

Edited by deshawnw

Share this post


Link to post
Share on other sites
_keegan_

 

7 hours ago, deshawnw said:

The sound origin is coming from thr exact files. I believe it's possible and a good idea for a mod though.

 

Edit: Enjoy https://youtu.be/2xvqbtV1vfQ

That this mod would still work in SAMP and did not cause bugs between players.

  • Like 1

Share this post


Link to post
Share on other sites
Matiasops

I like the mod but is it possible to disable only this 2 options ? ''Rotate Speed parachute FPS bug''  ''Parachute Animation Fix ''  are these options in one archive only in the RAR version to not install it?

Edited by Matiasops

Share this post


Link to post
Share on other sites
nonamenoname

why do you need to disable Parachute Animation Fix?

Rotate Speed parachute FPS bug - if you disable this you will have fast rotation speed, it's a cheat

Edited by nonamenoname

Share this post


Link to post
Share on other sites
Matiasops

I need that because I play in a Zombie Server where sometimes you need to go to a certain point with parachute. When I open the parachute it ''Lags'' and turns slow and also falls slow so I can't reach the point in time (I've only 60 seconds). It's mostly because it falls slow and doesn't go too much forward when you are falling and don't open the parachute.

 

 

This animation I mean, with samp addon it didn't move too much from the point you jumped.

Edited by Matiasops

Share this post


Link to post
Share on other sites
LOST100293

 

Can you have a problem with turning sirens into high fps samp? It's hard to turn them on by clicking H.

Share this post


Link to post
Share on other sites
LOST100293
Quote

[19:42:13] Warning(opcode 0xA5): Exception 0xC0000005 at 0x421575
[19:42:13] Warning(opcode 0x175): Exception 0xC0000005 at 0x43E0C2
[19:42:13] Warning(opcode 0x9C4): Exception 0xC0000005 at 0x47A7C2
[19:42:13] Warning(opcode 0x7FF): Exception 0xC0000005 at 0x6D321C
[19:42:13] Warning(opcode 0x53F): Exception 0xC0000005 at 0x48D378
[19:42:13] Warning: couldn't create vehicle type: 461
[19:42:14] Warning(opcode 0xA5): Exception 0xC0000005 at 0x54F1E4
[19:42:14] Warning(opcode 0x175): Exception 0xC0000005 at 0x43E0C2
[19:42:14] Warning(opcode 0x9C4): Exception 0xC0000005 at 0x47A7C2
[19:42:14] Warning(opcode 0x7FF): Exception 0xC0000005 at 0x6D321C
[19:42:14] Warning(opcode 0x53F): Exception 0xC0000005 at 0x48D378
[19:42:14] Warning: couldn't create vehicle type: 510
[19:42:16] Warning(opcode 0xA5): Exception 0xC0000005 at 0x54F1E4
[19:42:16] Warning(opcode 0x175): Exception 0xC0000005 at 0x43E0C2
[19:42:16] Warning(opcode 0x9C4): Exception 0xC0000005 at 0x47A7C2
[19:42:16] Warning(opcode 0x7FF): Exception 0xC0000005 at 0x6D321C
[19:42:16] Warning(opcode 0x53F): Exception 0xC0000005 at 0x48D378
[19:42:16] Warning: couldn't create vehicle type: 521
[19:42:18] Warning(opcode 0xA5): Exception 0xC0000005 at 0x54F1E4
[19:42:18] Warning(opcode 0x175): Exception 0xC0000005 at 0x43E0C2
[19:42:18] Warning(opcode 0x9C4): Exception 0xC0000005 at 0x47A7C2
[19:42:18] Warning(opcode 0x7FF): Exception 0xC0000005 at 0x6D321C
[19:42:18] Warning(opcode 0x53F): Exception 0xC0000005 at 0x48D378
[19:42:18] Warning: couldn't create vehicle type: 562
[19:42:19] Warning(opcode 0xA5): Exception 0xC0000005 at 0x54F1E4
[19:42:19] Warning(opcode 0x175): Exception 0xC0000005 at 0x43E0C2
[19:42:19] Warning(opcode 0x9C4): Exception 0xC0000005 at 0x47A7C2
[19:42:19] Warning(opcode 0x7FF): Exception 0xC0000005 at 0x6D321C
[19:42:19] Warning(opcode 0x53F): Exception 0xC0000005 at 0x48D378
[19:42:19] Warning: couldn't create vehicle type: 509
 

What is? crash

Share this post


Link to post
Share on other sites
nonamenoname
Quote

Can you have a problem with turning sirens into high fps samp? It's hard to turn them on by clicking H.

what do you mean?

 

Quote

Warning(opcode 0xA5): Exception 0xC0000005 at 0x421575

I don't know, you say me

 

Matiasops

anyway it's a cheat

Share this post


Link to post
Share on other sites
AlphaDeLaCOD

@nonamenoname Why I have this problem with textures? I can't see the objects clear from the distance. All my settings are maxed out. Also this happens with cars aswell. I cant even see what car It is.

 

ux7yEhd.jpg

 

dsDMURA.png

Edited by AlphaDeLaCOD

Share this post


Link to post
Share on other sites
nonamenoname

screenshot your video settings

Share this post


Link to post
Share on other sites
LOST100293
18 hours ago, nonamenoname said:

what do you mean?

 

 

---------------Wykryj językAfrikaansAlbańskiAmharskiAngielskiArabskiAzerbejdżańskiBaskijskiBengalskiBiałoruskiBirmańskiBośniackiBułgarskiCebuańskiChiński (tradycyjny)Chiński (uproszczony)ChorwackiCzeskiDuńskiEsperantoEstońskiFilipińskiFińskiFrancuskiGalicyjskiGreckiGruzińskiGudżaratiHausaHawajskiHebrajskiHindiHiszpańskiHmongIgboIndonezyjskiIrlandzkiIslandzkiJapońskiJawajskiJidyszJorubaKannadaKatalońskiKazachskiKhmerskiKhosaKirgiskiKoreańskiKorsykańskiKreolski haitańskiKurdyjskiLaotańskiLitewskiLuksemburskiŁacińskiŁotewskiMacedońskiMalajalamMalajskiMalgaskiMaltańskiMaoryjskiMarathiMongolskiNepalskiNiderlandzkiNiemieckiNjandżaNorweskiOrmiańskiPasztoPendżabskiPerskiPolskiPortugalskiRosyjskiRumuńskiSamoańskiSerbskiShonaSindhiSłowackiSłoweńskiSomalijskiSotho południowySuahiliSundajskiSyngaleskiSzkocki gaelickiSzwedzkiTadżyckiTajskiTamilskiTeluguTureckiUkraińskiUrduUzbeckiWalijskiWęgierskiWietnamskiWłoskiZachodniofryzyjskiZuluPolski
 
 
When you try to turn on the sound signals in a police car (or any other vehicle with sirens), it is sometimes hard to turn on because you do not turn on just as if you hear the sound for a moment, but do not turn on. You sometimes need to use the 'H' button to turn on these sirens. And you do not normally click once on the button responsible for switching on 'H' and they should turn on.

And this is the case with high fps:
I click H - the siren does not turn on
I click H - next nothing
I click H - nothing
I click H - it finally turned on
and so is excluding them.
It's also hard to turn them off sometimes. It should be that you click once H and it turns on, you click the second time H and it turns off, and it does not happen every time.

Share this post


Link to post
Share on other sites
AlphaDeLaCOD
33 minutes ago, nonamenoname said:

screenshot your video settings

VcRDaiN.png

Share this post


Link to post
Share on other sites
CostaGG

Whenever I spawn in a certain vehicle or a vehicle blows up, I get opcodes and crash. The crash indicates it's audio.dll causing it, however when I remove audio.dll I loose the anti pause, FPS unlock etc.

Is there another way for me to solve this?

Share this post


Link to post
Share on other sites
nonamenoname

CostaGG

try to find incompatible mod

 

AlphaDeLaCOD

I don't know, some mod?

 

LOST100293

H enable sound only while you press

I don't undestand what are you doing at all

Share this post


Link to post
Share on other sites
LOST100293

I have to press the button several times to make the sound of the police siren sound. What is the gta error and I would ask you to fix it.

 

I will give a video soon

Share this post


Link to post
Share on other sites
AlphaDeLaCOD
23 hours ago, nonamenoname said:

CostaGG

try to find incompatible mod

 

AlphaDeLaCOD

I don't know, some mod?

 

LOST100293

H enable sound only while you press

I don't undestand what are you doing at all

 

I have no clue aswell @nonamenoname

As i remember, old versions of samp addon the textures were high as f*ck. I could see cars from a long disctance.

Share this post


Link to post
Share on other sites
nonamenoname

your effects at low

try to reset settings

Share this post


Link to post
Share on other sites
LOST100293
16 hours ago, nonamenoname said:

your effects at low

try to reset settings

 

It does not help. This problem has always been present. Here is a demonstration of what's going on in more detail:

Can you try somehow to fix this problem gta sa? 
Many friends have complained about this problem for years, even having a clean gta.

Share this post


Link to post
Share on other sites
nonamenoname

LOST100293

is this happen in singleplayer?

Share this post


Link to post
Share on other sites
rackz

Yo, could you edit the audio.asi so that it doesnt unlock my FPS?

Because on every server I play FPS Unlockers arent allowed and I'm gonna end up being banned playing with 120 FPS lol

would be cool if you put it up as an alternative download

 

Long story short: 120 FPS are bannable in most servers, Limit should be set to 100 lol

Edited by rackz

Share this post


Link to post
Share on other sites
Mace.

@nonamenoname

Do you know why the following crash may happen? My game crashes when a car explodes and I get OPcodes when somebody tries shooting a car that I'm in.

 

I have resintstalled the game, no mods, but it's still happening. I play on one monitor on Windows 10 Pro.

 

SA-MP 0.3DL
Exception At Address: 0x0040F64C
Exception: 0xC0000005 - Access violation reading location 0x00000000

It's recommended to write to
www.gtaforums.com/topic/760017-relsa-samp-addon
To solve game crash

Registers:
EAX: 0x00000000    EBX: 0x2BBC2748    ECX: 0x018AEA18    EDX: 0x00000000
ESI: 0x00C6A1D0    EDI: 0x2BBBC740    EBP: 0x2BBB6738    ESP: 0x0177FBBC
EFLAGS: 0x00210246

Backtrace:
0x0040F64C in gta_sa.exe
0x007104C3 in gta_sa.exe
0x00711E46 in gta_sa.exe
0x0053C1B0 in gta_sa.exe
0x0053E986 in gta_sa.exe
0x0053ECC2 in gta_sa.exe
0x00619B71 in gta_sa.exe
0x00748DA0 in gta_sa.exe
0x758D7441 GetModuleHandleA+0xB1 in KERNELBASE.dll+0x107441
0x008246F1 in gta_sa.exe
0x00824588 in gta_sa.exe

ASI plugins:
audio.asi
NormalMapFix.asi
OutFitFix.asi
samp.asi
SAMPGraphicRestore.asi
ShellFix.asi
StreamMemFix.asi

Address code: 0F BF 14 10 89
Before address code: 8D 04 40 D1 E0

Stack:
+0000: 0x007104C3   0x2BBBC740   0x00000000   0x00000005
+0010: 0x00B6F9CC   0x00C6A278   0x00000001   0x00000000
+0020: 0x00001DFC   0x00000014   0x2BBBC740   0x1A64A2A8
+0030: 0x0000000F   0xBF05706C   0x3F05706C   0xBF2CFC49
+0040: 0x447987B3   0x427A5B16   0x438672FB   0x447983E2
+0050: 0x4278A7D4   0x4386E697   0x00000000   0x2BBB6738
+0060: 0x018AEA18   0x2BBBC740   0x3ED9A100   0xBF673800
+0070: 0x000000E0   0x00000913   0x064C1398   0x064C1398

Game work: 112 sec

Pos: 578.534424 865.181946 -42.126278

Game Version: US 1.0

Memory: 343 MB
Stream memory: 88/1024 MB

Windows 10 64 bit
 

Share this post


Link to post
Share on other sites
LOST100293
4 hours ago, nonamenoname said:

LOST100293

is this happen in singleplayer?

Yes, there is even more fps there and it's almost impossible to turn on and off sirens, because fps shows 140+. It can be turned on in the sam, but it's sometimes hard to see it in the movie. Can you do something about it or is it not in your power?

Share this post


Link to post
Share on other sites
Mace.
On 10/24/2018 at 8:29 PM, Mace. said:

@nonamenoname

Do you know why the following crash may happen? My game crashes when a car explodes and I get OPcodes when somebody tries shooting a car that I'm in.

 

I have resintstalled the game, no mods, but it's still happening. I play on one monitor on Windows 10 Pro.

 

SA-MP 0.3DL
Exception At Address: 0x0040F64C
Exception: 0xC0000005 - Access violation reading location 0x00000000

It's recommended to write to
www.gtaforums.com/topic/760017-relsa-samp-addon
To solve game crash

Registers:
EAX: 0x00000000    EBX: 0x2BBC2748    ECX: 0x018AEA18    EDX: 0x00000000
ESI: 0x00C6A1D0    EDI: 0x2BBBC740    EBP: 0x2BBB6738    ESP: 0x0177FBBC
EFLAGS: 0x00210246

Backtrace:
0x0040F64C in gta_sa.exe
0x007104C3 in gta_sa.exe
0x00711E46 in gta_sa.exe
0x0053C1B0 in gta_sa.exe
0x0053E986 in gta_sa.exe
0x0053ECC2 in gta_sa.exe
0x00619B71 in gta_sa.exe
0x00748DA0 in gta_sa.exe
0x758D7441 GetModuleHandleA+0xB1 in KERNELBASE.dll+0x107441
0x008246F1 in gta_sa.exe
0x00824588 in gta_sa.exe

ASI plugins:
audio.asi
NormalMapFix.asi
OutFitFix.asi
samp.asi
SAMPGraphicRestore.asi
ShellFix.asi
StreamMemFix.asi

Address code: 0F BF 14 10 89
Before address code: 8D 04 40 D1 E0

Stack:
+0000: 0x007104C3   0x2BBBC740   0x00000000   0x00000005
+0010: 0x00B6F9CC   0x00C6A278   0x00000001   0x00000000
+0020: 0x00001DFC   0x00000014   0x2BBBC740   0x1A64A2A8
+0030: 0x0000000F   0xBF05706C   0x3F05706C   0xBF2CFC49
+0040: 0x447987B3   0x427A5B16   0x438672FB   0x447983E2
+0050: 0x4278A7D4   0x4386E697   0x00000000   0x2BBB6738
+0060: 0x018AEA18   0x2BBBC740   0x3ED9A100   0xBF673800
+0070: 0x000000E0   0x00000913   0x064C1398   0x064C1398

Game work: 112 sec

Pos: 578.534424 865.181946 -42.126278

Game Version: US 1.0

Memory: 343 MB
Stream memory: 88/1024 MB

Windows 10 64 bit
 

@nonamenoname I reinstalled my game without the samp addon this time and I don't get crashes.

 

But when I use the addon, I crash.

Share this post


Link to post
Share on other sites
gun1337

Is there any way you can fix kill list for low resolution,I am used to play on low resolution but I can't see sh*t on kill list , fonts are weird.

Share this post


Link to post
Share on other sites
nonamenoname

it's not a bug

killchat on low resolution now small

Share this post


Link to post
Share on other sites
DeltaNeo

This mod caught my attention, however looking at the reviews and complaints I'm kinda worried. The thing that caught my attention is being able to connect to 0.3.7 servers while using 0.3DL-R1. So you can connect to 0.3.7-R2 too? Also why backwards compatibility does not exist?

Share this post


Link to post
Share on other sites
Mace.
20 hours ago, nonamenoname said:

do you have 2 monitors?

I can't reproduce this

 

this crash too old

https://forum.sa-mp.com/showthread.php?p=712369

I do not have 2 monitors but I play on Very High settings. How would I check if SAMP is detecting 2 monitors?

 

I have tried with multiple servers and ran the Grand Larceny gamemode myself.

 

I only crash with the SAMP addon installed.

 

Edit: I'll post a video when I can.

Edited by Mace.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 11 Users Currently Viewing
    0 members, 0 Anonymous, 11 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.