Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

nonamenoname

SAMP Addon

Recommended Posts

shangalisto

Because with First Person Mod, the glass are visible inside cars, so the driving is more hard.

 

Without effects and reflections in cars and glass. It's perfect.

 

And with W10 Creators Update, SAMP (for me) is working only with your mod !

 

Ps: Screens coming soon ;)

Share this post


Link to post
Share on other sites
nonamenoname

It's still not working. Any solution? Before the addon worked for me.

 

PD: anticheatexit problemmm

 

PD2: When I put off CLEO.asi the games runs normally (x2)

 

PD3: Is this a bug or did you?

7f27205c3f62bf80118beb034e4ffa16.png

 

PD4: disableantiesc doesn't work.

 

I think all disable.txd doesn't work..

addon changes hp bar

but, find what mod incompatible with this

 

if any txt doesn't work - I can't help

Share this post


Link to post
Share on other sites
Camilitho1

 

It's still not working. Any solution? Before the addon worked for me.

 

PD: anticheatexit problemmm

 

PD2: When I put off CLEO.asi the games runs normally (x2)

 

PD3: Is this a bug or did you?

7f27205c3f62bf80118beb034e4ffa16.png

 

PD4: disableantiesc doesn't work.

 

I think all disable.txd doesn't work..

addon changes hp bar

but, find what mod incompatible with this

 

if any txt doesn't work - I can't help

 

 

 

Have you an old version of the addon?

Share this post


Link to post
Share on other sites
nonamenoname

FIND WHAT MOD CREATE THIS WITH ADDON

Share this post


Link to post
Share on other sites
SmokeyCL

7f27205c3f62bf80118beb034e4ffa16.png

 

How do I get rid of this?

Share this post


Link to post
Share on other sites
nonamenoname

it's a magic

you can't

Share this post


Link to post
Share on other sites
SmokeyCL

Sad sh*t. I managed to fix it anyways :)

Edited by SmokeyCL

Share this post


Link to post
Share on other sites
Camilitho1

FIND WHAT MOD CREATE THIS WITH ADDON

 

sa_widescreenfix_lite.asi

 

I want to disables.txt works

WHY IN THOSE LASTEST VERSIONS DOESN'T WORK??!!!!1

 

 

disableantiesc doesn't work

disableac doesn't work

disablefpslimit doesn't work

 

When I have CLEO.asi the game does not load and creates a file called "anticheatexit"

Edited by Camilitho1

Share this post


Link to post
Share on other sites
nonamenoname

Fixed bug when players has graphical bugs on some systems (SAMPGraphicRestore)

Fixed bug when radio still can be enabled if radio was disabled

StreamMemoryFix lowered to 1GB

Fixed game bug antialising doesn't changed if you set default video parameters

Fixed bug game has 30fps instead of 60 in singleplayer

Fixed incompatible with Widescreen HOR from last version

 

SA-MP:
Alt+Enter - doesn't prees Enter
SA-MP TogglePlayerControllable:
Camera doesn't freeze
Invincible deleted
Fixed bug player still has control if he was in Esc
Fixed game bug grenades, C4 and fire has removed
SA-MP 0.3.7:
Arrow doesn't work in Tab

 

Download installer

Download Rar

Share this post


Link to post
Share on other sites
aymel

Hello I have a problem that when you loose focus of the game, the window maximises, this is using sawindow.asi or using alt tab method.

 

 

This is needed so I can use 144hz while playing gtasa.

Edited by aymel

Share this post


Link to post
Share on other sites
Camilitho1

CLEO.asi still incompatible with the addon

 

anticheatexit problem :((

Share this post


Link to post
Share on other sites
David_Washington

Can not move :(

 

 

After I installed this, I could not move in the game (only move in the first 5 seconds of game startup). After I removed this, the game was normal. How to fix?

 

 

---> Server I played:

 

 

HostName: Revolution Gaming Network

Address: rgame.vn:7777

Players: 796 / 800

Ping: 31

Mode: Forum.rGame.vn

Language: Vietnamese

Can not move

Share this post


Link to post
Share on other sites
deshawnw

Huge fan of this mod! Love you man!

Share this post


Link to post
Share on other sites
nonamenoname

Fixed start problems on Win10 with disabled anticheat

Fixed gta_sa.exe compatibility check on Win10

Fixed black screen on exit on Win10 with addon

Fixed nvidia crash on notebook on Win10 with addon

 

In setup FPS parameter default is standart

 

SA-MP 0.3.7:
Fixed bug you can press F in Tab

 

Download installer

Download Rar

 

 

Hello, i has a problem with samp addon : https://youtu.be/l-ea7tnH034

You can choose FPS limit allow in setup

it's game fps bug

 

 

After I installed this, I could not move in the game (only move in the first 5 seconds of game startup). After I removed this, the game was normal. How to fix?

 

 

HostName: Revolution Gaming Network

Address: rgame.vn:7777

Mode: Forum.rGame.vn

Language: Vietnamese

server kicked me
Edited by nonamenoname

Share this post


Link to post
Share on other sites
Camilitho1

CLEO.asi still incompatible with the addon



anticheatexit problem :((



I tried to fix it and it worked for me but the second time I joined to the game, PUM anticheatexit!!


Share this post


Link to post
Share on other sites
nonamenoname

you didn't reinstall

Share this post


Link to post
Share on other sites
Camilitho1

you didn't reinstall

 

Yes, I did.

 

I reinstalled CLEO and addon

 

still not working :(

Share this post


Link to post
Share on other sites
deshawnw

It's still not working. Any solution? Before the addon worked for me.

 

PD: anticheatexit problemmm

 

PD2: When I put off CLEO.asi the games runs normally (x2)

 

PD3: Is this a bug or did you?

7f27205c3f62bf80118beb034e4ffa16.png

 

PD4: disableantiesc doesn't work.

 

I think all disable.txd doesn't work..

What's wrong? What CLEO files you have?

Share this post


Link to post
Share on other sites
nonamenoname

it's fixed already

Share this post


Link to post
Share on other sites
Camilitho1

it's fixed already

 

Sorry, today I restored my computer, so I started to test GTA SA by default with the addon and it got right, but when y put all my mods, PUM! anticheatexit, so I went to my cleo and I detected the cleo "Mix Sets (Junior_Djjr.cs) that generate the error of anticheatexit, I deleted it and the game runs normally!!

Edited by Camilitho1

Share this post


Link to post
Share on other sites
catal4n

It is any possibility to remove thoose annoying lights and came back to the original ones?

 

Picture 1 - SAMP Addon's car lights.

 

 

2zegsxt.png

 

 

Picture 2 - Original SA ones.

 

 

hqdefault.jpg

 

 

Edited by catal4n

Share this post


Link to post
Share on other sites
𝙲olby

It is any possibility to remove thoose annoying lights and came back to the original ones?

 

Picture 1 - SAMP Addon's car lights.

 

 

2zegsxt.png

 

 

Picture 2 - Original SA ones.

 

 

hqdefault.jpg

 

 

Simply dont install the vehicle.txd's this comes with.

GTA SA > Models > Generic > Vehicle.txd

Share this post


Link to post
Share on other sites
Dankfam19

How can I run AHK ? I installed this addon and my AHK doesn't work. AHK still works perfectly in other window

Share this post


Link to post
Share on other sites
nonamenoname

there is nothing with AHK

check in singleplayer and samp separately

Share this post


Link to post
Share on other sites
catal4n

 

It is any possibility to remove thoose annoying lights and came back to the original ones?

 

Picture 1 - SAMP Addon's car lights.

 

 

2zegsxt.png

 

 

Picture 2 - Original SA ones.

 

 

hqdefault.jpg

 

 

Simply dont install the vehicle.txd's this comes with.

GTA SA > Models > Generic > Vehicle.txd

 

Thanks, i just figured it out. It's not vehicle.txd, i deleted vehicle2.txd and vehicle3.txd.

Edited by catal4n

Share this post


Link to post
Share on other sites
David_Washington

Low Normal High Very High

 

 

only high?

Edited by David_Washington

Share this post


Link to post
Share on other sites
nonamenoname

left right?

Share this post


Link to post
Share on other sites
LOST100293

Hello, after installing the latest version I encountered a problem with GUI windows on the RolePlay server, net4game.com, namely when I enter the GUI window (in the object system), I click on an item with the mouse and instead of using this item the system treats me as trying to do something Otherwise I can not use this item. The older version works, in this latest no. This is the list of items: http://i.imgur.com/87JWgwZ.pngPreviously I normally clicked on an item and it was as if it used to me and now it does not.

 

Please fix this. ;)

Edited by LOST100293

Share this post


Link to post
Share on other sites
nonamenoname

can you post video with normal working and with bug?

not lastest version from what date release working without bug?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 11 Users Currently Viewing
    1 member, 0 Anonymous, 10 Guests

    • Jelemark1341
×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.