Jump to content

[Rel|SA|SAMP] SAMPGraphicRestore


nonamenoname

Recommended Posts

Here are some problems im experiencing on SAMP with ps2 post process, i dont know if it's bound to the server i play in, anyone can confirm this bug please?

These pictures are taken, in this order, in 1 minute time

 

24aPwl0.jpg
X0vKuuH.png
eglDn1d.jpg
VHkigRi.jpg

 

Edited by Miller786
Link to comment
Share on other sites

Here are some problems im experiencing on SAMP with ps2 post process, i dont know if it's bound to the server i play in, anyone can confirm this bug please?

These pictures are taken, in this order, in 1 minute time

 

24aPwl0.jpg

X0vKuuH.png

eglDn1d.jpg

VHkigRi.jpg

 

Isn't time server related?

Link to comment
Share on other sites

I fixed problems with cars, redownload file

Download

Thanks a bunch! If you also re-enable motion blur I guess you will get some nice marriage proposals.

Link to comment
Share on other sites

Um... maybe this is a dumb idea but,

Is it possible that this mod would be a part of SilentPatch? (CMIIW)

 

Awesome work on ENB 0.248 over there. This mod rocks!

Link to comment
Share on other sites

Yes, it's possible to load this plugin several times on start game without bugs

Sources open

Link to comment
Share on other sites

Well the latest version still didn't fix my problems :S

 

16bg6d5.jpg

Link to comment
Share on other sites

  • 2 weeks later...

16bg6d5.jpg

ok, this problem is happened only on win xp and also in single player

it's not a bug that samp fixed in 0.2.2

it's my plugin fault

Link to comment
Share on other sites

Alright amazing, it works now. :)

xe09d5.jpg

 

One question though, how do I turn the lods back on?

  • Like 2
Link to comment
Share on other sites

One question though, how do I turn the lods back on?

it looks like the LODs are on just fine, look at the low level of detail :D

still me, still existent, still.. everything~

Link to comment
Share on other sites

Lol... Okay anyways, I'm having another problem. You know that fog that keeps you from seeing the half way cut out distance? It flickers. Like at one second it's there then another it's not.

1or9kg.jpg

Link to comment
Share on other sites

2 and 12:00

 

It happens with all IDs and all times. Even the foggy weather had this bug

Link to comment
Share on other sites

Can't reproduce, didn't tested on xp yet,

what is your draw distance and visual fx qualty parameters in esc - options - display setup - advanced

is it happened in singleplayer?

 

can you enable this pawn command on server?

TogglePlayerClock(playerid,1);

Edited by nonamenoname
Link to comment
Share on other sites

Max settings, changing draw distance didn't help. Enabling clock didn't do anything apart from locking time and weather either.

Link to comment
Share on other sites

  • 2 weeks later...
nonamenoname

Problems on windows xp on ati videocards fixed

Who have this problems redownload file

Download

 

It was fog flickering happened only on xp on ati video and was fixed in samp 0.2.2 R3 (this fix cause problems with graphic and sampgraphicrestore delete this fix), now plugin stable with graphic

Edited by nonamenoname
Link to comment
Share on other sites

Problems on windows xp on ati videocards fixed

Who have this problems redownload file

Download

 

It was fog flickering happened only on xp on ati video and was fixed in samp 0.2.2 R3 (this fix cause problems with graphic and sampgraphicrestore delete this fix), now plugin stable with graphic

this link is giving >>> 502 - BAD GATEWAY

could provide another link please? example mediafire ...

Link to comment
Share on other sites

  • 1 year later...
  • 2 months later...
nonamenoname

skygfx has incompatibility with samp

The Hero didn't answer me

Link to comment
Share on other sites

Holy cheeky c*nt!! i super mod and gtaforums. I can find here everithing, what can fix my problems. Great community, nothing like fcking kids on SAMP (sometimes, i dont want to say this about everybody :D)


Lol... Okay anyways, I'm having another problem. You know that fog that keeps you from seeing the half way cut out distance? It flickers. Like at one second it's there then another it's not.
1or9kg.jpg

hey u r badass XD that Ahmad was angry on you, nigga XD

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.