Jump to content
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Criminal Enterprises
      2. Updates
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Blood Money
      2. Frontier Pursuits
      3. Find Lobbies & Outlaws
      4. Help & Support
    3. Crews

    1. Grand Theft Auto Series

      1. Bugs*
      2. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Classic GTA SA
      2. Guides & Strategies
      3. Help & Support
    6. GTA Vice City

      1. Classic GTA VC
      2. Guides & Strategies
      3. Help & Support
    7. GTA III

      1. Classic GTA III
      2. Guides & Strategies
      3. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

    2. Support

    3. Suggestions

GTAForums does NOT endorse or allow any kind of GTA Online modding, mod menus, tools or account selling/hacking. Do NOT post them here or advertise them, as per the forum rules.
*DO NOT* SHARE MEDIA OR LINKS TO LEAKED COPYRIGHTED MATERIAL. Discussion is allowed.

garage slot: missing DLC content


8up local
 Share

Go to solution Solved by Ai®a©ob®a,

Recommended Posts

i did a search and suprisingly found nothing on it, but in my garage i have an empty slot which says "missing DLC content" when i'm rearranging my cars. anyone have a clue as to what the deal is? do i have something missing or is it just nothing really? i had noticed it before, but now that i'm getting down to a couple slot left i want to know.

Link to comment
Share on other sites

RussianCommie

Try driving a car off the street into your garage and replace it for that slot.

5eIYidF.gif

Link to comment
Share on other sites

yeah i know i could do that, but i wanted to find out what the deal was before doing anything with it.

Link to comment
Share on other sites

Sussus Amongus

Did you glich in any of the Collectors Edition vehicles before it was patched? This is the only possible cause if you ask me.

Link to comment
Share on other sites

nope never glitched anything, have never been a fan of giltching in any form. although on a sidenote if i was to glitch, it would be the Hotknife.

 

 

BTW: this was in my second garage when i bought it, but have since moved it to my first garage.

Link to comment
Share on other sites

I remember hearing about this a while back (months) but from what I remember (search is pulling up nothing...) it had to do with slot 1 in the second garage being glitched soon after the High Life update and didn't have anything to do with CE vehicles... Well, that's what I remember at least; I wonder why I can't find any other mention of it...

 

But yea, putting a street car in that slot should "fix" it...

Link to comment
Share on other sites

  • Solution

Did you glich in any of the Collectors Edition vehicles before it was patched? This is the only possible cause if you ask me.

 

 

Actually this has nothing to do with CE/SE this was an issue that came about in the 1.15 update i believe the one where we got houses to fix the problem all you have to do is get another car and put it in that slot and it'll go away.

 

It's just a glitch on R* part and it's been fixed just do what i mentioned and it'll go away.

Edited by AiraCobra
Link to comment
Share on other sites

Cool, i guess it was just something i missed. Not too worried about fixing it, just wanted to make sure i wouldn't regret getting rid of it first since i wasn't sure about it. Thanks for the replies.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.