Jump to content
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Criminal Enterprises
      2. Updates
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Blood Money
      2. Frontier Pursuits
      3. Find Lobbies & Outlaws
      4. Help & Support
    3. Crews

    1. Grand Theft Auto Series

      1. Bugs*
      2. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Classic GTA SA
      2. Guides & Strategies
      3. Help & Support
    6. GTA Vice City

      1. Classic GTA VC
      2. Guides & Strategies
      3. Help & Support
    7. GTA III

      1. Classic GTA III
      2. Guides & Strategies
      3. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

    2. Support

    3. Suggestions

*DO NOT* SHARE MEDIA OR LINKS TO LEAKED COPYRIGHTED MATERIAL. Discussion is allowed.

[ONGOING] Notification Problems


LightningLord
 Share

Recommended Posts

LightningLord

Hai. :D

 

So I noticed with the mobile version of the site, a couple of the icons have changed. Now the circles with the GTAF logo on them that are near sub forums turned into speech bubbles. Lock icons are black, not yellow. Default profile icon changed? Envelopes are now circles and stars on the mobile version. Thumbs up has been replaced with a check mark. But when this change occurred, notifications don't go away. (Like when someone likes your post). Is anyone else experiencing this or is it just me?

Edited by LightningLord411
  • Like 3

IcOqQpq.gif

Link to comment
Share on other sites

The notification issue, no, but the icon change... yes and I don't quite like this change. Makes it much, much harder to tell which has new posts and which don't.

  • Like 1

signature500x-e1644500940546.png

Link to comment
Share on other sites

 

The problem seems to occur on mobile, not desktop.

 

They should make the "new posts" icon white instead of dark blue or whatever it is.

  • Like 2

VWSTp.png

Link to comment
Share on other sites

The problem seems to occur on mobile, not desktop.

 

They should make the "new posts" icon white instead of dark blue or whatever it is.

Or change it back to the old one. It wasn't broken, it was more obvious than this circle stuff we got now. Why fix it?

signature500x-e1644500940546.png

Link to comment
Share on other sites

Don't be so quick to jump to conclusions... it appears to be a mobile skin issue, not an intentional change. I've edited the topic title to make admins aware.

 

Bugs I've encounted on mobile skin so far:

  • Forum index icons changed to ?default
  • Icons removed from topic index so can't see what is read/unread
  • Like button changed to ?default
  • Notifications don't remove after viewing

fib_ufo_small.png

Link to comment
Share on other sites

Don't be so quick to jump to conclusions... it appears to be a mobile skin issue, not an intentional change. I've edited the topic title to make admins aware.

 

Bugs I've encounted on mobile skin so far:

  • Forum index icons changed to ?default
  • Icons removed from topic index so can't see what is read/unread
  • Like button changed to ?default
  • Notifications don't remove after viewing
Yeah, that sums it up. Edited by Franceska

signature500x-e1644500940546.png

Link to comment
Share on other sites

Icons are back to normal, but the notification bug is still present.

  • Like 1

signature500x-e1644500940546.png

Link to comment
Share on other sites

LightningLord

Icons are back to normal, but the notification bug is still present.

Same here.

IcOqQpq.gif

Link to comment
Share on other sites

JOEsAGGRESSIVE

Is anybody else experiencing the mobile version being slower then the desktop version? Or that when I try to quote a post in the desktop version it doesn't work... Skins and all that bs doesnt bother me but when I have to keep switching back and forth between the two its quite bothersome and time consuming.

Link to comment
Share on other sites

My guess might be that it's due the cookie update. But I could be wrong about this.

Edited by Franceska

signature500x-e1644500940546.png

Link to comment
Share on other sites

LightningLord

Update: by going to the site on desktop makes the notifications on mobile go away.

IcOqQpq.gif

Link to comment
Share on other sites

On mobile I just scroll all the way down and click on "Mark all as read"

  • Like 1

VWSTp.png

Link to comment
Share on other sites

Any updates? Kind of... Annoying... To see Im having ~40 or so notifications and they're all the same old stuff.

signature500x-e1644500940546.png

Link to comment
Share on other sites

I just switch to the full site, click on my notifications, then switch back to mobile version. Problem solved, though it's annoying

utf-8Bb2xkc2Nob29sc2lnczE2YS5qcGc_zpsf59

Link to comment
Share on other sites

Message notifications go away. The notification -notifications don't.

signature500x-e1644500940546.png

Link to comment
Share on other sites

LightningLord

At least it's not as bad as that one time where on mobile, you couldn't even see notifications or messages.

 

 

Any updates on the issue?

IcOqQpq.gif

Link to comment
Share on other sites

At least it's not as bad as that one time where on mobile, you couldn't even see notifications or messages.

 

 

Any updates on the issue?

That's true, but this is like a tease. :(

  • Like 1

signature500x-e1644500940546.png

Link to comment
Share on other sites

I just saw this thread now. I've been getting annoyed at the 'notifications not going after reading them' thing. For God's sake, will someone fix it?

Link to comment
Share on other sites

For God's sake, will someone fix it?

 

I apologise for the lack of updates. From the outside it may appear that we are sitting idle, but running a forum/database of this size causes problems that we simply can't turn to Google for a solution. We are looking into the problem and will fix it as soon as we can.

Please do not PM staff regarding support issues - use The GTA Network Support Forum

Link to comment
Share on other sites

 

 

For God's sake, will someone fix it?

I apologise for the lack of updates. From the outside it may appear that we are sitting idle, but running a forum/database of this size causes problems that we simply can't turn to Google for a solution. We are looking into the problem and will fix it as soon as we can.

Yeah thanks, old timer.

Link to comment
Share on other sites

Even if I use the desktop or mobile version of the site on my phone, it usually goes to this version of the site that looks like it came from 1993.

Does anyone know why it's happening?

Link to comment
Share on other sites

My android mobile is working fine. Change your browsers. Lol. :lol:

It's a problem many people have. You don't know which browser, which phone or version they use. This comment was therefore unnecessary.

signature500x-e1644500940546.png

Link to comment
Share on other sites

LightningLord

It's been two weeks and the problem is still going on.

  • Like 1

IcOqQpq.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.