Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BMWSauberF1.08

[WIP|SA] GTA San Andreas Map Fixes

Recommended Posts

savidge

It's fine for me also:

CDzz8ny.png

Share this post


Link to post
Share on other sites
Reyks

Ooops wrong street my bad :p This is the bugged one:

5HNsTqc.png

Share this post


Link to post
Share on other sites
savidge

Still fine, lol:

d6CrlUq.png

Share this post


Link to post
Share on other sites
Reyks

Oh cr*p it seems something is wrong with my game again.

Share this post


Link to post
Share on other sites
jochuan

so what will have in the next update ?

EDIT:i found this tiny bug on grove street

FCaZjl.png

Edited by jochuan

Share this post


Link to post
Share on other sites
Inadequate

Anybody know how can fix this? This had happened to me before.

 

 

quOGRE6.png

 

 

Share this post


Link to post
Share on other sites
jochuan

did you shoot the wall with a bazooka ?

Share this post


Link to post
Share on other sites
savidge

Anybody know how can fix this? This had happened to me before.

 

 

quOGRE6.png

 

 

That's a side effect of using format c:'s map fixes and your saved game, unfortunately.

Share this post


Link to post
Share on other sites
Inadequate

Well, but I have installed the map fixes from this topic, lol.

Share this post


Link to post
Share on other sites
savidge

Well, but I have installed the map fixes from this topic, lol.

Sorry, I meant to say format c:'s binary IPL files, not map fixes. :D

Share this post


Link to post
Share on other sites
Inadequate

I uninstalled the map fixes and now works correctly, i'm gonna test the map fixes only without ipl's:

 

 

0f8wUHs.png

 

 

Share this post


Link to post
Share on other sites
El Dorado

This side effect was fixed with modloader 0.2.0

 

With LINK's permission, here's a link for modloader - https://www.sendspace.com/file/3jn06j

 

Create a folder named maps inside modloader folder and put the binary IPL's there, should work fine

 

____________________________________________________________________________________

 

By the way, I'm sharing this

 

PS2 map + Previous mentioned fixes + Removed nonsense placed trees, like the ones growing inside houses or on concrete + Some personal changes I made to fit my taste that now I'm forcing you all to use

 

https://www.sendspace.com/file/f5rzql

Share this post


Link to post
Share on other sites
jochuan

This pool begs for help

lgxguQq.gif

did this get fixed too ?

Edited by jochuan

Share this post


Link to post
Share on other sites
BMWSauberF1.08

Nope

Share this post


Link to post
Share on other sites
El Dorado

Don't have any clue about this. Alpha related maybe?

Share this post


Link to post
Share on other sites
jochuan

water.dat maybe

Share this post


Link to post
Share on other sites
Reyks

It has nothing to do with water.dat since that's not "real" water, it's simply a model with no collision that uses an water texture just like the VC pools(at least that's what it looks like to be). What happens is depending on the camera angle the texture or model appears and disappears, it could be the alpha bug messing around once again but i'm not sure.

Share this post


Link to post
Share on other sites
Inadequate

It's fine for me also:

CDzz8ny.png

 

What plugins you have installed?

Looks a nice atmosphere :p

Share this post


Link to post
Share on other sites
savidge

What plugins you have installed?

Looks a nice atmosphere :p

Thanks, I'm using the "TIMECYCP.DAT" and "STREAM.INI" files from the actual PS2 game with "PS2.ASI" that I got from Nights.

Share this post


Link to post
Share on other sites
Nights744

 

What plugins you have installed?

Looks a nice atmosphere :p

Thanks, I'm using the "TIMECYCP.DAT" and "STREAM.INI" files from the actual PS2 game with "PS2.ASI" that I got from Nights.

 

 

I confirm.

 

 

This pool begs for help

lgxguQq.gif

did this get fixed too ?

 

 

I'm serious. When I got San Andreas back then this bugged me really hard because there were only car mods available but no bug fixes. Now with some cleo fixes, SilentPatch and ThirteenAG Widescreen fix and Wesser's HOR+ I don't get this anymore :)

Share this post


Link to post
Share on other sites
savidge

...Some personal changes I made to fit my taste that now I'm forcing you all to use

Could you tell us what personal changes you made please?

Share this post


Link to post
Share on other sites
jochuan

This side effect was fixed with modloader 0.2.0

 

With LINK's permission, here's a link for modloader - https://www.sendspace.com/file/3jn06j

 

Create a folder named maps inside modloader folder and put the binary IPL's there, should work fine

 

____________________________________________________________________________________

 

By the way, I'm sharing this

 

PS2 map + Previous mentioned fixes + Removed nonsense placed trees, like the ones growing inside houses or on concrete + Some personal changes I made to fit my taste that now I'm forcing you all to use

 

https://www.sendspace.com/file/f5rzql

You fixed the bugs that I showed ?

Edited by jochuan

Share this post


Link to post
Share on other sites
savidge

Found some more weird stuff. Maybe some of it can be fixed, maybe some of it can't, it's worth a look anyhow:

 

 

sWyVHga.png

There's a bit that's really dark on the left and the rest of the terrain is bright in comparison.

 

Rl0y2nU.png

Prelight issue or did R* want to make the two signs illuminate but forgot to do so?

 

9YqzP23.png

Roadsign text. The LS sign text is really bright, even in daytime...

 

XBNeN9j.png

...whereas the LV sign text isn't bright at all. Strange, huh?

 

 

Share this post


Link to post
Share on other sites
Ezekiel

dat text is white texture with name - white - in particle.txd

Brightness cannot be edited

You can't get IPL-IDE position or anything for this text model or what is it....

You have to fix vertex colors on to dark model like that sign....

Share this post


Link to post
Share on other sites
Reyks

@Nights744

 

Can you send me that PS2.asi? Also how did you managed to fix that pool? Two-Pass rendering or something?

Share this post


Link to post
Share on other sites
Blackbird88

Is the PS2.asi HERO's modified lovely asi or something?

Share this post


Link to post
Share on other sites
El Dorado

 

...Some personal changes I made to fit my taste that now I'm forcing you all to use

Could you tell us what personal changes you made please?

 

 

 

 

7dQsD0B.jpg

0iXteX8.jpg

s3eXGkR.jpg

fhppjaN.jpg

 

Share this post


Link to post
Share on other sites
savidge

Just came across a random short telephone pole in Blueberry Acres:

qgydU5W.png

Share this post


Link to post
Share on other sites
El Dorado

LAhills tree placement is a f*cking nightmare

 

I'll deal with this telephone pole, do you want it removed or what?

Edited by format c:

Share this post


Link to post
Share on other sites
savidge

I'll deal with this telephone pole, do you want it removed or what?

You can either remove it or correct the placement and add wires or something. Probably best to remove it though seeing as there are no other poles around.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 1 User Currently Viewing
    0 Members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.