Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. Los Santos Summer Special
      2. The Diamond Casino Heist
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

Link2012

Open Limit Adjuster

Recommended Posts

SilverRST

Is there a limit for DFF and TXD size?

Share this post


Link to post
Share on other sites
fastman92

Is there a limit for DFF and TXD size?

No.

 

This relates to DFF too:

 

Other collision limits are purely file format limitations (collision spheres per colmodel, collision cones per colmodel, shadow faces per colmodel, whatever per colmodel), which is 65535 (or 32767?) for most stuff.

Edited by fastman92

Share this post


Link to post
Share on other sites
goodidea82

Ignore, I've been in the wrong topic...

Edited by goodidea82

Share this post


Link to post
Share on other sites
SilverRST

 

Is there a limit for DFF and TXD size?

No.

 

This relates to DFF too:

Other collision limits are purely file format limitations (collision spheres per colmodel, collision cones per colmodel, shadow faces per colmodel, whatever per colmodel), which is 65535 (or 32767?) for most stuff.

 

Good. Because two of my carmods their DFF is 50MB+ and TXD is getting 120MB+.

Share this post


Link to post
Share on other sites
fastman92

 

 

Is there a limit for DFF and TXD size?

No.

 

This relates to DFF too:

 

Other collision limits are purely file format limitations (collision spheres per colmodel, collision cones per colmodel, shadow faces per colmodel, whatever per colmodel), which is 65535 (or 32767?) for most stuff.

 

Good. Because two of my carmods their DFF is 50MB+ and TXD is getting 120MB+.

 

IMG archive format has a filesize limit as high as 128 MB.

Share this post


Link to post
Share on other sites
SilverRST

 

 

 

Is there a limit for DFF and TXD size?

No.

 

This relates to DFF too:

Other collision limits are purely file format limitations (collision spheres per colmodel, collision cones per colmodel, shadow faces per colmodel, whatever per colmodel), which is 65535 (or 32767?) for most stuff.

 

Good. Because two of my carmods their DFF is 50MB+ and TXD is getting 120MB+.

 

IMG archive format has a filesize limit as high as 128 MB.

 

It's great LINK/2012 developed ModLoader otherwise it would be a huge problem to finish and install such huge files.

Share this post


Link to post
Share on other sites
goodidea82

OpenLA and FastmanLA are conflicting. Since I don't know which one needs to be adjusted (or both) I also provide a link here to the bugreport.

Share this post


Link to post
Share on other sites
BeingARK

Do I have to put all the file's in GTA SA Directory?

EDIT: Ok figured it out how to install it! BTW will my game crash if I add more gang ped's?

Edited by ShadowRageEX

Share this post


Link to post
Share on other sites
-ATP-

When I use more than 40 IPLs the game crashes with this error:

Game crashed unfortunately, here's a crash log:
Current process ID: 14592
Last file to be loaded: mod\interior\int_LC.ipl
Last library loaded: NOT SET
Exception address: 0x008369B0 ("gta_sa.exe"+0x4369B0)
Exception code: 0xC0000005
Exception name: EXCEPTION_ACCESS_VIOLATION
Inaccessible memory address: 0xDA4302C

 

So to fix this, I enabled the ror:, but the game is still crashing, with this error:

Game crashed unfortunately, here's a crash log:
Current process ID: 15040
Last file to be loaded: mod\interior\int_LC.ipl
Last library loaded: NOT SET
Exception address: 0x008369B0 ("gta_sa.exe"+0x4369B0)
Exception code: 0xC0000005
Exception name: EXCEPTION_ACCESS_VIOLATION
Inaccessible memory address: 0xB81D02C

 

 

So the EntityIpl seems not to work properly...

Share this post


Link to post
Share on other sites
fastman92

When I use more than 40 IPLs the game crashes with this error:

Game crashed unfortunately, here's a crash log:

Current process ID: 14592

Last file to be loaded: mod\interior\int_LC.ipl

Last library loaded: NOT SET

Exception address: 0x008369B0 ("gta_sa.exe"+0x4369B0)

Exception code: 0xC0000005

Exception name: EXCEPTION_ACCESS_VIOLATION

Inaccessible memory address: 0xDA4302C

 

So to fix this, I enabled the ror:, but the game is still crashing, with this error:

Game crashed unfortunately, here's a crash log:

Current process ID: 15040

Last file to be loaded: mod\interior\int_LC.ipl

Last library loaded: NOT SET

Exception address: 0x008369B0 ("gta_sa.exe"+0x4369B0)

Exception code: 0xC0000005

Exception name: EXCEPTION_ACCESS_VIOLATION

Inaccessible memory address: 0xB81D02C

 

 

So the EntityIpl seems not to work properly...

Use my FLA and this limit:

 

; IPL: entity index array (40)#Entity index array = 40

Share this post


Link to post
Share on other sites
-ATP-

 

When I use more than 40 IPLs the game crashes with this error:

Game crashed unfortunately, here's a crash log:

Current process ID: 14592

Last file to be loaded: mod\interior\int_LC.ipl

Last library loaded: NOT SET

Exception address: 0x008369B0 ("gta_sa.exe"+0x4369B0)

Exception code: 0xC0000005

Exception name: EXCEPTION_ACCESS_VIOLATION

Inaccessible memory address: 0xDA4302C

 

So to fix this, I enabled the ror:, but the game is still crashing, with this error:

Game crashed unfortunately, here's a crash log:

Current process ID: 15040

Last file to be loaded: mod\interior\int_LC.ipl

Last library loaded: NOT SET

Exception address: 0x008369B0 ("gta_sa.exe"+0x4369B0)

Exception code: 0xC0000005

Exception name: EXCEPTION_ACCESS_VIOLATION

Inaccessible memory address: 0xB81D02C

 

 

So the EntityIpl seems not to work properly...

Use my FLA and this limit:

; IPL: entity index array (40)#Entity index array = 40

Yeah I already do, works fine with your LA.

 

But it seems that there is a bug in in the implementation in Open LA, I already talked to LINK about that.

Share this post


Link to post
Share on other sites
Gaston86

please, please when you are leaving an update OPEN LIMIT ADJUSTER. Since you're the only one compatible with modloader limiter using different user with complete conversion. Since the limiter when using different user fastman92 such SAxVCxLCBuild0.5 crashes when I load the game starts.

Share this post


Link to post
Share on other sites
SR-71 Blackbird

Hey guys, came here ask a couple of questions regarding the open limit adjuster which I am currently using.

 

So, My GTA SA is over 11.8GB in size (very stable as well) and I have a couple of issues with the water, which is when I get near the set boundaries the water starts to disappear, but not flicker (flickr.asi does nothing). Weirdly, the water works when looking one direction but gets removed when the camera turns. I have split the archives up with the IMG limit adjuster (thanks so much fastman for this!) which was the best tool I have ever used as after my gta3.img hit the 4.2GB mark textures were only loading their dummy counterparts (even when close up), and this solved that issue. The water works fine around the whole of sa when I am at the centre of the map.

 

I am thinking it's because my GTA is needing to load more then 500 outsideworldwaterblocks as it's always 500/500 in the f5 in-game console. Reason why it's always 500/500 is because I am using a 10x draw distance mod, as this just makes the game look awesome (draw distance is clear and not the horrible blue tinge in the distance you get with others) even with the bugs it brings. Is there any way to increase the outside waterworldwaterblock count (to 700 or around?)or is there even just a way to stop the water disappearing? I have tried fastman92's limit adjuster and that was great but never worked out how to increase the outsideworldwaterblock count greater than 500 (to be honest never saw that option in his adjuster), but stability and performance was the best I have come across so far, so thanks for that! :p

 

*Just to recap there is only an issue with the **outsideworldwaterblocks** and not the water within the standard map.

 

I can post screens if you would like, thanks for the help.

Edited by SR-71 Blackbird

Share this post


Link to post
Share on other sites
johncena11

plz tell me how to install.....

Share this post


Link to post
Share on other sites
Gramps

Put the files in the root directory of your SA installation (same folder as the gta_sa.exe)

Or you can put it in the 'scripts' folder if you are using Silen't ASI Loader

  • Like 1

Share this post


Link to post
Share on other sites
johncena11

are there certian ID numbers that has to be used on peds.ide? i noticed that it works using in a sequence like 520, 620 etc but after 520 the model doesnt spawn. the game loads and everything just the model doesnt spawn is there something im doing wrong?

Share this post


Link to post
Share on other sites
YochiThMaster333

I've added new tuning details for buffalo, I tested them with Open Limit Adjuster, but the game crashes. :( How to fix it?

in .ini file I've edited StreamingObjectInstancesList:

StreamingObjectInstancesList = 9000AtomicModels = unlimitedDamageAtomicModels = unlimitedTimeModels = unlimitedClumpModels = unlimitedVehicleModels = unlimitedPedModels = unlimitedWeaponModels = unlimited
Edited by YochiThMaster333

Share this post


Link to post
Share on other sites
little_idiot

Are you sure, that there are no mistakes in you cfg\dat-files, like veh_mods.ide, shopping dat and other? I've added tons of tuning parts via OLA and I never had any issues with this.

Share this post


Link to post
Share on other sites
fastman92

are there certian ID numbers that has to be used on peds.ide? i noticed that it works using in a sequence like 520, 620 etc but after 520 the model doesnt spawn. the game loads and everything just the model doesnt spawn is there something im doing wrong?

It must be any free ID below 800 which is Count of killeable IDs, which can be changed with 'fastman92 limit adjuster'

Share this post


Link to post
Share on other sites
johncena11
fastman92, on 26 Dec 2015 - 06:27 AM, said:

 

johncena11, on 11 Dec 2015 - 7:43 PM, said:

are there certian ID numbers that has to be used on peds.ide? i noticed that it works using in a sequence like 520, 620 etc but after 520 the model doesnt spawn. the game loads and everything just the model doesnt spawn is there something im doing wrong?

It must be any free ID below 800 which is Count of killeable IDs, which can be changed with 'fastman92 limit adjuster'

 

i tried installing fastman92 limit adjuster but my game just keeps crashing.

Share this post


Link to post
Share on other sites
little_idiot

Hola gentlemen,

any plans regarding limits of the carmods:

 

- amount of the tuning parts each type which can be linked with one model (only 6 front bumpers for example);

- overall amount of tuning components, which can be linked with one model (21 total I guess);

- amount of paintjobs which can be applied to one model (now is 4);

- amount of wheels for each single tuning shop (now 12);

- amount of pair components (like side wings) which can be added to the carmods.dat - now it looks like limit is 31 entries only for such components.

 

Thanks.

Share this post


Link to post
Share on other sites
Pounc3r

Does this work with SAMP?

Share this post


Link to post
Share on other sites
iFarbod

Does this work with SAMP?

What's the point...

Share this post


Link to post
Share on other sites
priatnaadnyana

Hey guys, came here ask a couple of questions regarding the open limit adjuster which I am currently using.

 

So, My GTA SA is over 11.8GB in size (very stable as well) and I have a couple of issues with the water, which is when I get near the set boundaries the water starts to disappear, but not flicker (flickr.asi does nothing). Weirdly, the water works when looking one direction but gets removed when the camera turns. I have split the archives up with the IMG limit adjuster (thanks so much fastman for this!) which was the best tool I have ever used as after my gta3.img hit the 4.2GB mark textures were only loading their dummy counterparts (even when close up), and this solved that issue. The water works fine around the whole of sa when I am at the centre of the map.

 

I am thinking it's because my GTA is needing to load more then 500 outsideworldwaterblocks as it's always 500/500 in the f5 in-game console. Reason why it's always 500/500 is because I am using a 10x draw distance mod, as this just makes the game look awesome (draw distance is clear and not the horrible blue tinge in the distance you get with others) even with the bugs it brings. Is there any way to increase the outside waterworldwaterblock count (to 700 or around?)or is there even just a way to stop the water disappearing? I have tried fastman92's limit adjuster and that was great but never worked out how to increase the outsideworldwaterblock count greater than 500 (to be honest never saw that option in his adjuster), but stability and performance was the best I have come across so far, so thanks for that! :p

 

*Just to recap there is only an issue with the **outsideworldwaterblocks** and not the water within the standard map.

 

I can post screens if you would like, thanks for the help.

SS pls.. btw.. what mods have you installed in there?

Share this post


Link to post
Share on other sites
XMDS

Can you make the android version is Limit Adjuster

Share this post


Link to post
Share on other sites
atazs

So what is the difference between this and Fastman92's limit adjuster?

Share this post


Link to post
Share on other sites
fastman92

openLA is discontinued.

Share this post


Link to post
Share on other sites
Pounc3r

Hey guys, came here ask a couple of questions regarding the open limit adjuster which I am currently using.

 

So, My GTA SA is over 11.8GB in size (very stable as well) and I have a couple of issues with the water, which is when I get near the set boundaries the water starts to disappear, but not flicker (flickr.asi does nothing). Weirdly, the water works when looking one direction but gets removed when the camera turns. I have split the archives up with the IMG limit adjuster (thanks so much fastman for this!) which was the best tool I have ever used as after my gta3.img hit the 4.2GB mark textures were only loading their dummy counterparts (even when close up), and this solved that issue. The water works fine around the whole of sa when I am at the centre of the map.

 

I am thinking it's because my GTA is needing to load more then 500 outsideworldwaterblocks as it's always 500/500 in the f5 in-game console. Reason why it's always 500/500 is because I am using a 10x draw distance mod, as this just makes the game look awesome (draw distance is clear and not the horrible blue tinge in the distance you get with others) even with the bugs it brings. Is there any way to increase the outside waterworldwaterblock count (to 700 or around?)or is there even just a way to stop the water disappearing? I have tried fastman92's limit adjuster and that was great but never worked out how to increase the outsideworldwaterblock count greater than 500 (to be honest never saw that option in his adjuster), but stability and performance was the best I have come across so far, so thanks for that! :p

 

*Just to recap there is only an issue with the **outsideworldwaterblocks** and not the water within the standard map.

 

I can post screens if you would like, thanks for the help.

this happens to me as well,and sometimes with the terrain (rocks,cliffs,etc)

does anybody have a fix for this?

Share this post


Link to post
Share on other sites
Misunderstood

I can't seem to get this to work with GTA III. It's a clean install and I don't touch the .ini file. When I try to launch it with Open Limit Adjuster, my game just crashes straight away. Anyone know the issue?

 

EDIT: Nvm, fixed it.

Edited by Misunderstood

Share this post


Link to post
Share on other sites
melolo

Hello,

 

I'd like to know if OLA can run together with SALA (Sacky's limit adjuster).

 

I've been using SALA for years in my mod and I need the raised posible number for ENEX and jumps it allows. But I'd like to use the "unlimited inst" feature in OLA, as the amount of things I've added to the map via text IPLs crash the game unless I make a separate "pack" per city. Having all the new stuff together at once would be killer. So, are OLA and SALA compatible?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 3 Users Currently Viewing
    0 members, 0 Anonymous, 3 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.