Jump to content

Problem with LG Optimus F3


MythicRare

Recommended Posts

So, I somewhat recently got an LG Optimus F3, right? Well, it's been working fine for the past three or four weeks, but then, recently, it's started turning off when I lock it. Not normal off, either. I literally have to take the battery out and put it back in to restart it. The other day, I was using it, and foolishly locked it. I cannot turn it back on. I've tried everything. I've tried to charge it, take out the battery, hold the power and the volume buttons, hold the power and the menu buttons, etc. Sometimes when I plug it in, the home button appears green for a second, but lately it's just been flashing red. Any suggestions?

Link to comment
Share on other sites

Did you root the phone? Do you remember any recent app installs that could be causing this problem? If you can get to the Settings, a factory reset could be tried.

 

If all fails and if the phone's still under warranty, I recommend taking it to a LG service center.

Link to comment
Share on other sites

Furry_Monkey

^^ What he said.

 

It definitely sounds like a dodgy piece of software.

 

Worst case scenario is you need to do a factory reset. This page will help you with that...

 

http://www.lg.com/us/support/product-help/doc-1374690104643-en-LGEAI

 

Note there are two methods. One is for doing it when the phone is working, and the other is for doing it from the bootloader.

 

Good luck mate :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.