Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. Los Santos Summer Special
      2. The Diamond Casino Heist
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

fastman92

fastman92 limit adjuster

Recommended Posts

Blood Tiger

Hi. Is it possible to remove that additional rhino wheels that SA engine adds to it?

g4P2A8j9xWI.jpg

Edited by Blood Tiger
error correct
  • Like 2

Share this post


Link to post
Share on other sites
fastman92

Path debugging implemented:

1327511334342926.jpg 

  • Like 5

Share this post


Link to post
Share on other sites
Erick124

Somebody help i've tried the cleo version2.00 and it works fine but when i'm trying to use cheat script example weapon 1 nothing happened same thing with other cheats like weather,cars etc nothing happenend please help

Share this post


Link to post
Share on other sites
Dr.  Prakamya Khare
1 hour ago, fastman92 said:

Path debugging implemented:

1327511334342926.jpg 

Wow awesome work,  so we r able to add more cars paths!! 

Share this post


Link to post
Share on other sites
Nesthor
6 hours ago, fastman92 said:

Path debugging implemented:

1327511334342926.jpg 

For Android on V 5.1 of FLA, is it possible to add new ped? I've seen videos of how to add and I see that a file called ped.ide is needed But it is not inside the game files (unless you extract it from obb data)

 

 To add new cars on Android the procedure is the same as the PC?

Share this post


Link to post
Share on other sites
fastman92
1 minute ago, Nesthor said:

For Android on V 5.1 of FLA, is it possible to add new ped? I've seen videos of how to add and I see that a file called ped.ide is needed But it is not inside the game files (unless you extract it from obb data)

 

 To add new cars on Android the procedure is the same as the PC?

Yes. 'IDE LIMITS -> Ped Models' is implemented for GTA SA 2.0 I think

  • Like 1

Share this post


Link to post
Share on other sites
Dr.  Prakamya Khare
5 minutes ago, Nesthor said:

For Android on V 5.1 of FLA, is it possible to add new ped? I've seen videos of how to add and I see that a file called ped.ide is needed But it is not inside the game files (unless you extract it from obb data)

 

 To add new cars on Android the procedure is the same as the PC?

Yes it's same and i m successfully able to add more cars in sa android. 

@Nesthor if you would'n mind can you please share me gta sa 2.00 with Fla 5.1?? 

Edited by Dr. Prakamya Khare
  • Like 2

Share this post


Link to post
Share on other sites
istap9

@fastman92 on some occasion cleo menu is not visible when spawnig a car and running a script but its still working ,and it revisible after the game restarts ..could u look on for this fix and game not crashesd..and it look like this https://ibb.co/mvZJFrh

Edited by istap9

Share this post


Link to post
Share on other sites
pimann

Something is wrong with GTASA APK with FLA 5.0 and 5.1

 

Device: Huawei Honor 8 FRD-L09

 

The game loads CLEO at first, but after a few minutes the log says that CLEO is loaded, but it is ignored by the game.

 

Fastman92, please fix it.

On my other phone (Samsung Galaxy J7 SM-J710F) that does not happen.

Share this post


Link to post
Share on other sites
istap9

provide the log info in here ,so ur issue may sort it out by fastman

Share this post


Link to post
Share on other sites
fastman92
22 minutes ago, pimann said:

Something is wrong with GTASA APK with FLA 5.0 and 5.1

 

Device: Huawei Honor 8 FRD-L09

 

The game loads CLEO at first, but after a few minutes the log says that CLEO is loaded, but it is ignored by the game.

 

Fastman92, please fix it.

On my other phone (Samsung Galaxy J7 SM-J710F) that does not happen.

Send me a log from the FLA (fastman92limitAdjuster.log)

 

Open 'fastman92 logcat' in 'Android plugin deployment solution. Copy the log. Paste it here.

 

1 hour ago, istap9 said:

@fastman92 on some occasion cleo menu is not visible when spawnig a car and running a script but its still working ,and it revisible after the game restarts ..could u look on for this fix and game not crashesd..and it look like this https://ibb.co/mvZJFrh

I don't know. I don't use a menu myself. Maybe you have a bad CLEO script installed.

Edited by fastman92

Share this post


Link to post
Share on other sites
istap9
9 minutes ago, fastman92 said:

Send me a log from the FLA (fastman92limitAdjuster.log)

 

Open 'fastman92 logcat' in 'Android plugin deployment solution. Copy the log. Paste it here.

 

I don't know. I don't use a menu myself. Maybe you have a bad CLEO script installed.

Or it will be a problem of outdated cleo engine ..anyways its annoying

Share this post


Link to post
Share on other sites
pimann
1 hour ago, fastman92 said:

Send me a log from the FLA (fastman92limitAdjuster.log)

 

Open 'fastman92 logcat' in 'Android plugin deployment solution. Copy the log. Paste it here.

 

I don't know. I don't use a menu myself. Maybe you have a bad CLEO script installed.

The log says:

Starting fastman92 limit adjuster 5.1, compilation time: Feb 13 2020 20:34:06 (UTC)
Website: http://fastman92.com

Launch time: 17-2-2020 20:27:41 (UTC)
Launched during the night.

Solution platform: ANDROID_ARM32
Game detected: GTA SA 2.00
Game uses dynamic image base? Yes
Game preferred image base: 0x0
Game current image base: 0xCD048000

Delayed processing of limits? Yes

Package name: com.rockstargames.gtasa
Root base directory: /storage/emulated/0
Root directory: /storage/emulated/0/Android/data/com.rockstargames.gtasa/files/
Initial directory: /
INI filename: fastman92limitAdjuster_GTASA.ini

Global exception handler has been registered.
---------------------------------------------
---------------------------------------------
---------------------------------------------
Trying to load CLEO: /data/app/com.rockstargames.gtasa-1/lib/arm/libcleo.so
CLEO loaded
Number of memory changes made: 8
---------------------------------------------

 

After first run CLEO works correctly.

But every next run on my Honor 8 makes CLEO ignored by the game more and more often. The cleo build date stops appearing. But the log is the same, nothing new.

My Galaxy J7 does not have that problem. Both phones' ROMs are stock (Nougat on Honor 8 and Oreo on Galaxy J7)

 

 

1 hour ago, istap9 said:

Or it will be a problem of outdated cleo engine ..anyways its annoying

My Galaxy J7 does not have that problem. But my Honor 8 has. Both phones are from the same year (2016).

Edited by pimann
  • Like 1

Share this post


Link to post
Share on other sites
dot exe
11 hours ago, fastman92 said:

Path debugging implemented:

1327511334342926.jpg 

Ohh man, it's awesome work! XD

I'am never imagine that GTA SA Android will be like this XD

  • Like 1

Share this post


Link to post
Share on other sites
Nesthor
9 hours ago, Dr. Prakamya Khare said:

Yes it's same and i m successfully able to add more cars in sa android. 

@Nesthor if you would'n mind can you please share me gta sa 2.00 with Fla 5.1?? 

Here you can find it, I am using this apk in a Oneplus 6t

 

 

How do you add peds and cars? Any tutorial?

Share this post


Link to post
Share on other sites
LCstuntman
12 hours ago, istap9 said:

@fastman92 on some occasion cleo menu is not visible when spawnig a car and running a script but its still working ,and it revisible after the game restarts ..could u look on for this fix and game not crashesd..and it look like this https://ibb.co/mvZJFrh

This happened in previous game versions as well, and before FLA. It was caused by certain custom DFF models. Try without modded gta.img and see if it still happens

Share this post


Link to post
Share on other sites
iGuGa

(GTA: SA / PC / WIN10):
The new version of FLA is not working for me, it crashes in loading before the bar appears. I set up the new .ini all right (I think), but it doesn't work. The old version (4.3) works perfectly, but this one doesn't. I only have a few cars added and nothing more.
This is my complete fastman92limitadjuster.log: https://pastebin.com/2S8dapHd
modloader.log: https://pastebin.com/JD7RgVgL

Share this post


Link to post
Share on other sites
istap9
1 hour ago, LCstuntman said:

This happened in previous game versions as well, and before FLA. It was caused by certain custom DFF models. Try without modded gta.img and see if it still happens

yeah i also think so but why it affecting the cleo name visibility as both the matters are not related to each other ,maybe its a cleo bug itself

  • Like 1

Share this post


Link to post
Share on other sites
Dr.  Prakamya Khare
12 hours ago, Nesthor said:

Here you can find it, I am using this apk in a Oneplus 6t

 

 

How do you add peds and cars? Any tutorial?

Bro method is same as like it is in pc. 

Open fastman92limitAdjuster_GTASA.ini

Go to vehicle model section

Remove # and modify the number 

Add id in vehicle.ide 

But use the handling of existing cars only,  do not add any new handling. 

Add your added car in cargrp.dat 

And done. 

Edited by Dr. Prakamya Khare

Share this post


Link to post
Share on other sites
fastman92
18 hours ago, pimann said:

The log says:

Starting fastman92 limit adjuster 5.1, compilation time: Feb 13 2020 20:34:06 (UTC)
Website: http://fastman92.com

Launch time: 17-2-2020 20:27:41 (UTC)
Launched during the night.

Solution platform: ANDROID_ARM32
Game detected: GTA SA 2.00
Game uses dynamic image base? Yes
Game preferred image base: 0x0
Game current image base: 0xCD048000

Delayed processing of limits? Yes

Package name: com.rockstargames.gtasa
Root base directory: /storage/emulated/0
Root directory: /storage/emulated/0/Android/data/com.rockstargames.gtasa/files/
Initial directory: /
INI filename: fastman92limitAdjuster_GTASA.ini

Global exception handler has been registered.
---------------------------------------------
---------------------------------------------
---------------------------------------------
Trying to load CLEO: /data/app/com.rockstargames.gtasa-1/lib/arm/libcleo.so
CLEO loaded
Number of memory changes made: 8
---------------------------------------------

 

After first run CLEO works correctly.

But every next run on my Honor 8 makes CLEO ignored by the game more and more often. The cleo build date stops appearing. But the log is the same, nothing new.

My Galaxy J7 does not have that problem. Both phones' ROMs are stock (Nougat on Honor 8 and Oreo on Galaxy J7)

 

 

My Galaxy J7 does not have that problem. But my Honor 8 has. Both phones are from the same year (2016).

Remind me a week from now on about this problem. I may see what can be done.

 

6 hours ago, iGuGa said:

(GTA: SA / PC / WIN10):
The new version of FLA is not working for me, it crashes in loading before the bar appears. I set up the new .ini all right (I think), but it doesn't work. The old version (4.3) works perfectly, but this one doesn't. I only have a few cars added and nothing more.
This is my complete fastman92limitadjuster.log: https://pastebin.com/2S8dapHd
modloader.log: https://pastebin.com/JD7RgVgL

The FLA is currently incompatible with gtasa.widescreenfix.asi. Problem will be fixed in the newer version.

Edited by fastman92

Share this post


Link to post
Share on other sites
Dhruv kumar

When I am using limit adjuster in android and modifies gta.dat it crashes can someone tells me solutions

Edited by Dhruv kumar

Share this post


Link to post
Share on other sites
Nesthor

Someone has noticed that if they install new mappings in the game, they appear but they lose the collisions, if I have a two-story building I cannot climb, because the stairs have no collision, I cross The walls, I drop your hay put 

 

Is this a problem that has to do with the FLA? or with the V 2.0 of GTA 

  • YEE 1

Share this post


Link to post
Share on other sites
Dr.  Prakamya Khare
14 minutes ago, Dhruv kumar said:

When I am using limit adjuster in android and modifies gta.dat it crashes can someone tells me solutions

What you have modified in GTA.dat?? 

Share this post


Link to post
Share on other sites
Nesthor
1 hour ago, Dhruv kumar said:

When I am using limit adjuster in android and modifies gta.dat it crashes can someone tells me solutions

I also crash in a Huawei, but in a Oneplus it works without problem.

 

1 hour ago, Dr. Prakamya Khare said:

What you have modified in GTA.dat?? 

Add new lines of IPL for example, I do mappings and all with a new IPL, I do not edit those of the game, and in some phones adding these lines to the gta.dat causes closure before loading the game

23 hours ago, istap9 said:

@fastman92 on some occasion cleo menu is not visible when spawnig a car and running a script but its still working ,and it revisible after the game restarts ..could u look on for this fix and game not crashesd..and it look like this https://ibb.co/mvZJFrh

That is caused by very heavy cars or that are not compatible with Android, you must replace the car that causes that conflict

Share this post


Link to post
Share on other sites
Erick124

Bug report on cleo 2.0 by fastman92

 

The game crashes when i try to get on a train please fix this ASAP 

Share this post


Link to post
Share on other sites
Leinad

@fastman92 How to add police cars, cop bikes, taxi cars, etc. whit this new FLA version? enanbling [LEVEL LIMITS]?

  • Like 2

Share this post


Link to post
Share on other sites
eagle152
4 hours ago, Leinad said:

@fastman92 How to add police cars, cop bikes, taxi cars, etc. whit this new FLA version? enanbling [LEVEL LIMITS]?

Well you need to register the new cop cars etc. in the "model_special_features.dat" file and than you can add them in the "LEVEL_LIMITS" section.

Share this post


Link to post
Share on other sites
fastman92
4 hours ago, Leinad said:

@fastman92 How to add police cars, cop bikes, taxi cars, etc. whit this new FLA version? enanbling [LEVEL LIMITS]?

You can probably add a new police car if you add a new map level:

1. Edit data/map.zon, add another level.

2. Edit LEVEL LIMITS, set new level.

2. Use a loader of model special features. Edit its configuration, add an entry like this:

new_police_car copcarla

 

This is mainly used to tell the game, which cop ped model IDs to request.

  • Like 2

Share this post


Link to post
Share on other sites
Ngajet
6 hours ago, fastman92 said:

You can probably add a new police car if you add a new map level:

1. Edit data/map.zon, add another level.

2. Edit LEVEL LIMITS, set new level.

2. Use a loader of model special features. Edit its configuration, add an entry like this:

new_police_car copcarla

 

This is mainly used to tell the game, which cop ped model IDs to request.

So if i add a copcar, the sirens will functional?

Share this post


Link to post
Share on other sites
fastman92
1 hour ago, Ngajet said:

So if i add a copcar, the sirens will functional?

Yes, if you do things right.

Edited by fastman92

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 5 Users Currently Viewing
    1 member, 0 Anonymous, 4 Guests

    • Alastor94
×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.