Jump to content
GTAForums does NOT endorse or allow any kind of GTA Online modding, mod menus, tools or account selling/hacking. Do NOT post them here or advertise them, as per the forum rules.

Is this is a Bug? or me going crazy


OhhFlurry

Recommended Posts

Let me make this short and simple.

 

I bought a second Zentorno so I can have a different paintjob on each car, Both of them have the exact same upgrades but here comes the problem........my newest car feel's more stiff when turning than my first one, is this a bug or something???

 

YES THEY HAVE THE EXACT SAME UPGRADES AND PAINTJOBS.

Edited by OhhFlurry
Link to comment
Share on other sites

when you say exact, you mean aside from the paint they are exactly the same in terms of both performance and cosmetic upgrades?

Link to comment
Share on other sites

when you say exact, you mean aside from the paint they are exactly the same in terms of both performance and cosmetic upgrades?

Everything is 100% the same.

Link to comment
Share on other sites

Chaotic Shrapnel

I would say make them identical in the sense of same paint job, move them around a few times in your garage so you forget where they are, then see if you can tell. If so then definitely a possibility.

Link to comment
Share on other sites

is there a spoiler on one and not on the other? since spoilers now add traction it does create a significant difference in handling

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.