Jump to content

Independence FM Not Working


fefenc

Recommended Posts

Here I am, trying to put some Driver 1 musics to GTA EFLC. No matter what I try to do, it won't work.

 

I've gone to C/User/<name>/Documents/Rockstar Games/GTA IV/User Track and I've put the MP3 file there.

 

I've mixed this music on Windows Movie Maker to make it last longer than 30 minutes:

 

 

 

But all I'm getting are stupid ads as the video below is showing (I was too lazy to edit the loading time, sorry):

 

https://www.youtube.com/watch?feature=player_detailpage&v=FlOz-QDEZCg

 

Can someone give me a hint of what I must to do for this fkn feature work? It's really making me angry and it's frustating me, no wonder why the PC version of this game is a sh*tty port, nothing works as intended...

Edited by fefenc

R0JZuRm.png

Link to comment
Share on other sites

Drunken Cowboy

Did you hit "Quick Scan" in the audio options after putting your tracks in the correct folder?

 

c91fdd357dc5d25b46243104eda48fe4.png

Untitled-2.gif
Link to comment
Share on other sites

if you would had watch'd the video, you'd see that I've "raped" this button, it still not working here. I've tried to short the file name and make it as shortcut, it still doesn't work.

 

EDIT: I'm sorry for the way I'm typing, this is really pissing me off m8 :(

Edited by fefenc

R0JZuRm.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.