Jump to content

San Andreas, Drive By Camera View Issues


Zombo55

Recommended Posts

One or more of your mods is causing the issue. I'd recommend reinstalling the game and deleting the gta_sa.set file from the User Files folder. Then install your mods one by one and try to find out which mod is causing the problem.

Link to comment
Share on other sites

One or more of your mods is causing the issue. I'd recommend reinstalling the game and deleting the gta_sa.set file from the User Files folder. Then install your mods one by one and try to find out which mod is causing the problem.

 

I have tried playing without the mod. but still this issue comes at a time of mission

Link to comment
Share on other sites

Uninstall the game, remove any leftover files from the game folder (if it still exists), reinstall the game and delete the gta_sa.set file from the User Files folder. If you're on Windows Vista, delete the San Andreas folder from this location as well - C:\Users\???\AppData\Local\VirtualStore\Program Files\Rockstar Games\GTA San Andreas (the Appdata folder may be hidden so unhide all files and folders before)

 

Now play the game again and see if you face the same issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.