Jump to content

Cleo Help


CarlNikoTrevor

Recommended Posts

CarlNikoTrevor

Hello. I've tried modding my GTA San Andreas using the MegaMyth 2.0 and Cleo Myth Hunter mod, and everything was fine up until I had to drag the models from the folders to my Steam/Steamapps/Common/Grand Theft Auto San Andreas/gta3. I used the img tool to do it, and it was slow, but I finally finish, and once I tried to start the game Via Steam, nothing happened, I tried to start it again using Steam, but nothing appeared, I tried using gta sa app but still, nothing happened, I opened my task manager, and it showed me that it was indeed on, but it was on the lists of "Background processes". Can you please help me, I really wanna play with these mods but this problem is stopping me from having fun, "finding" these myths... :miranda:

Link to comment
Share on other sites

 

  1. Get back original gta3.img to its location

 

Add your mod's models to gta3.img via imgtool an then Rebuild

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.