Jump to content
GTAForums does NOT endorse or allow any kind of GTA Online modding, mod menus, tools or account selling/hacking. Do NOT post them here or advertise them, as per the forum rules.

Apparently the cloud is down for some people...


iSaint9

Recommended Posts

...including me, of course.

 

http://www.downforeveryoneorjustme.com/prod.cloud.rockstargames.com

 

For the lazy ones:

 

 

7d12a77d5aa3e0c1527adea6e0bf95bd.png

 

 

 

Also, my crew list looks like this.

 

 

 

145ad630e598c21174c966767fdde056.png

 

 

 

Every single emblem is either a broken yellow paper or a R* logo. Also I can't view Snapmatic photos from anyone, even in this forum. I tried deleting system cache, tried deleting last update and reinstalling it, but all I get it's a "Failed to sync files to play GTA Online. Please return to Grand Theft Auto V and try again later" error. I've tried doing everything that a R* dev told me to do (Oh Rockstar Support you suck) and the result is the same. This is obviously not a ban since I would get the "You've been banned from GTA Online. Please return to Grand Theft Auto V." message, so I checked and I found out that the cloud is down. AGAIN. This bothers me so much. Now I have to stick playing FIFA or any other random sh*t while some friends of mine are playing GTA Online.

 

Oh and don't be a wannabe mod telling me "oh dude there's a bitch and moan topic for this huehuehue" or "you should've posted this in the troubleshooting forum instead of here huehue". I posted it here so people with the same problem know that they're not alone.

 

Thanks for your attention.

(If you've read the whole thing or just want to help. If you just want to troll, go f*ck a duck.)

Link to comment
Share on other sites

If this is true about the cloud, then I'm happy I'm here at work. :lol:

Link to comment
Share on other sites

Maybe it's your sh*t connection. Don't blame rockstar support

 

Thanks for being so kind with everyone.

Link to comment
Share on other sites

XXCrimsonXX

My friend is also getting the "incompatible" error message too, it's strange.

Link to comment
Share on other sites

I already had this problem too. That is restored when the page is actualized

Link to comment
Share on other sites

I already had this problem too. That is restored when the page is actualized

 

What did you do and when did it happen? Because I really want to play GTA right now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.