Jump to content

GTA WONT START PLEASE HELP


Tpeb

Recommended Posts

When I load the launchGTAIV.exe file as administraitor i get a error that says "SecuLauncher: failed to start application. [2000]" I installed the game last night and it worked fine this morning then i installed NativeTrainer and some car mods. It worked fine then i installed a map mod (clockwork mount) and it f*cked up the game so i re-installed gta iv (steam) and now its giving me that error. Ive tryed deleting the 2005 visual file and installed the x86 version but nothing is happening! Please help!!!!!!

 

AMD A6 QUADCORE (black edition)

NVidia GTX 550ti

8gb ddr2 RAM

465GB HDD

WINDOWS 7 64 bit

Legit GTA IV Version

 

PLEASEEEEEEEEEEEEEEEEE HELP ME!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

joaotiago87

Thanks but I already fixed it!

 

I'm having the same problem. How did you fix it?

 

Thanks.

Link to comment
Share on other sites

  • 1 year later...

when i go to play the game on steam press play then what for the rockstar games window to pop up and i choose offline shouldnt the game start up after that cuz its not doing that for me

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.