Jump to content
GTAForums does NOT endorse or allow any kind of GTA Online modding, mod menus, tools or account selling/hacking. Do NOT post them here or advertise them, as per the forum rules.

Lagg in lobbies - "Player has left"


zQUEENz

Recommended Posts

Has anyone been experiencing lagg in GTA online, where you be in a full lobby session and all of a sudden "Player has left" "Player has left" "Player has left" until it's just you by yourself in a lobby?

 

This has been happening to me frequently. Is it only just me or has anyone else experience this lagg out?

  • Like 2
Link to comment
Share on other sites

I've notice it happening but it's not everyone else being booted out of the lobby. It's when you get disconnected from a lobby and get put in one on your own.

Link to comment
Share on other sites

Sugar Free Nos

you timed out.

This.

cixJdfg.png

Link to comment
Share on other sites

Relative007

Nothing to worry about OP in terms of the issue only affecting you or being a bug. You are just being moved to your Own Session due to an interrupted connection to the other players in the Session.

Link to comment
Share on other sites

Killzone3265

you timed out due to rockstar not tending to their servers

fixed to sound more reasonable

really now

timing out every half hour only on this game?

Link to comment
Share on other sites

It happens, it's on your end...but when it happens and there's still a few people in the session, it's gotta be on their end

  • Like 1
Link to comment
Share on other sites

DrummerDave

Yes it happens sometimes, but i noticed the issue is more common after 1.15... maybe it's just me though

Link to comment
Share on other sites

The Lonesome Drifter

Internet spike.

 

It's funny that 2 weeks ago everyone was begging for this so they could get special crates :D

Link to comment
Share on other sites

Internet spike.

 

It's funny that 2 weeks ago everyone was begging for this so they could get special crates :D

I will hook my xbox up to my phone for Internet for this very reason. I got three beer hats doing this..
Link to comment
Share on other sites

Those special crates never show up for me. Even when I be in a seperated lobby.

Edited by zQUEENz
Link to comment
Share on other sites

hercules1975

Nothing to worry about OP in terms of the issue only affecting you or being a bug. You are just being moved to your Own Session due to an interrupted connection to the other players in the Session.

 

GTA Online "Servers" Explained (i.imgur.com)
submitted 3 months ago by Gawdor allMightyNetworkingMaster
V0WFAkJ.png

 

What happens when someone's internet connection has a spike or slows down for whatever reason - is that some of the data doesn't get sent/received in time.

 

The player then leaves the lobby as their connection with the other players has been lost, or if the problem is worse they get timed-out of Online (and sent back to story-mode).

Edited by hercules1975
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.