Jump to content

The setup won't launch...


ENunn

Recommended Posts

Hi!

 

I'm trying to install GTA SA on my PC with the DVD. The problem is, the setup won't launch at all. The launcher does, but when I click "Install GTA San Andreas", nothing happens. When I try to open "setup.exe" from Explorer, and using Task Manager, it appears that something is killing the "setup.exe" process, making it not launch. I don't know what it is though.

 

Stuff I've tried:

-XP Compatibility Mode

-Running as Admin

-Restarting my Computer

 

Can someone please help me?

Link to comment
Share on other sites

lil weasel

How about:

Requesting Support

 

When posting a problem, be sure to include the following information:

 

Operating system (Windows users: be sure to mention if you have Vista/XP/7/8, and which Service Pack you have)

Video/Graphics card type + graphics memory

Processor

RAM (random access memory)

 

The game wants,

√ Install the game using "Admin Privileges".

Into a computer with these stats:

Recommended System Requirements:

Intel Pentium 4 or AMD Athlon XP processor (or better)

 384(+) MB of RAM

 16x DVD-ROM drive

 4.7 GB of free Hard Disk space for a full install

 128(+) MB Video Card with DirectX 9 compatible drivers ("GeForce4" or better)

 DirectX 9 compatible Surround Sound Card

 Game pad** with twin axis analog controls (USB or Joystick Port)

 Keyboard & Mouse

 

Where did you get your DVD?

Edited by lil weasel
Link to comment
Share on other sites

EDIT: It is not necessary to quote large text blocks that are otherwise unanswered.

I did use Admin Privileges, I AM LOGGED IN WITH AN ADMIN ACCOUNT!

 

I have:

Windows 7 SP1 64 bit

Intel Celeron CPU B800 @ 1.50GHz (2 CPUs), ~1.5GHz

2048MB RAM

Intel HD Graphics Family

821 MB Approx. Total Memory

20 GBs of Space left on Hard Drive

 

I just bought it at a game store that sells PC games, the disc is fully clean, no scratches, just bought.

 

What it going on? I still can't get the setup to open. Like I said, something is killing the "setup.exe" process that is making it not launch... whatever that could be.

Edited by lil weasel
edited quote.
Link to comment
Share on other sites

lil weasel

Looks like your CPU and Graphics might not be up to the job.

Link to comment
Share on other sites

Looks like your CPU and Graphics might not be up to the job.

:|

 

How is my CPU and Graphics not up for it? I remember playing it a long time ago with the Steam version. Works just fine. But I wanted a DVD because it can have more stuff (e.x. CLEO mods). MY COMPUTER IS FROM 2011!!

Link to comment
Share on other sites

lil weasel

The Steam version (3) and the DVD version (2) are the same game.

The only difference is that the (v2) DVD is the Key to playing, and Steam version is able to play without a DVD because of the Steam registration.

  • To mod either of the games you would need to find a "Downgrader" to remove the code that blocks modding.

     

    The game (especially for modding)

    wants:

    Intel Pentium 4 or AMD Athlon XP processor (or better)

    wants:

    128(+) MB Video Card with DirectX 9 compatible drivers ("GeForce4" or better)[dedicated memory]

    You say you have:

    Intel Celeron CPU B800 @ 1.50GHz (2 CPUs), ~1.5GHz

    Intel HD Graphics Family [shared memory]

Link to comment
Share on other sites

  • 7 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.