Jump to content

Desktop problem


In45do

Recommended Posts

Hello guys, this is my first post in this forum. If I post it in wrong section, please move it. Let's go to the main problem.

 

My computer doesn't shows all icons as usual. I don't know what would causing this. But windows task manager still working and I'm using on-screen keyboard to screenshot the desktop.

 

gta_sa+2013-08-06+15-52-58-43.jpg

I need some help about how to fix that. I'm also want to know how to fix a keyboard problem, if some words pressed, it doesn't showed up. :/

Link to comment
Share on other sites

Wait, so it doesn't show any Icons at all? Right click on the desktop, hover over View and make sure Show Desktop Icons is ticked. As for the keyboard, did it use to work on that PC?

 

edit: Didn't know your taskbar wasn't showing. It looked cropped out in the Screen Shot.

Edited by Zefy
Link to comment
Share on other sites

Right click isn't working on desktop.

 

As for the keyboard, did it use to work on that PC?

What does it means?

Link to comment
Share on other sites

Right click isn't working on desktop.

 

As for the keyboard, did it use to work on that PC?

What does it means?

Was the Keyboard working before on the PC?

Link to comment
Share on other sites

TheFlareEntercounter

In the task manager, try this: File -> New Task(Run) -> type in "explorer" (without the marks of course) and press enter.

 

Explorer.exe is the program that loads the icons and the taskbar up. Looks like it didn't start on boot for some reason.

 

For the keyboard, well, have you tried plugging it in to a different port? It may be broken.

 

If all else fails, try to boot in safe mode and see if anything changes.

Edited by TheFlareEntercounter
Link to comment
Share on other sites

Was the Keyboard working before on the PC?

Yes, it was. The broken words come one by one, like for example : The T and Y button slowly become unused. And then it starts to numbers.

 

In the task manager, try this: File -> New Task(Run) -> type in "explorer" (without the marks of course) and press enter.

 

Explorer.exe is the program that loads the icons and the taskbar up. Looks like it didn't start on boot for some reason.

 

For the keyboard, well, have you tried plugging it in to a different port? It may be broken.

 

If all else fails, try to boot in safe mode and see if anything changes.

Looks like the problem was on explorer.exe, when I click it, it just showed a rectangular box with black background inside.

 

For the keyboard, I didn't try it on different port.

Link to comment
Share on other sites

TheFlareEntercounter

Looks like you should buy a new keyboard.

 

I'm not so sure what is the problem with explorer.exe though. In the process list, did you try ending explorer.exe and running it again? Also, if that fails try to boot up in safe mode, and see if anything changes. If safe mode doesn't work, I'd suggest you do a system repair.

 

Oh, and could you tell me what OS are you on? The UI looks like Windows 7 but you are writing with the Windows XP on-screen keyboard.

Edited by TheFlareEntercounter
Link to comment
Share on other sites

Looks like you should buy a new keyboard.

 

I'm not so sure what is the problem with explorer.exe though. In the process list, did you try ending explorer.exe and running it again? Also, if that fails try to boot up in safe mode, and see if anything changes. If safe mode doesn't work, I'd suggest you do a system repair.

 

Oh, and could you tell me what OS are you on? The UI looks like Windows 7 but you are writing with the Windows XP on-screen keyboard.

Would it be fixed if I download a new explorer.exe from internet? And how to boot up in safe mode?

 

And here's the OS, it's Windows XP actually. The date is mistaken because when I set the date, I can't press number "4", so it looks like from 2013 instead of 2014.

 

gta_sa+2014-03-04+17-14-45-10.jpg

Link to comment
Share on other sites

  • 2 weeks later...
TheFlareEntercounter

First of all, sorry for the late reply. My reply email for some reason didn't arrive


And how to boot up in safe mode?

 

Well it depends on your BIOS manufacturer but this is the most common way how to do it. When you power on your PC, start tapping the F8 key as soon as your manufacturer’s logo appears. This will take you to a menu. From there select one of the safe modes, I'd recommend to choose the "safe mode with networking" option, as you can go to the internet from there.

 

Don't download the explorer.exe from the internet because the application must match your OS build and version, and there is a very high chance of screwing something up. You can however boot from your Windows installation CD and select the "repair" option from there.

Edited by TheFlareEntercounter
Link to comment
Share on other sites

  • 11 months later...

Instead of making a new thread, I'll just post my problem here :

 

After my PC get repaired, his performance getting slower. I don't know what trigger that. Here's my specs after get repaired

 

specs.jpg

specs2.jpg

 

When I'm playing GTA SA, I had BIG FPS DROP :(

 

 

When looking down (41 fps)

 

gta_sa%2B2015-06-18%2B22-48-18-84.jpg

 

 

When looking forward (3 fps)

 

gta_sa%2B2015-06-18%2B22-48-14-91.jpg

 

 

 

Btw, I had this kind of 'bug'. Is it related with low VGA card or something??

 

 

gta_sa%2B2015-06-18%2B22-48-41-89.jpggta_sa%2B2015-06-18%2B22-48-57-65.jpg

 

 

And also my CPU usage sometimes get higher than I expected. Like small "refresh" can cause 10-15% CPU usage. Can anyone solve my problem? I'm planning to upgrade my VGA card, but I'm not sure :/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.