Jump to content
GTAForums does NOT endorse or allow any kind of GTA Online modding, mod menus, tools or account selling/hacking. Do NOT post them here or advertise them, as per the forum rules.

[PS3][1.14]I have this weird problem.


Runeaged

Recommended Posts

Today I was supposed to be unbanned from GTA V. I installed the new update 1.14 and when i try to go online I come to this loop:

Success
A new downloadable content pack has been downloaded and installed.

Returning to Grand Theft Auto V.

It sends be back to single player and when it loads it doesn't start from my saves but just starts from the beginning of the game.

Any fixes?

Thanks!

Link to comment
Share on other sites

  • 1 year later...
thebunnyrules

Yeah, I'm dealing with the same problem. I've read on Reddit people were able to resolve this by deleting the GTA V folder and reinstalling on Steam. I'll be trying this tonight. I know that would suck if you have mods in there but you shouldn't be getting online with those anyway. I keep two copies of the GTA V folder, one for going online unmodded and one for playing mods offline (aka not affected by this bug). You could do something along these lines too.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.