Jump to content

how to post pics from moblie? not working for me..


JOEsAGGRESSIVE

Recommended Posts

JOEsAGGRESSIVE

I have a question that isn't anything major its just a nuisance. I'm wanting to post pictures from my snapmatic. I'm able to post a link but that's it. When I put (img)link(/img) (i know its []instead) I always get the message 'you are not allowed to use that image extension on this community. Here's the link http://i.imgur.com/gL9v8IG.jpgit aggravates me because other members can put (img) link (/img)where my link would be in the middle. it works fine for them. but doesnt work for me. Can somebody help me out... Just to let you know Ive been trying to post pics here for awhile with the same result. And i guess my next question is can you only post pics from a computer? Well thanks for your time.

Edited by return-to-innocence
Link to comment
Share on other sites

I see the picture... :)

Link to comment
Share on other sites

AwesomeJokeGTA

I see the picture... :)

I can't

So either you"re lying or somethings wrong with my phone

Link to comment
Share on other sites

Sugar Free Nos

 

I see the picture... :)

I can't

So either you"re lying or somethings wrong with my phone

I can't either, but I can see his hearse in the linked thread.

 

If I were you, return, I'd state what device and browser you're using. I may not be able to help, as I don't know what the problem is, but people who can help may need that info.

cixJdfg.png

Link to comment
Share on other sites

JOEsAGGRESSIVE

 

 

I see the picture... :)

I can't

So either you"re lying or somethings wrong with my phone

I can't either, but I can see his hearse in the linked thread.

 

If I were you, return, I'd state what device and browser you're using. I may not be able to help, as I don't know what the problem is, but people who can help may need that info.

 

thanks for the responses. I'm on a Nokia Lumia. And was having problems posting pics until Jolly SWAGman and 2281 helped me. I also can across a thread where AlexSniperBullet said to delete the http: before I put the img[ parts. That helped out alot too. And he's my pic. Just wish I could give myself an avatar.

 

 

 

PS if you are also on a mobile you will not be able to view this pic(for whatever reason)

Link to comment
Share on other sites

I can see that picture fine on my mobile, both on the Mobile and Full version. I get the feeling that when people try to post their snapmatic photos they somehow copy the link to the image page, and not to the image itself. As long as the link doesn't end in an actual image extension you will get that error.

 

And what do you mean about an avatar? You can change that right on your profile page.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.