Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (92,196 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Voron295

First-Person mod

Recommended Posts

Voron295

Is the modified vorbis.dll and vorbisfilehooked.dll optional or must be installed? :/

It's simply ASI Loader. You don't need to install it, if you have.

Share this post


Link to post
Share on other sites
SilverRST

I keep getting this error of several plugins:

jB7IvBH.png

 

I use Cleo4.

 

I have installed SilenPL ASI Loader but the game is crashing constantly, even before the game actually is starting.

Why so many files? It's a bummer this mod is not working.

Edited by SilverRST

Share this post


Link to post
Share on other sites
Wasttz

 

voron, shadows still flickering when i go on first person mode, but on other modes it doesnt happens think you can fix it?

It's a bug of the game. Try to increase Near Clip parameter. When Near Clip is small, game starts to do this annoying bug with shadows. But if you increase Near Clip, it cut's player body while first person.

Sorry, but I can't do nothing more.

what do you mean with near clip?

Edited by Wasttz

Share this post


Link to post
Share on other sites
Voron295

what do you mean with near clip?

Open GUI (press Alt+B). Then set Near Clip parameter at maximum.

 

 

I keep getting this error of several plugins:

I use Cleo4.

 

I have installed SilenPL ASI Loader but the game is crashing constantly, even before the game actually is starting.

Why so many files? It's a bummer this mod is not working.

Are you tried to use other ASI-Loaders? What OS do you have?

Edited by Voron295

Share this post


Link to post
Share on other sites
SilverRST

 

what do you mean with near clip?

Open GUI (press Alt+B). Then set Near Clip parameter at maximum.

 

 

I keep getting this error of several plugins:

I use Cleo4.

 

I have installed SilenPL ASI Loader but the game is crashing constantly, even before the game actually is starting.

Why so many files? It's a bummer this mod is not working.

Are you tried to use other ASI-Loaders? What OS do you have?

 

Yes, I tried SilentPL ASI Loader, it doesn't give the error anymore but the game keeps crashing before the game is loaded or even starting up.

My OS is Windows7 Home Premium x64.

Share this post


Link to post
Share on other sites
ToyGT_one

Thanks for making it work with modloader now i can enjoy playing with this mod. :)

Share this post


Link to post
Share on other sites
SilverRST

It seems the mod is finally working after installing it with the Mod Loader. Wow, that's such a very friendly and great tool!

And now there is one thing that's a little different. Namely the Mouse Invert Vertically is turned On and when using the Alt+B, it's kind of difficult to adjust settings

because the mod is not using the in-game mouse settings.

Share this post


Link to post
Share on other sites
Voron295

Namely the Mouse Invert Vertically is turned On and when using the Alt+B, it's kind of difficult to adjust settings

because the mod is not using the in-game mouse settings.

Oh... I'll fix it :)

Share this post


Link to post
Share on other sites
SilverRST

 

Namely the Mouse Invert Vertically is turned On and when using the Alt+B, it's kind of difficult to adjust settings

because the mod is not using the in-game mouse settings.

Oh... I'll fix it :)

 

Just have been playing with this mod a little. It's the best FPS mod ever for GTA SA!

It makes playing GTA SA much more addicting and walking around the cities and deserts makes the game huge and fun! Thanks a lot! :)

 

 

EDIT

This mod is kind of not compatible with widescreen_fix.asi.

 

When not using the widescreen_fix:

A5aHW74.jpg

 

When using it:

eQjN91t.jpg

Edited by SilverRST

Share this post


Link to post
Share on other sites
Voron295

Just have been playing with this mod a little. It's the best FPS mod ever for GTA SA!

Thanks! I tried to make it as realistic as I can :)

Share this post


Link to post
Share on other sites
ToyGT_one

 

 

Namely the Mouse Invert Vertically is turned On and when using the Alt+B, it's kind of difficult to adjust settings

because the mod is not using the in-game mouse settings.

Oh... I'll fix it :)

 

Just have been playing with this mod a little. It's the best FPS mod ever for GTA SA!

It makes playing GTA SA much more addicting and walking around the cities and deserts makes the game huge and fun! Thanks a lot! :)

 

 

EDIT

This mod is kind of not compatible with widescreen_fix.asi.

 

When not using the widescreen_fix:

A5aHW74.jpg

 

When using it:

eQjN91t.jpg

 

I have this problem too but sometimes it doesn't happened to me. still most of the time this happening to me.

Share this post


Link to post
Share on other sites
SilverRST

Holy sh*t! Lights no longer disappear when in interior cam view! Other interior view mods makes the lights disappear.

 

KTNaY2U.png

 

This mod is f*cking awesome! :D

 

Voron, can you change the key to enable FP to like, TAB+V?

Pressing V handles the other 3 or 4 camera views and it would be good if it's just only one time key press. TAB+V to turn on/off FP for an example.

Share this post


Link to post
Share on other sites
Voron295

Ok, I'll find a way to fix bug with widescreenfix.

 

 

Pressing V handles the other 3 or 4 camera views and it would be good if it's just only one time key press. TAB+V to turn on/off FP for an example.

Hmm... Maybe I'll make this configurable.

 

 

Holy sh*t! Lights no longer disappear when in interior cam view! Other interior view mods makes the lights disappear.

I made car render after all other stuff, then you can see all particles and lights.

Edited by Voron295

Share this post


Link to post
Share on other sites
SilverRST

I noticed a huge bug in this mod. Vehicles no longer spawn in the distance. They appear and disappear at like 15 metre.

When FPS is not installed, vehicles gets their normal spawning/distance back.

Share this post


Link to post
Share on other sites
Voron295

I noticed a huge bug in this mod. Vehicles no longer spawn in the distance. They appear and disappear at like 15 metre.

When FPS is not installed, vehicles gets their normal spawning/distance back.

It's very strange. I have normal vehicles spawning. Do you have this problem only when you turn on first-person view or any view with installed FP?

Share this post


Link to post
Share on other sites
SilverRST

 

I noticed a huge bug in this mod. Vehicles no longer spawn in the distance. They appear and disappear at like 15 metre.

When FPS is not installed, vehicles gets their normal spawning/distance back.

It's very strange. I have normal vehicles spawning. Do you have this problem only when you turn on first-person view or any view with installed FP?

 

Strange. It is the FPS. When I deleted the mod, vehicles have got their normal spawning/distance back and when put the mod again in the game,

they've very short distance. I'll check it out now if it's the turned on f-p view or any other view.

 

EDIT

It's on every view with installed FP.

Edited by SilverRST

Share this post


Link to post
Share on other sites
Maryo_Nicle7

 

 

Is the modified vorbis.dll and vorbisfilehooked.dll optional or must be installed? :/

It's simply ASI Loader. You don't need to install it, if you have. Well, but I've tried this mod without installing those Asi Loader and then when loadscreen GTA SA, the game stuck and I must stop it manually using task manager :(.

Share this post


Link to post
Share on other sites
SatournFan

 

 

Is the modified vorbis.dll and vorbisfilehooked.dll optional or must be installed? :/

It's simply ASI Loader. You don't need to install it, if you have.
Well, but I've tried this mod without installing those Asi Loader and then when loadscreen GTA SA, the game stuck and I must stop it manually using task manager :(.

 

You need to install ASI Loader IF you haven't done it before.

Share this post


Link to post
Share on other sites
CharlesVercetti

Well, but I've tried this mod without installing those Asi Loader and then when loadscreen GTA SA, the game stuck and I must stop it manually using task manager :(.

Have you installed CLEO,if so,then you may not need the asi Loader.

Share this post


Link to post
Share on other sites
S Y E D

Have you installed CLEO,if so,then you may not need the asi Loader.

 

I don't think so because CLEO is cleo.asi. That mean, CLEO need asi loader to run.

When you installed CLEO, asi loader will installed automatically.

Edited by S Y E D

Share this post


Link to post
Share on other sites
SilverRST

Cleo is not an ASI Loader. The vorbisFile.dll and vorbisHooked.dll are the files responsible for loading ASI mods.

Cleo.asi is for .cs mods.

Share this post


Link to post
Share on other sites
S Y E D

Cleo is not an ASI Loader. The vorbisFile.dll and vorbisHooked.dll are the files responsible for loading ASI mods.

Cleo.asi is for .cs mods.

Good explanation :^:

Share this post


Link to post
Share on other sites
Donatello_Battista

Guys, it's ready drives me nuts ... It ain't working, I'm getting "Error loading Hooks.asi".

I've changed the ASI Loader, the massege stopped to show up, but it still doesn't work

 

Please ... HEEEEEEEEEELP

Share this post


Link to post
Share on other sites
Voron295

Guys, it's ready drives me nuts ... It ain't working, I'm getting "Error loading Hooks.asi".

I've changed the ASI Loader, the massege stopped to show up, but it still doesn't work

 

Please ... HEEEEEEEEEELP

Try to use Mod Loader.

Share this post


Link to post
Share on other sites
Donatello_Battista

You mean another one?

Can you please upload yours to me?

Edited by Donatello_Battista

Share this post


Link to post
Share on other sites
CharlesVercetti

Cleo is not an ASI Loader. The vorbisFile.dll and vorbisHooked.dll are the files responsible for loading ASI mods.

Cleo.asi is for .cs mods.

CLEO is provided with an .asi loader.You morons don't understand what I said.

 

 

@^

 

Modloader is an "asi loader"?

Edited by TommyCJFaann

Share this post


Link to post
Share on other sites
ToyGT_one

well it's Asi mod which allow you to install mods like cars or maps or cleo or this by simply putting it in a folder in modloader folder.

You can check it out on mod showroom/others section you can find it there.

Share this post


Link to post
Share on other sites
SilverRST

CLEO indeed installs a ASI Loader but sometimes not the right one because some mods require a different ASI Loader.

For those who are having problems loading the FPS mod, I uploaded a certain ASI Loader with ModLoader together with this FPS mod.

All you have to do is only drag the contents to your game folder and you are ready to start your game.

http://www.sendspace.com/file/jbsl58

 

Credits goes to LINK/2012 (ModLoader) and Voron295 (FPS mod). The ASI Loader is from 2010 so I don't know who is the author.

Share this post


Link to post
Share on other sites
Wasttz
Voron I will help you with all this guys that doesnt know how to install or they are having problems..


Step - 1 - Download last asi loader, cleo4 version and gta crack 1.0 fixed.

Download the latest cleo4 and silent asi loader from here http://cleo.li/ (they are the latest version and recommended just click on download latest version) download the crack 1.0 fixed exe

http://www.4shared.com/archive/4WoPLzud/gta_sa_v10_us_hoodlum_no-cd_fi.html (its a better crack that fix some incompatibilities from game itself with cleo and mods so ITS HIGHLY RECOMMENDED )


Step - 2 - When launch the installer, select your language click on next until your see the mark boxes, check all of thems and then click on next and its done. (execute installer in admin mode)


Step - 3 - Download the First person mod from here and copy and paste the content from there to gta san andreas folder with the exeption of this 2 files 1-vorbisFile.dll 2-vorbishooked.dll.

Step - 4 - Launch your game and try it

Share this post


Link to post
Share on other sites
SilverRST

@Wasttz, you've been here long enough to know posting cracks are against the rules.

In case you missed them:

http://gtaforums.com/topic/137906-gtaforums-rules/

 

 

No Warez posting links to, requesting or discussing illegally obtained or pirated materials; such as games, software or other media

 

 

 

 

 

 

Voron, will you fix the performance bug? With this mod installed, there is so much less traffic and peds and vehicles only spawns around CJ.

Edited by SilverRST

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.