Jump to content

[SA] Colormod problem


DJThanos

Recommended Posts

Hey guys, i have a problem with colormod (something like graphic mod, just adds bloom, any low pc can run it if you can't run ENB). When i launch GTA SA, it goes perfectly, pressing the save game to load, load goes fine, then the screen goes black like it's going to the game, but it freezes there with an error: CreatePixelShader : D3DERR_INVALIDCALL

Β 

I have shader model 2, so i don't think that's the problem. help!

Link to comment
Share on other sites

Download new Colormod.asi or try on another pc.

Link to comment
Share on other sites

How to troubleshoot manually -

Β 

1st method - Try using another GTA SA(fresh install of GTA SA, I mean there's no mod yet) and use your current colormod.asi. If it worked, that mean your GTA SA(with modded one have problem that cause crash)

Β 

2nd method - Download new colormod.asi and use on your GTA SA(with mod) and see if there's no crash. I it have no crash, that mean your previous colormod have problem that cause crash.

Β 

If still didn't work, I've no idea.

Edited by S Y E D
Link to comment
Share on other sites

Yeah, bad luck, this GFX card is probably incompatible with colormod.

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.