Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. DLC
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
      7. The Diamond Casino Heist
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Sign in to follow this  
Sam779

LA Noire won't start

Recommended Posts

Sam779

Hello! :)

 

I thought I would do me a favor by buying this game, but once again, I expected too much from R*.
I tried everything. From compatibility modes to following those tipically stupid tutorials from the R* support page - nothing works. Every time I click "Launch Game", the LA Noire logo appears for one second and then nothing happens. During the installation, I also wasn't asked to provide the game code, which is strange too.

 

So my only opportunity is to find someone who managed to install this game on Windows 8.1, as this is the OS I'm using. I read about problems with launching LA Noire on Windows 7 too, so I highly doubt that I'm going to figure out the problem, but it's worth trying. By the way, I am using the disc version of LA Noire Complete Edition and yes, I installed the latest game and RGSC patch. As already mentioned, I tried everything.

 

Thanks in advance!

Share this post


Link to post
Share on other sites
RyanBurnsRed

I don't recall ever having to put in the CD key when I first installed the game.

 

Also have you tried launching the game in DX9 mode?

I have Windows 8.1 Pro x64 and the complete edition works fine, but I have it on Steam.

Share this post


Link to post
Share on other sites
Sam779

First of all, thanks for the answer!

Yes, I tried to launch the game in both DX9 and DX11 modes. None of them work.
Maybe using the command line could be helpful? I have no idea how to use it, though.

Share this post


Link to post
Share on other sites
RyanBurnsRed

No problem man =)

 

I don't think the command line will be of any help at this moment.

Might I suggest you go to the folder where you installed the game. Inside that folder there should be another folder named 3rd. I don't know for sure if it will be the same for you.

 

Inside that folder there should be a bunch of files. You'll want to double click on dotnetfx35, DXSETUP, and vcredistx86.

These will install the necessary programs required by the game. Usually these will install themselves during installation of the game, but install them again just in case and see if the game starts.

Share this post


Link to post
Share on other sites
Sam779

No problem man =)

 

I don't think the command line will be of any help at this moment.

Might I suggest you go to the folder where you installed the game. Inside that folder there should be another folder named 3rd. I don't know for sure if it will be the same for you.

 

Inside that folder there should be a bunch of files. You'll want to double click on dotnetfx35, DXSETUP, and vcredistx86.

These will install the necessary programs required by the game. Usually these will install themselves during installation of the game, but install them again just in case and see if the game starts.

Well, I have no folder called 3rd in the game directory, probably because I don't have the Steam version. But I know what files you are talking about, they are located on the first installation disc of the game. Installing them doesn't solve the problem, the dotnetfx35.exe doesn't even start. However, I checked if .NET Framework 3.5 is activated in the control panel and apparently, it is. Let me try to deactivate it and then reactivate it.

 

 

I run the game on 8.1. There is an update that makes the game run on 8(1) as the original game + first few updates won't work. Go to R's support page to manually get the update.

 

https://support.rockstargames.com/hc/en-us/articles/200149926

Yes, I know. Already installed it, doesn't solve the problem.

 

EDIT:

Deactivating and reactivating .NET Framework 3.5 doesn't help.

Edited by Sam779

Share this post


Link to post
Share on other sites
RyanBurnsRed

Have you tried running it as administrator, installing .Net Framework 4, installing it in a folder other than Program Files (x86)?

Share this post


Link to post
Share on other sites
SoftTouch

Hello! :)

 

I thought I would do me a favor by buying this game, but once again, I expected too much from R*.

I don't think this is their fault. They released it when W 8.1 wasn't even available. Alot of games have problems with 8.1, but I've yet to encounter one.

Share this post


Link to post
Share on other sites
Sam779

Have you tried running it as administrator, installing .Net Framework 4, installing it in a folder other than Program Files (x86)?

I tried running it as an admin and I never install programs and games in C:\Program Files (x86).

I'm not sure whether .NET Framework 4 is already installed, but let me try downloading and installing it to see what happens.

 

 

 

Hello! :)

 

I thought I would do me a favor by buying this game, but once again, I expected too much from R*.

I don't think this is their fault. They released it when W 8.1 wasn't even available. Alot of games have problems with 8.1, but I've yet to encounter one.

Windows 8.1 is based on previous Windows versions, so it should run on it. I play games that are much older than LA Noire and they run perfectly. LA Noire is the first game in my life which is such a pain in the a*s when it comes to trying to get it to work. Besides, many Windows 7 users have been facing the same problem.

 

EDIT:

Yes, it says that .NET Framework 4 is already installed. In fact, .NET Framework 4 is preinstalled on Windows 8.1 by default, so that was logical.

In my desperation, I think that I will try to contact the R* support.

Edited by Sam779

Share this post


Link to post
Share on other sites
Sam779

OK, I managed to get the game to work.

 

You probably know that bug which causes the game not to work if there is a space in the game directory. Well, the game didn't work after I installed it in D:\Programs\Rockstar Games\LANoire and I didn't know why. It's because there is a space in the D:\Programs\Rockstar Games folder... Damn what a stupid bug. After I installed it in D:\Programs\LANoire the game worked. Then, I had the bug where the game tries to synchronize forever. I solved that issue by running both LANLauncher.exe and LANoire.exe as an admin.

 

Wow. Let's hope that I won't face any ingame bug.

Edited by Sam779

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.