Jump to content

Editing post?


Recommended Posts

I don't know it happens to you as well but, when i try to edit my post, it turns something interesting: my post shows first page. Tried on different posts, this thing's same.


- Sorry if this is reported before.

yeah, it's the thing what i mean, sorry for double post btw.



Link to comment
Share on other sites

Have you tried using another Browser?

– overeducated wonk who fetishises compromise

Link to comment
Share on other sites

Yep, other browsers works fine. I was using Chrome, but it's pretty odd to get such bug.

Link to comment
Share on other sites

Oh yea, this also happens to me and i am also using Chrome. even i don't know why this bug is happening.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.